Autor Thema: Flimmen im Browser nach Update intel-Treiber im testing-Update 13.02.2016  (Gelesen 1027 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sdoubleyou

  • Gast
laut Aussage im IRC-Chan kann dieses Problem abgestellt werden indem in den Browsern die "Hardwarebeschleunigung" abgeschaltet wird.
Dieses betrifft aktuell aber ausschließlich die Browser die auf Google entwickeltem Open-Source-Produkt: "Blink" basieren wie Chrome, Chromium und Opera.

Wer ein downgrade durchgeführt hat, kann diesen Workaround ausprobieren.  ::)

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Opera hat bei mir nie gescheit damit funktioniert, deswegen immer ausgeschaltet.

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline linuxkumpel

  • Held Mitglied
  • *****
  • Beiträge: 866
  • Dankeschön: 72 mal
  • "Sei klug und stell Dich dumm!"
  • Desktop: Xfce 4.13.2 | Budgie
  • Grafikkarte: Intel HD Graphics 4400
  • Grafikkartentreiber: nonfree
  • Kernel: 4.20 / 4.19
  • Prozessor: Intel Core i3-4010U
  • Skill: Durchschnitt
  • Zweig: testing
Der "Name" ist auch sehr verwirrend "Hardwarebeschleunigung ..." die alles durcheinander bringt und bremst.  >:D
Lenovo M 30-70 Manjaro 18.0.3 Xfce | Packard Bell Easynote TK 85 - Manjaro Budgie | Netbook Packard Bell Dot's - elementary OS 5.0 | ThinkPad T420s Pop!_OS 18.10| Dell Inspiron 11-3162 PeppermintOS 9 | Asus EeePC 701 4 G - Peppermint OS | Dell Latitude E7240 - Windows 10   "Lieber mit Linux üben, als Microsoft eine Chance." EDV, Ende der Vernunft!

sdoubleyou

  • Gast
Der "Name" ist auch sehr verwirrend "Hardwarebeschleunigung ..." die alles durcheinander bringt und bremst.  >:D

 >:D >:D O0 O0 :)) :)) C:-) C:-)

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
laut Aussage im IRC-Chan kann dieses Problem abgestellt werden indem in den Browsern die "Hardwarebeschleunigung" abgeschaltet wird.

Ich möchte dies nochmal schnell klarstellen.

Es hat nichts mit den Browsern und der "Hardwarebeschleunigung" zu tun. Als Opera diese Funktion damals hatte und per Default eingeschaltet war, lief Opera bei mir damit garnicht. Kurze Recherche damals und es einfach abgeschaltet. Leider weiß ich nicht mehr wie ich es gemacht habe.

Mit dem Update am 11.02.2016 https://de.manjaro.org/index.php?topic=5163.0 kam dann das Paket xf86-video-intel  1:2.99.917+544+g8b8c9a3-0.1
Damit flackerte es halt im System und in Opera war es halt am besten zu beobachten.
Ein Downgrade auf xf86-video-intel 1:2.99.917+519+g8229390-0.1 half in dem Fall.

Mit dem Update vom 13.02.2016 https://de.manjaro.org/index.php?topic=5176.0 kam dann das Paket xf86-video-intel 1:2.99.917+550+g636b529-0.1  und dies funktioniert nun wieder.

Es war also nur der Zwischenschritt, der Probleme machte.

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Hier mal meine:

##
## Generated by mhwd - Manjaro Hardware Detection
##
 
 
Section "Device"
Identifier  "Device0"
Driver      "intel"
BusID       "PCI:0:2:0"
Option      "AccelMethod" "sna"
Option      "DRI"    "true"
EndSection
 
 
Section "DRI"
        Group  "video"
        Mode   0666
EndSection
 
 
Section "Extensions"
Option "Composite" "Enable"
Option "RENDER"    "Enable"
EndSection
 
 
Section "InputClass"
Identifier          "Keyboard Defaults"
MatchIsKeyboard     "yes"
Option              "XkbOptions" "terminate:ctrl_alt_bksp"
EndSection
 

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Punkt 3 habe ich nun auch drin.

Ich habe ja auch KEINE Probleme mehr. War ja nur kurz nach dem Update vom 11.02.2016

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de