Autor Thema: Notpost: Xserver is already running  (Gelesen 2027 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1384
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Notpost: Xserver is already running
« Antwort #15 am: 30. März 2016, 23:12:40 »
mhwd verträgt sich mit nvidia normalerweise sehr gut. Deine Karte sollte, wenn man Nvidia glauben darf auch von video-nvidia unterstützt werden, der ist aktueller als der 340xx. Der Nvidia-X-Server wird normalerweise mit dem proprietären Treiber mitinstalliert.

Du kannst also veruschen den proprietären Treiber mit sudo mhwd -i pci video-nvidazu installieren und den freien Treiber mit sudo mhwd -r pci video-nouveauzu deinstallieren.

Danach kannst du mit mhwd -linoch mal nachsehen, ob jetzt tatsächlich nur noch der Treiber installiert ist, den du haben möchtest.

Offline Manjaromanie

  • Jr. Mitglied
  • **
  • Beiträge: 53
  • Desktop: KDE 5.x
  • Grafikkarte: NVidia GTS 450
  • Grafikkartentreiber: Nouveau
  • Kernel: aktuellen LTS
  • Prozessor: AMD Athlon 6000+ (Dual Core)
  • Skill: Anfänger
  • Zweig: Stable
Re: Notpost: Xserver is already running
« Antwort #16 am: 31. März 2016, 07:24:03 »
Jau, danke für diese Hilfe. Will ich heute noch machen. Jetzt weiß ich, wie ich die Sache wieder rückgängig bekomme.

Hat deine Reihenfolge der Befehle einen Sinn oder ist es egal, was ich zuerst mache?

Manjaromanie
Hier könnte Ihre Signatur stehen!

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1384
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Notpost: Xserver is already running
« Antwort #17 am: 31. März 2016, 08:44:54 »
Ich würde die Reihenfolge so einhalten. Sollte beim Installieren des Treibers etwas schieflaufen brauchst du dwn alten nicht zu deinstallieren und nachsehen, ob jetzt alles passt kannst du erst am Schluss.
Von daher macht es m.E. so Sinn.

Offline Manjaromanie

  • Jr. Mitglied
  • **
  • Beiträge: 53
  • Desktop: KDE 5.x
  • Grafikkarte: NVidia GTS 450
  • Grafikkartentreiber: Nouveau
  • Kernel: aktuellen LTS
  • Prozessor: AMD Athlon 6000+ (Dual Core)
  • Skill: Anfänger
  • Zweig: Stable
Re: Notpost: Xserver is already running
« Antwort #18 am: 31. März 2016, 16:27:41 »
Vielen dank dir, Pig of Destiny.

Immerhin hast du mir soweit geholfen, um auf der Konsole einen Weg zu finden, einen Video-Treiber zu de/installieren. Soweit kann ich endlich den digitalen Schmiedehammer wech lassen und muss meinen Rechner nicht immer wieder neu aufsetzen.

Leider klappte es auch dieses Mal nicht. Ich habe leider auch dieses Mal wieder die selbe Fehlermeldung (Seite 1), obwohl ich mich zuerst grafisch abmeldete, dann auf die Konsole wechselte und zum Schluss einen gründlichen Neustart durchführte.

Weil ich aber wieder am Rechner arbeiten kann, ist dieses Anliegen gelöst und hier geht's nun weiter.

Also, nochmals vielen dank für deinen Einsatz und deine Ideen, hat geholfen ^-^.

Manjaromanie

P.s.: Link nach Pig of Destiny ergänzt ;D.
« Letzte Änderung: 31. März 2016, 16:36:55 von Manjaromanie »
Hier könnte Ihre Signatur stehen!

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1384
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Notpost: Xserver is already running
« Antwort #19 am: 31. März 2016, 16:33:32 »
Gerne.  ;)
Ich schau mal ob ich dazu noch was finde.

Edit: Sollte dein Link zu nem neuen Thread führen? Irgendwie funktioniert der bei mir gerade nicht.
« Letzte Änderung: 31. März 2016, 16:35:06 von Pig of Destiny »