Autor Thema: Slowmovideo nach Installation nicht auffindbar  (Gelesen 1875 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline oldmcsam

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 16 mal
  • Karma: +0/-0
  • Desktop: XFCE, Mate
  • Grafikkarte: Ati Radeon HD 6670, Intel 3000
  • Grafikkartentreiber: free
  • Kernel: 4.14.48
  • Prozessor: Dual Core 3.0; i5 2,5
  • Skill: Durchschnitt
  • Zweig: stable
Slowmovideo nach Installation nicht auffindbar
« am: 18. Januar 2014, 10:25:55 »
Hallo liebe Freunde,
ich habe mich mit Video-Zeitlupen-Animationen beschäftigt und bin dabei auf Slowmovideo gestossen.
Hocherfreut habe ich das Programm im AUR gefunden (slowmovideo-git 20131016-1 local) und die Installation ist mit vielen weiteren Paketen problemlos gelaufen.
Nur gefunden habe ich das Programm nicht!
Auch unter usr - share - applicationen war nichts zu finden (unter lubuntu habe ich es installiert und unter applicationen gefunden).
Wer kann mir sagen, was ich noch tun kann?
Nicht der ist dumm, der nichts weiß,
sondern der, der glaubt schon alles zu wissen.

Offline Matthias19281

  • Held Mitglied
  • *****
  • Beiträge: 748
  • Dankeschön: 24 mal
  • Karma: +0/-0
  • Desktop: OpenBox
  • Grafikkarte: Intel (Laptop) / Nvidia (PC)
  • Grafikkartentreiber: free
  • Kernel: Kernel 3.17
  • Prozessor: Pentium B940 (Laptop) / Intel Core 2 Duo 8400 (PC)
  • Skill: Fortgeschritten
  • Zweig: unstable/stable
Re: Slowmovideo nach Installation nicht auffindbar
« Antwort #1 am: 19. Januar 2014, 21:44:57 »
Hallo,

erst mal hier habe ich ne Seite zu der Software gefunden: http://slowmovideo.granjow.net/index.html

Ansonsten teste doch mal ob du in einer Konsole durch eintippen von slowmovideo das Programm nicht laufen lassen kannst.  Auf der Seite selbst steht noch was von slowmoui - ansonsten probiers mal mit slowmovideo --help oder man slowmovideo
Und hier gibts noch ein Tutorial falls Interesse besteht: http://www.youtube.com/watch?v=ghnQzFipQHc
A mind is like a parachute, it doesn't work unless it's open
Frank Zappa

Offline oldmcsam

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 16 mal
  • Karma: +0/-0
  • Desktop: XFCE, Mate
  • Grafikkarte: Ati Radeon HD 6670, Intel 3000
  • Grafikkartentreiber: free
  • Kernel: 4.14.48
  • Prozessor: Dual Core 3.0; i5 2,5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Slowmovideo nach Installation nicht auffindbar
« Antwort #2 am: 20. Januar 2014, 17:42:24 »
Hallo Matthias,
erst einmal vielen Dank für Deine Antwort! Leider ist im Terminal auch nichts zu finden.
Das Tutorial habe ich mir angesehen; ist ganz nett. Der Autor hat Slowmovideo in Windows installiert.
Ursprünglich ist das Programm für Linux geschrieben worden.
Da ich auf meiner Workstation 8 Linux-Distris und ein Windows habe, kann ich mir letzendlich das aussuchen, unter dem Slomovideo am besten funktioniert.
Da ich aber Manjaro als Arbeitsdistri favorisiert habe, würde ich natürlich gerne Slowmovideo unter Manjar nutzen.
Viele Grüße, oldmcsam
Nicht der ist dumm, der nichts weiß,
sondern der, der glaubt schon alles zu wissen.

Offline Matthias19281

  • Held Mitglied
  • *****
  • Beiträge: 748
  • Dankeschön: 24 mal
  • Karma: +0/-0
  • Desktop: OpenBox
  • Grafikkarte: Intel (Laptop) / Nvidia (PC)
  • Grafikkartentreiber: free
  • Kernel: Kernel 3.17
  • Prozessor: Pentium B940 (Laptop) / Intel Core 2 Duo 8400 (PC)
  • Skill: Fortgeschritten
  • Zweig: unstable/stable
Re: Slowmovideo nach Installation nicht auffindbar
« Antwort #3 am: 20. Januar 2014, 22:30:51 »
Terminalaufruf:slowmoUI
Wenn du einen Starter im Menü haben möchtest öffne dein Terminal und gib:sudo geany /usr/share/applications/SlowmoVideo.desktopein.

Dann trägst du folgende Zeilen in die leere Datei ein:
[Desktop Entry]
Name=SlowmoVideo
Exec=slowmoUI
Icon=/usr/share/icons/Faenza/apps/32/kmplayer.png
Terminal=false
Type=Application
StartupNotify=true
Categories=Audio;Video;

Evtl. musst du ein anderes Icon wählen, trag dazu einfach den Pfad und Namen des Icons ein!
« Letzte Änderung: 20. Januar 2014, 22:33:35 von Matthias19281 »
A mind is like a parachute, it doesn't work unless it's open
Frank Zappa

Offline oldmcsam

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 16 mal
  • Karma: +0/-0
  • Desktop: XFCE, Mate
  • Grafikkarte: Ati Radeon HD 6670, Intel 3000
  • Grafikkartentreiber: free
  • Kernel: 4.14.48
  • Prozessor: Dual Core 3.0; i5 2,5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Slowmovideo nach Installation nicht auffindbar
« Antwort #4 am: 21. Januar 2014, 00:04:48 »
Hallo Matthias,
danke für die Hinweise! Mit slowmoUI konnte ich das Programm aufrufen!
Ich habe auch unter applications slowmoUI gefunden, doch ich konnte es von dort nicht ausführen (siehe screenshots)
Ich habe geany ausgeführt und gespeichert, es zeigte sich aber kein icon auf dem desktop oder sonstwo.
Vielleicht weißt Du doch noch weiter?
Grüße, oldmcsam
Nicht der ist dumm, der nichts weiß,
sondern der, der glaubt schon alles zu wissen.

Offline Matthias19281

  • Held Mitglied
  • *****
  • Beiträge: 748
  • Dankeschön: 24 mal
  • Karma: +0/-0
  • Desktop: OpenBox
  • Grafikkarte: Intel (Laptop) / Nvidia (PC)
  • Grafikkartentreiber: free
  • Kernel: Kernel 3.17
  • Prozessor: Pentium B940 (Laptop) / Intel Core 2 Duo 8400 (PC)
  • Skill: Fortgeschritten
  • Zweig: unstable/stable
Re: Slowmovideo nach Installation nicht auffindbar
« Antwort #5 am: 21. Januar 2014, 18:42:21 »
Öffne malsudo geany /usr/share/applications/SlowmoVideo.desktop und schau mal was drin steht... Da müsste theorethisch das drin stehen. Wenn das nicht der Fall ist kopier den Text mal rein und speichere:
[Desktop Entry]
Name=SlowmoVideo
Exec=slowmoUI
Icon=/usr/share/icons/Faenza/apps/32/kmplayer.png
Terminal=false
Type=Application
StartupNotify=true
Categories=Audio;Video;
A mind is like a parachute, it doesn't work unless it's open
Frank Zappa

Offline oldmcsam

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 16 mal
  • Karma: +0/-0
  • Desktop: XFCE, Mate
  • Grafikkarte: Ati Radeon HD 6670, Intel 3000
  • Grafikkartentreiber: free
  • Kernel: 4.14.48
  • Prozessor: Dual Core 3.0; i5 2,5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Slowmovideo nach Installation nicht auffindbar
« Antwort #6 am: 21. Januar 2014, 20:53:38 »
Hallo Matthias,

vielen Dank für Deine Geduld und Ausdauer!!!
Es hat funktioniert und ich habe eine Menge dazugelernt!
Der Grund für den Mißerfolg war die erste fehlende Zeile, die ich nicht mitkopiert hatte. [Desktop Entry]
Nachdem diese Zeile eingefügt wurde, hat es auch geklappt!

Also,nochmals vielen Dank! oldmcsam
Nicht der ist dumm, der nichts weiß,
sondern der, der glaubt schon alles zu wissen.

Offline oldmcsam

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 16 mal
  • Karma: +0/-0
  • Desktop: XFCE, Mate
  • Grafikkarte: Ati Radeon HD 6670, Intel 3000
  • Grafikkartentreiber: free
  • Kernel: 4.14.48
  • Prozessor: Dual Core 3.0; i5 2,5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Slowmovideo nach Installation nicht auffindbar
« Antwort #7 am: 22. Januar 2014, 11:55:21 »
Hallo

hier noch ein Nachtrag zu Slowmovideo.

Im Anhang findet Ihr das aktuelle Slowmovideo-Icon.

Viel Spaß!
Nicht der ist dumm, der nichts weiß,
sondern der, der glaubt schon alles zu wissen.

Offline Matthias19281

  • Held Mitglied
  • *****
  • Beiträge: 748
  • Dankeschön: 24 mal
  • Karma: +0/-0
  • Desktop: OpenBox
  • Grafikkarte: Intel (Laptop) / Nvidia (PC)
  • Grafikkartentreiber: free
  • Kernel: Kernel 3.17
  • Prozessor: Pentium B940 (Laptop) / Intel Core 2 Duo 8400 (PC)
  • Skill: Fortgeschritten
  • Zweig: unstable/stable
Re: Slowmovideo nach Installation nicht auffindbar
« Antwort #8 am: 23. Januar 2014, 07:13:29 »
Kein Problem! Ich musste es eben erst mal installieren, sonst hätt ich dir nicht weiter helfen können - deswegen auch der erste Post der mehr geraten war ;-)

Ich wünsche dir viel Spass mit Manjaro!
A mind is like a parachute, it doesn't work unless it's open
Frank Zappa