Autor Thema: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"  (Gelesen 4716 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

GypsyWolve

  • Gast
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #15 am: 29. Januar 2014, 11:09:29 »
denke du wirst den graphischen genommen haben? muss da passen.
grundsaetzlich nehme ich den CLI und da kannste auswaehlen.............

ich partioniere auch erstmal mit gparted bevor ich den installer starte und im bedarfsfalle check (fsck) ich die platten erstmal.

mit welchem kernel werkelt denn dein mint? ansonsten teste mal mit linux34 kernel

manjaro ist schnell, aber du darfst net vergessen es ist ein rolling release und mint hat ein software freeze........

goenne ihm die platte und schau.....


gruss

gw

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #16 am: 29. Januar 2014, 12:03:25 »
denke du wirst den graphischen genommen haben? muss da passen.
grundsaetzlich nehme ich den CLI und da kannste auswaehlen.............
Falls du den Kartentreiber meinst, dann habe ich eigentlich gar keien genaue Vorstellung, welcher gerade läuft. Ich habe Manjaro bei der Installation einfach machen lassen, also bewußt beim Einrichten nicht die non-free Option verwendet, weil ich dachte, das dies eventuell die Ursache für mein Problem sein könnte.

Übrigens gibt mhwd folgendes aus:
[hubert@manjaro ~]$ mhwd -l
> 0000:00:02.0 (0300:8086:2572) Display controller Intel Corporation:

--------------------------------------------------------------------------------
                  NAME               VERSION          FREEDRIVER           TYPE
--------------------------------------------------------------------------------
           video-intel            2013.01.12                true            PCI
            video-vesa            2012.09.18                true            PCI

In der grub.cfg von Mint seht übrigens folgendes (falls dir das im direkten Vergleich zu hier was sagen sollte):
Zitat
function load_video {
  if [ x$feature_all_video_module = xy ]; then
    insmod all_video
  else
    insmod efi_gop
    insmod efi_uga
    insmod ieee1275_fb
    insmod vbe
    insmod vga
    insmod video_bochs
    insmod video_cirrus
  fi




ich partioniere auch erstmal mit gparted bevor ich den installer starte und im bedarfsfalle check (fsck) ich die platten erstmal.
So habe ich es auch gemacht. Ich habe auch bewußt nicht nach "Sektoren", sondern nach MB partitioniert.Normalerweise sollte das in Ordnung sein.

mit welchem kernel werkelt denn dein mint?
Hab grad mal die grub.cfg von Mint geöffnet. Da steht
Zitat
vmlinuz-3.5.0-40-generic


goenne ihm die platte und schau.....
Tu ich auf jeden fall.



Off Topic
Aber vorher antworte ich noch diesem Fragesteller. Er macht gerade Crossposting. Denn mit der gleichen Frage war er bereits in Linuxmint-Forum unterwegs.

GypsyWolve

  • Gast
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #17 am: 29. Januar 2014, 12:13:17 »
grrrrrrrrrr, falsche wortwahl meinerseits.

meinte die installation graphisch oder konsole (CLI)

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #18 am: 30. Januar 2014, 18:29:44 »
So - zur Info.

Ich habe jetzt noch eine zweite Festplatte eingebaut und nochmals neu installiert.

Jedenfalls habe ich heute schon zwei Mal gestartet und es gab keine Blockfehler mehr und auch keine Aufforderung, die Platte zu checken.

Was mir natürlich zusätzlich zu den vorhandenen noch mehr Fragezeichen rauswirft, denn was sollte den bitte der Unterschied sein, ob ich Manjaro auf einer Hardware-Platte installiere statt auf einer USB-Speicherplatte?

Ich habe ungefähr soviele Theorien wie es Fehler gibt. Eine unsinniger als die andere. Was genau da nun schief gelaufen ist, kann wohl nur im Labor nachvollzogen werden.

Aktuell scheint es zunächst zu flutschen. Gott sei Dank. Denn jetzt kann ich mich mal um den Aufbau des Systems kümmern, sprich die Softwarearten, die ich unter Mint und XP nutze, auch hier installieren.

Jedenfalls beobachte ich die Sache noch einige Zeit weiter. Mal sehen.........

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #19 am: 30. Januar 2014, 19:16:17 »
Leute haltet mich nicht für doof. Ich will euch auch keineswegs vera.......

Folgendes ist im Zusammenhang mit diesem Thema gerade eben passiert:
Eine meiner Katzen ist gerade zum Betteln nach Futter vorstellig geworden und auf den Tisch gehüpft. Zielsicher hat sie dabei den Netzschalter meiner Steckerleiste getroffen. Den Rest könnt ihr euch denken.......

Jedenfalls brachte Manjaro nach erneutem Start die Meldung, dass das "Journal" geladen werden müsse und setzte von sich auch einige Speicherblöcke wieder intakt. Also passierte gerade eben etwas ähnliches wie ich es im Zusammenhang mit dem Runterfahren von Manjaro erlebt habe, als es noch auf der USB-Speicherplatte lag.

Ich persönlich vermute wegen diese heutigen "Zwischenfalls" sehr stark, dass bis gestern  beim Herunterfahren von Manjaro wegen zu langsamer USB-Leitung einfach wichtige Daten nicht mehr gespeichert werden konnten, die für den Start wichtig sind. Ich sagte bereits, dass Manjaro - gefühlt - sehr, sehr schnell runterfährt und dass mein Linux MInt diese Aussetzer nicht aufweist. Eine meiner vielen Theorien war ja, das Mint genügend Zeit hat, noch was zu sichern, weil es langsamer als Manjaro runterfährt.

Es könnte sich also durchaus um einen Bug des Systems handeln. Ich denke diese Beobachtung könnte unter Umständen hilfreich für die Entwickler sein.

Offline Herr Rossi

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 158
  • Desktop: Gnome
  • Grafikkarte: Nvidia RTX 2080 ti
  • Grafikkartentreiber: Nvidia nonfree
  • Kernel: 4.19.4-1
  • Prozessor: Ryzen 5 2600 @ 4GHz
  • Skill: Anfänger
  • Zweig: stable
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #20 am: 31. Januar 2014, 11:44:27 »
Kann sein, aber ich tippe immer noch stark auf einen Hardwaredefekt der USB-Platte. Wenn du da wichtige Daten drauf hast, würde ich die schleunigst sichern.

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #21 am: 31. Januar 2014, 13:46:19 »
Kann sein, aber ich tippe immer noch stark auf einen Hardwaredefekt der USB-Platte. Wenn du da wichtige Daten drauf hast, würde ich die schleunigst sichern.

Ich werde drüber nachdenken, denn ich habe meine gesamte Musiksammlung darauf. Das sind einige Tausend Musikstücke.

Eigentlich dürfte die Platte noch gar keinen Schaden haben. Sie ist jetzt im angehenden dritten Jahr im Einsatz. Vorher - also vor der Installation von Linux-Systemen - ist sie viel weniger in Anspruch genommen worden. Drei Jahre sind doch noch kein Alter für ein plattenloses Speicherlaufwerk, oder doch?

Offline Herr Rossi

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 158
  • Desktop: Gnome
  • Grafikkarte: Nvidia RTX 2080 ti
  • Grafikkartentreiber: Nvidia nonfree
  • Kernel: 4.19.4-1
  • Prozessor: Ryzen 5 2600 @ 4GHz
  • Skill: Anfänger
  • Zweig: stable
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #22 am: 31. Januar 2014, 16:46:20 »
Wieso plattenlos? Ist das etwa eine 1 TiB SSD? :o

Das ist auch nicht unbedingt eine Frage des Alters, sondern der Qualität, es gibt immer mal wieder Platten, die nur Probleme machen.

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #23 am: 31. Januar 2014, 16:50:37 »
Siehe hier:
Zitat
Modell: Samsung S2 Portable (scsi)
Festplatte  /dev/sdc:  1000GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos
Disk Flags:

Nummer  Anfang  Ende    Größe   Typ       Dateisystem  Flags
 1      32,8kB  676GB   676GB   primary   fat32        lba
 3      676GB   1000GB  324GB   extended               boot
 6      676GB   729GB   53,5GB  logical   ext4
 7      998GB   999GB   1068MB  logical
 5      999GB   1000GB  1070MB  logical

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Manjaro-Start: Fehlerhafte Block-Zuordnung und "Falsches Dateisystem"
« Antwort #24 am: 20. Februar 2014, 19:35:22 »
Zwischenbericht:

Ich habe Manjaro inzwischen mehrere Wochen auf der Festplatte. Die von mir aufgetretenen Fehler haben sich nicht wiederholt. Zwar kam bisher noch einmal die Meldung, dass das Journal neu eingelesen werden müsse, aber ansonsten startete das System anstandslos.

Auch das Herunterfahren von Manjaro geschieht ohne Zwischenfälle und ein Neustart auch.

Es scheint also tatsächlich so zu sein wie ich vermutete: Mein System ist beim Herunterfahren schneller als erwünscht und verliert daher wichtige Informationen zum Wiederanfahren, wenn es auf der externen USB-Platte installiert ist.

Weiterer schöner Nebeneffekt:
Trotz der sehr betagten Hardware habe ich mich entschieden, für Testzwecke CInnamon 2.0 aus der Paketverwaltung zu installieren. Erwartungsgemäß startet der Rechner nicht so "jugendlich frisch" wie bei XFCE und auch der Menüaufruf zieht sich etwas in die Länge. Aber Cinnamon läuft trotz einem mageren Arbeitsspeicher von 1 GB bis jetzt fehlerlos. Bis jetzt kann ich keinerlei Ausfahllerscheinungen oder ein verdächtiges Verhalten der Oberfläche erkennen wie sie beispielsweise aus anderen Linux-Distributionen gemeldet werden. Mal sehen, was das nächste System-Update bringt und wie sich Cinnamon danach verhält.