Autor Thema: manjaro settings  (Gelesen 1214 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline defcon

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 170
  • Dankeschön: 4 mal
  • Desktop: Xfce
  • Grafikkarte: Geforce GTX 750 Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.7.x
  • Prozessor: Intel i5-3450 CPU @ 3.10GHz
  • Skill: Durchschnitt
  • Zweig: stable
manjaro settings
« am: 05. August 2016, 19:44:34 »
Hallo,
wieso sehen die Manjaro-Einstellungen unter Xfce denn jetzt so Scheiße aus? Bis vor 2-3 Wochen sah das noch "normal" aus ...
Am Theme ist von meiner Seite aus nichts verändert worden.

Ein Bildschirmfoto hab ich mal drangehängt.

Gruß

//edit
Es sieht nur so grässlich aus wenn es über das Einstellungsmenü von Xfce aufgerufen wird. Rufe ich über das Terminal manjaro-settings-manager auf, sieht es ganz normal aus wie alle anderen auch.
« Letzte Änderung: 05. August 2016, 19:48:51 von defcon »
$> cd /pub
$> more beer

Offline jojo

  • Jr. Mitglied
  • **
  • Beiträge: 63
  • Dankeschön: 3 mal
  • Desktop: xfce
  • Grafikkarte: intel,amd
  • Grafikkartentreiber: free
  • Kernel: 41,318
  • Prozessor: i3 sandy bridge, athlon k125
  • Skill: Durchschnitt
  • Zweig: stable, wenn es geht
Re: manjaro settings
« Antwort #1 am: 06. August 2016, 15:13:19 »
1) Install qt5-styleplugins and qt5ct
2) Set environment variable in /etc/environment: QT_QPA_PLATFORMTHEME=qt5ct
3) Restart the system
4) Start qt5ct from terminal with sudo rights (very important) and select gtk2

Ab und zu mal die announcements lesen .

schönes WE

Offline Bankman

  • Sr. Mitglied
  • ****
  • Beiträge: 351
  • Dankeschön: 22 mal
  • Desktop: XFCE
  • Grafikkarte: Intel HD graphics 620
  • Grafikkartentreiber: free
  • Kernel: Linux 4.16
  • Prozessor: Intel® Core™ i5-7200U
  • Skill: Durchschnitt
  • Zweig: stable
Re: manjaro settings
« Antwort #2 am: 06. August 2016, 16:42:31 »
Mit dem heutigen Update sieht alles wieder normal aus  :)
"Mögen hätt ich schon wollen, aber dürfen hab ich mich nicht getraut."

Offline jojo

  • Jr. Mitglied
  • **
  • Beiträge: 63
  • Dankeschön: 3 mal
  • Desktop: xfce
  • Grafikkarte: intel,amd
  • Grafikkartentreiber: free
  • Kernel: 41,318
  • Prozessor: i3 sandy bridge, athlon k125
  • Skill: Durchschnitt
  • Zweig: stable, wenn es geht
Re: manjaro settings
« Antwort #3 am: 06. August 2016, 17:30:51 »
der workaround hat sich schon wieder geändert.

1) Install qt5-styleplugins and qt5ct

2) Set environment variable in /etc/environment & add the following lines:
QT_STYLE_OVERRIDE=gtk2
QT_QPA_PLATFORMTHEME=qt5ct

3) Restart the system

4) Start qt5ct from terminal and select gtk2

5) Start one more time qt5ct from terminal with sudo rights (for qt apps which required sudo rights like manjaro-settings-manager) and select gtk2

so, nu aber schönes WE


Offline defcon

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 170
  • Dankeschön: 4 mal
  • Desktop: Xfce
  • Grafikkarte: Geforce GTX 750 Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.7.x
  • Prozessor: Intel i5-3450 CPU @ 3.10GHz
  • Skill: Durchschnitt
  • Zweig: stable
Re: manjaro settings
« Antwort #4 am: 06. August 2016, 20:22:31 »
@Bankman

Jepp, seit dem Update passt es wieder. Gott sei Dank :)
$> cd /pub
$> more beer