Autor Thema: XFCE: Deckelzuklappen führt zu Ruhezustand obwohl Bildschirmausschalten gewählt  (Gelesen 866 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline steffen

  • Neuling
  • *
  • Beiträge: 20
  • Dankeschön: 2 mal
  • Desktop: KDE, XFCE
  • Grafikkarte: Radeon R5, Radeon R7 M265
  • Grafikkartentreiber: free
  • Kernel: 4.x
  • Prozessor: AMD A8-7100
  • Skill: Durchschnitt
  • Zweig: stable
Hallo,

seit dem vorletzten (?) Update habe ich folgendes Problem:
Der Rechner geht nach dem Zuklappen des Deckels in den Ruhezustand, obwohl in den XFCE-Einstellungen "Bildschirm ausschalten" gewählt ist. Meistens geht nach dem Aufwachen WLAN nicht mehr (siehe auch https://de.manjaro.org/index.php?topic=6822.msg45008;topicseen#msg45008).
Gibt es eine übergeordnete Energieverwaltung, in der man das abschalten kann?

Grüße
Steffen

GypsyWolve

  • Gast
Denke du meinst das "Batterie Symbol" im panel? Doert rechte maus klick und du koenntest die Einstellungen aendern.

Nach dem Aufwachen
Das koennt ggf an tlp liegen, vermutlich ist es installiert.

/etc/default

editor-deiner-wahl /etc/default/tlp als root

dort mal von enable=1 auf enable=0 setzen und testen ggf mit reboot.


Viel Glueck


GW

Falls, kannst die Einstellungen a.a.O. deinen Beduerfnissen anpassen.
Folgende Mitglieder bedankten sich: steffen

Offline steffen

  • Neuling
  • *
  • Beiträge: 20
  • Dankeschön: 2 mal
  • Desktop: KDE, XFCE
  • Grafikkarte: Radeon R5, Radeon R7 M265
  • Grafikkartentreiber: free
  • Kernel: 4.x
  • Prozessor: AMD A8-7100
  • Skill: Durchschnitt
  • Zweig: stable
Denke du meinst das "Batterie Symbol" im panel? Doert rechte maus klick und du koenntest die Einstellungen aendern. Genau da habe ich eingestellt, dass beim Zuklappen überhaupt nix passieren soll.
Das koennt ggf an tlp liegen, vermutlich ist es installiert. Ist nicht installiert.

Im Ubuntu-Forum habe ich folgende Lösung gefunden, die zu funktionieren scheint:
In der Datei /etc/systemd/logind.conf Folgendes eintragen:
HandlePowerKey=ignore
HandleSuspendKey=ignore
HandleHibernateKey=ignore
HandleLidSwitch=ignore
und Rechner neu starten.

Aber Danke für Deine Tipps!