Autor Thema: Problem nach Update vom 30. 8. 2016  (Gelesen 2043 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline quantix

  • Sr. Mitglied
  • ****
  • Beiträge: 401
  • Dankeschön: 48 mal
  • Desktop: Xfce/Openbox + fish
  • Grafikkarte: Ati RS880M / GeForce GT 730
  • Grafikkartentreiber: free / nonfree
  • Kernel: 4.18 / 4.18
  • Prozessor: AMD Phenom II P920 / i5-4460
  • Skill: Anfänger
  • Zweig: stable
Problem nach Update vom 30. 8. 2016
« am: 31. August 2016, 08:15:48 »
rc boot logging started at Wed Aug 31 06:58:59 2016

 * Setting system clock using the hardware clock [UTC] ...
 [ ok ]
 * Loading module vboxdrv ...
 * Failed to load vboxdrv
 [ !! ]
 * Loading module vboxnetadp ...
 * Failed to load vboxnetadp
 [ !! ]
 * Loading module vboxnetflt ...
 * Failed to load vboxnetflt
 [ !! ]
 * Loading module vboxpci ...
 * Failed to load vboxpci
 [ !! ]
 * Loading module vboxdrv ...
 * Failed to load vboxdrv
 [ !! ]
 * Loading module vboxnetadp ...
 * Failed to load vboxnetadp
 [ !! ]
 * Loading module vboxnetflt ...
 * Failed to load vboxnetflt
 [ !! ]
 * Loading module vboxpci ...
 * Failed to load vboxpci
 [ !! ]
 * Loading module vboxdrv ...
 * Failed to load vboxdrv
 [ !! ]
 * Loading module vboxnetadp ...
 * Failed to load vboxnetadp
 [ !! ]
 * Loading module vboxnetflt ...
 * Failed to load vboxnetflt
 [ !! ]
 * Loading module vboxpci ...
 * Failed to load vboxpci
 [ !! ]
 * Loading module vboxdrv ...
 * Failed to load vboxdrv
 [ !! ]
 * Loading module vboxnetadp ...
 * Failed to load vboxnetadp
 [ !! ]
 * Loading module vboxnetflt ...
 * Failed to load vboxnetflt
 [ !! ]
 * Loading module vboxpci ...
 * Failed to load vboxpci
 [ !! ]
 * Loading module ## ...
 * Failed to load ##
 [ !! ]
 * Loading module ## ...
 * Failed to load ##
 [ !! ]
 * Loading module ## ...
 * Failed to load ##
 [ !! ]
 * Loading module vboxguest ...
 * Failed to load vboxguest
 [ !! ]
 * Loading module vboxsf ...
 * Failed to load vboxsf
 [ !! ]
 * Loading module vboxvideo ...
 * Failed to load vboxvideo
 [ !! ]
 * Loading module vboxdrv ...
 * Failed to load vboxdrv
 [ !! ]
 * Loading module vboxpci ...
 * Failed to load vboxpci
 [ !! ]
 * Loading module vboxnetadp ...
 * Failed to load vboxnetadp
 [ !! ]
 * Loading module vboxnetflt ...
 * Failed to load vboxnetflt
 [ !! ]
 * Autoloaded 0 module(s)

Dieses Problem wurde schon im englischen Forum behandelt.

Grüße
Josef
Alles sollte so einfach wie möglich sein - aber nicht einfacher.
Albert Einstein

PGV ecogold, HP Pavilion dv7, Raspberry Pi B + 2
Manjaro, Arch, Void, FreeBSD

Offline artoo

  • OpenRC Team
  • *****
  • Beiträge: 102
  • Dankeschön: 21 mal
  • Desktop: kde/lxqt
  • Skill: Fortgeschritten
  • Zweig: unstable
Re: Problem nach Update vom 30. 8. 2016
« Antwort #1 am: 31. August 2016, 12:28:37 »
Geduld, 0.21.6 behebt das.

GypsyWolve

  • Gast
Re: Problem nach Update vom 30. 8. 2016
« Antwort #2 am: 01. September 2016, 03:59:57 »
Vllt war ich zu schnell?

Auf meinem kleinen erfolgte der update auf dbus 1.10.10. Musste dbus-openrc nur manuell anschieben VBox module laden auch anscheinend fehlerfrei.

Nur unter Arch befinde ich mich im Kaefig

warning: cannot resolve "libeudev", a dependency of "dbus-openrc"
warning: cannot resolve "libeudev", a dependency of "libeudev-systemd"
warning: cannot resolve "libeudev", a dependency of "libeudev-systemd"
warning: cannot resolve "libsystemd", a dependency of "dbus"
:: The following packages cannot be upgraded due to unresolvable dependencies:
      dbus-openrc  libeudev-systemd  dbus




GW

Offline artoo

  • OpenRC Team
  • *****
  • Beiträge: 102
  • Dankeschön: 21 mal
  • Desktop: kde/lxqt
  • Skill: Fortgeschritten
  • Zweig: unstable
Re: Problem nach Update vom 30. 8. 2016
« Antwort #3 am: 01. September 2016, 20:27:46 »
Ich habe libeudev aus dem eudev Paket ausgegliedert, genau wie in eudev-systemdcompat.

Unter arch wird sich das wahrscheinlich schwer bauen lassen, weil es keine manjaro-tools dort gibt, die damit vernünftig umgehen können.

GypsyWolve

  • Gast
Re: Problem nach Update vom 30. 8. 2016
« Antwort #4 am: 01. September 2016, 21:49:39 »
Danke

Werde noch etwas warten, in der Hoffnung..........wollte/muss Arch mal neu aufsetzen.

Manjaro bietet mir still einen Zwangs downgrade an



GW

Offline artoo

  • OpenRC Team
  • *****
  • Beiträge: 102
  • Dankeschön: 21 mal
  • Desktop: kde/lxqt
  • Skill: Fortgeschritten
  • Zweig: unstable
Re: Problem nach Update vom 30. 8. 2016
« Antwort #5 am: 01. September 2016, 21:51:27 »
Bügel doch einfach die fertigen manjaro Pakete auf dein Arch.
Wahrscheinlich einfacher als zu versuchen, die Pakete zu bauen.  :)

GypsyWolve

  • Gast
Re: Problem nach Update vom 30. 8. 2016
« Antwort #6 am: 01. September 2016, 22:16:38 »
Selber bauen wollte ich nit, aber auf dieses bin ich diesmal noch nit gekommen. Muss mir die mal zusammen suchen und download. Denke aber, werde warten bis in testing

Danke

Muss, wie gesagt, neu aufsetzen, wollte schauen ob...........ansonsten wollte ich das init wechseln aber bei arch bleiben



GW

LuMI

  • Gast
Re: Problem nach Update vom 30. 8. 2016
« Antwort #7 am: 02. September 2016, 00:05:05 »
Selber bauen wollte ich nit, aber auf dieses bin ich diesmal noch nit gekommen. Muss mir die mal zusammen suchen und download. Denke aber, werde warten bis in testing

Danke

Muss, wie gesagt, neu aufsetzen, wollte schauen ob...........ansonsten wollte ich das init wechseln aber bei arch bleiben



GW

Hier werden sie geholfen  ;)

https://sourceforge.net/projects/archopenrc/files/arch-openrc/

MfG

GypsyWolve

  • Gast
Re: Problem nach Update vom 30. 8. 2016
« Antwort #8 am: 02. September 2016, 00:27:26 »
Danke LuMI

Die wird ja als repo eingebunden, noch klemmt es beim update, wollte noch etwas warten und dann neuaufsetzen, aber dazu muss dat dingens laufen.



GW

LuMI

  • Gast
Re: Problem nach Update vom 30. 8. 2016
« Antwort #9 am: 02. September 2016, 00:45:11 »

GypsyWolve

  • Gast
Re: Problem nach Update vom 30. 8. 2016
« Antwort #10 am: 02. September 2016, 00:58:40 »
Hatte es dann flasch verstanden, sorry, spiele auch derzeit mit den gedanken ein anderes init mit arch zu nutzen.

Aber derzeit schlecht fuer sone aktion hier. muss noch nen paar tach warten


GW

GypsyWolve

  • Gast
Re: Problem nach Update vom 30. 8. 2016
« Antwort #11 am: 02. September 2016, 01:04:43 »
Nachtrag

jo, nur der zaehler steht bei 21.7 und sehe noch dbus als stolper, update wollte ich mal abwarten und mich dann entscheiden



GW

GypsyWolve

  • Gast
Re: Problem nach Update vom 30. 8. 2016
« Antwort #12 am: 02. September 2016, 01:58:21 »
Abermals danke

du hast mich auf einen Gedanken gebracht, mal die pacman.conf zu kontrollieren bei der iso.

Und?

Andere repos, uebertragen, update mit lesen und denken durchgefuehrt

Reboot klappte sogar



GW