Autor Thema: Merkwürdig: Session bus not found  (Gelesen 990 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline DrMartinus

  • Jr. Mitglied
  • **
  • Beiträge: 74
  • Desktop: KDE 5.8.2
  • Grafikkarte: Radeon HD 6790
  • Grafikkartentreiber: free
  • Kernel: 4.4.28-2-MANJARO 64-bit
  • Prozessor: AMD FX-6100
  • Skill: Durchschnitt
  • Zweig: stable
Merkwürdig: Session bus not found
« am: 29. September 2016, 09:29:51 »
Hallo,

wenn ich versuche, kuser zu starten, erhalte ich folgende Meldung:

kuser(7192)/kdeui (kdelibs): Session bus not found
Ähnlich ist es beim Versuch, krusader zu starten:

krusader(7706)/kdeui (kdelibs): Session bus not found
Andere kapps habe ich noch nicht probiert. Dolphin startet aber, kate auch. Nur wenn ich in kate versuche, eine Datei zu speichern, erhalte ich die Meldung:
Prozess kann nicht gestartet werden: Keine Verbindung zu klauncher: Not connected to D-Bus Server
Ich kann da leider nicht viel mit anfangen und wäre für Hilfe sehr dankbar!

Offline jakedyas

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 120
  • Dankeschön: 15 mal
  • Desktop: XFCE
  • Grafikkarte: AMD Radeon HD 5770
  • Grafikkartentreiber: frei (video-ati/radeon)
  • Kernel: 4.9
  • Prozessor: AMD Phenom II X4 955
  • Skill: Durchschnitt
  • Zweig: stable
Re: Merkwürdig: Session bus not found
« Antwort #1 am: 29. September 2016, 16:32:28 »
Versuch mal dbus mit dbus-x11 zu ersetzen.

sudo pacman -S dbus-x11
Haben einige User Probleme mit momentan.

Offline DrMartinus

  • Jr. Mitglied
  • **
  • Beiträge: 74
  • Desktop: KDE 5.8.2
  • Grafikkarte: Radeon HD 6790
  • Grafikkartentreiber: free
  • Kernel: 4.4.28-2-MANJARO 64-bit
  • Prozessor: AMD FX-6100
  • Skill: Durchschnitt
  • Zweig: stable
Re: Merkwürdig: Session bus not found
« Antwort #2 am: 06. Oktober 2016, 07:12:19 »
Das scheint geholfen zu haben. Bei kuser kriege ich jetzt diese Fehlermeldung:
Fehler beim Öffnen von /etc/shadow zum Lesen.Aber es läuft. Krusader auch. Immerhin.

Offline jakedyas

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 120
  • Dankeschön: 15 mal
  • Desktop: XFCE
  • Grafikkarte: AMD Radeon HD 5770
  • Grafikkartentreiber: frei (video-ati/radeon)
  • Kernel: 4.9
  • Prozessor: AMD Phenom II X4 955
  • Skill: Durchschnitt
  • Zweig: stable
Re: Merkwürdig: Session bus not found
« Antwort #3 am: 06. Oktober 2016, 09:09:20 »
Ist eventuell etwas mit den User- und Gruppen-Info-Dateien inkonsistent.

Probier mal die Befehle im Terminal:

sudo pwckund
sudo grpck
Wenn nichts ausgegeben wird, ist das gut, sonst das Output bitte posten.