Autor Thema: Viewer EOG (Eye of Gnome) kann nicht drucken  (Gelesen 488 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline b.gates

  • Neuling
  • *
  • Beiträge: 10
  • Skill: Durchschnitt
Viewer EOG (Eye of Gnome) kann nicht drucken
« am: 25. Oktober 2016, 20:46:14 »
Nach dem letzten Upgrade erscheint nach dem klicken auf "Drucken" der angeschlossene Drucker nicht mehr.
Bei anderen Viewern wie Gwenview schon.
Hat jemand ne Idee?
Vielen Dank.

Offline jakedyas

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 120
  • Dankeschön: 15 mal
  • Desktop: XFCE
  • Grafikkarte: AMD Radeon HD 5770
  • Grafikkartentreiber: frei (video-ati/radeon)
  • Kernel: 4.9
  • Prozessor: AMD Phenom II X4 955
  • Skill: Durchschnitt
  • Zweig: stable
Re: Viewer EOG (Eye of Gnome) kann nicht drucken
« Antwort #1 am: 26. Oktober 2016, 06:59:07 »
Hmm, mir war beim letzten Update aufgefallen, dass eine neue Abhängigkeit aufgetaucht ist. Die hatte was mit gtk3 und print (also drucken) zu tun. Die wurde bei mir nicht automatisch installiert, aber ich nutze auch kein eog. Vielleicht liegt es daran, dass das Paket dazu fehlt. Gwenview ist ja kein gtk-programm. Ich schaue nachher mal selbst am PC. Grade bin ich unterwegs.

Offline jakedyas

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 120
  • Dankeschön: 15 mal
  • Desktop: XFCE
  • Grafikkarte: AMD Radeon HD 5770
  • Grafikkartentreiber: frei (video-ati/radeon)
  • Kernel: 4.9
  • Prozessor: AMD Phenom II X4 955
  • Skill: Durchschnitt
  • Zweig: stable
Re: Viewer EOG (Eye of Gnome) kann nicht drucken
« Antwort #2 am: 26. Oktober 2016, 07:50:25 »
Check mal, ob du das Paket "gtk3-print-backends" installiert hast, mit:

pacman -Ss gtk3-print-backends
Wenn da nicht [Installiert] steht, dann versuch mal, ob es besser wird, das zu installieren mit:

sudo pacman -S gtk3-print-backends

Offline b.gates

  • Neuling
  • *
  • Beiträge: 10
  • Skill: Durchschnitt
Re: Viewer EOG (Eye of Gnome) kann nicht drucken
« Antwort #3 am: 26. Oktober 2016, 09:53:25 »
Hallo

Danke für den Tip.Das hat geklappt.Hab mir schon gedacht daß das was mit GTK3 zu tun hat.Bei anderen GTK Programmen trat das Problem ebenfalls auf.

Schönen Tag noch.