Autor Thema: /usr/lib/libjavascriptcoregtk-4.0.so.18.3.13« ist am Ende abgeschnitten...  (Gelesen 301 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline kochstudio

  • Neuling
  • *
  • Beiträge: 36
  • Desktop: Xfce netbook
  • Grafikkartentreiber: free
  • Kernel: 4.4.25-1-netbook
  • Prozessor: Atom N270
  • Skill: Anfänger
...dies meldet ldconfig bei jeder Aktualisierung
das Paket ist allerdings in der Paketverwaltung nicht zu finden, daher auch nicht neu zu installieren...
ein  pacman -Qo /usr/lib/libjavascriptcoregtk-4.0.so.18.3.13 ergibt: Kein Paket besitzt /usr/lib/libjavascriptcoregtk-4.0.so.18.3.13.....
« Letzte Änderung: 07. November 2016, 11:51:00 von kochstudio »

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 834
  • Dankeschön: 136 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.9.20-1-MANJARO OpenRC
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Hallo kochstudio,
das Paket ist allerdings in der Paketverwaltung nicht zu finden, daher auch nicht neu zu installieren...
ein  pacman -Qo /usr/lib/libjavascriptcoregtk-4.0.so.18.3.13 ergibt: Kein Paket besitzt /usr/lib/libjavascriptcoregtk-4.0.so.18.3.13.....
In webkit2gtk ist libjavascriptcoregtk-4.0.so.18 enthalten. Die Version ist etwas höher (libjavascriptcoregtk-4.0.so.18.4.8 ) aber das ist sicher dem letzten Update geschuldet und dürfte hoffentlich keine Rolle spielen.

Viele Grüße gosia

Offline kochstudio

  • Neuling
  • *
  • Beiträge: 36
  • Desktop: Xfce netbook
  • Grafikkartentreiber: free
  • Kernel: 4.4.25-1-netbook
  • Prozessor: Atom N270
  • Skill: Anfänger
Hallo kochstudio,In webkit2gtk ist libjavascriptcoregtk-4.0.so.18 enthalten. Die Version ist etwas höher (libjavascriptcoregtk-4.0.so.18.4.8 ) aber das ist sicher dem letzten Update geschuldet und dürfte hoffentlich keine Rolle spielen.

Viele Grüße gosia

Danke, d.h. ich kann /usr/lib/libjavascriptcoregtk-4.0.so.18.3.13 löschen?
Gruß aus dem (gerade) verschneiten Norden ;-)

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 834
  • Dankeschön: 136 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.9.20-1-MANJARO OpenRC
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Hallo kochstudio,
Danke, d.h. ich kann /usr/lib/libjavascriptcoregtk-4.0.so.18.3.13 löschen?
Ich weiss nicht. Ich würde defensiv vorgehen und das Paket webkit2gtk updaten, in der Hoffnung, daß damit auch das defekte Modul libjavascriptcoregtk-4.0.so ersetzt wird.
Wenn die Meldung dann trotzdem noch kommt, kannst Du ja immer noch löschen.

Viele Grüße gosia