Autor Thema: Nach Hardwaretausch kein Manjaro mehr  (Gelesen 790 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 235
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.20.3-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 18.0.0 Illyria
Nach Hardwaretausch kein Manjaro mehr
« am: 16. November 2016, 23:55:39 »
Hallo,
also habe ein komplett neues System und die alten Platten eingebaut.
Windows 10 habe ich jetzt als GPT und UEFI laufen.
Habe mittels Live-CD und GPart die UUID ausgelesen und diese in die fstab eingetragen.
In diesem Fall habe ich SWAP, /boot und /home  Partition.
Mittels des Motherboard-Boot-Menue (eingestellt ist UEFI und Legacy) kann ich /boot anwaehlen,
Grub kommt hoch, das Kernel wird gestartet, die Manjaro Punkte erscheinen,
dann kommen noch ein paar Terminal anzeigen und dann steht die Kiste und es wird angezeigt,
dass ich um rescue.mode bin.
Jemand eine Idee?
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

GypsyWolve

  • Gast
Re: Nach Hardwaretausch kein Manjaro mehr
« Antwort #1 am: 17. November 2016, 04:02:27 »
Hast du mal die Hardware verglichen? Ggf fehlende Treiber? Bsp AMD auf nVidia etcpp

Zum Anderen schreibst Du

Zitat
In diesem Fall habe ich SWAP, /boot und /home  Partition.
Schreibfehler oder hast die "/" vergessen?

Wenn ich mich recht erinnere
nach dem grub menu mald ie <esc> Taste druecken dann siehst du ggf mehr

und

schaue in die log mal rein



GW

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 235
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.20.3-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 18.0.0 Illyria
Re: Nach Hardwaretausch kein Manjaro mehr
« Antwort #2 am: 17. November 2016, 11:39:29 »
Moin,
das mit esc funktioniert nicht, einfach zu schnell.
Bekomme folgende Meldungen:
Zitat
Faild to mount /Datas
Failed t mount /Win10
Dependency failed for Local File System
dann noch im journal-log:
Zitat
[drm] i915_gem_init_stolen [i915]]
"ERROR" conflict detected with stolen region [0xc6000000-0xc80000000]

usb 1-7 device descriptor ready/64, error -71
krm disabled by bios
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 235
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.20.3-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 18.0.0 Illyria
Re: Nach Hardwaretausch kein Manjaro mehr
« Antwort #3 am: 17. November 2016, 22:07:33 »
So, und da sich scheinbar kein Ende abzeichnet,
wollte ich nun Manjaro neu installieren.
ISO heruntergeladen, gebrannt und los.
Laeuft auch alles an, die Punkte unter dem Manjaroschriftzug laufen
ne ganze Zeit und dann ist Schluss. Blinkend oben links und schwarzer
Bildschirm und das wars.
So nun hab ich probiert und Porteus Linux, Mint, Kali/Linux laufen sauber
bis zur graphischen Oberflaeche durch nur Manjaro nicht! Echt Schrott.
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e