Autor Thema: Libre Office verursacht Grafik probleme  (Gelesen 1938 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline brown78

  • Neuling
  • *
  • Beiträge: 23
  • Desktop: KDE
  • Grafikkarte: Sapphire Radeon RX460 Nitro 4G
  • Grafikkartentreiber: amdgpu
  • Kernel: 4.14.31 LTS
  • Prozessor: AMD Ryzen 5 1600
  • Skill: Anfänger
  • Zweig: stable
Libre Office verursacht Grafik probleme
« am: 01. Dezember 2016, 19:14:04 »
Hallo zusammen!

Ich habe Manjaro 16.10.3 x64 mit KDE installiert. Libre Office lässt sich normal öffnen und es sind auch keine Schriften verzerrt oder überlappt. Vielmehr ist es so, dass sobald ich ein Menü aufklappe und einen Punkt anwähle, z.B. Optionen, öffnet sich das Fenster für die Optionen nicht. Insgesamt reagiert das System nur sehr träge. Die Grafikdarstellung hat Artefakte un flackert stellenweise. Wenn ich es schaffe auf dem Desktop einen Rechtsklick zu machen und Befehl ausführen anklicke kann ich einen reboot machen. Was anderes geht nicht. Über das KDE Anwendungsmenü kann ich nicht neu starten, es öffnet zwar aber ist nicht mehr nutzbar. Kennt das jemand und kann mir dabei helfen? Ach ja, wie kann ich denn ein Log davon erzeugen oder abrufen? Kenne mich noch nicht so gut mit Linux aus, aber eine Logfile hilft ja meistens beim Fehlersuchen.

Offline brown78

  • Neuling
  • *
  • Beiträge: 23
  • Desktop: KDE
  • Grafikkarte: Sapphire Radeon RX460 Nitro 4G
  • Grafikkartentreiber: amdgpu
  • Kernel: 4.14.31 LTS
  • Prozessor: AMD Ryzen 5 1600
  • Skill: Anfänger
  • Zweig: stable
Re: Libre Office verursacht Grafik probleme
« Antwort #1 am: 03. Dezember 2016, 12:10:34 »
Das deaktivieren der Hardwarebeschleunigung brachte keine Besserung. Es war sogar ein ziemlicher Kampf überhaupt in die Einstellungen zu kommen... Ich hoffe wirklich mir kann jemand dabei helfen. Ich habe eine ATi Grafikkarte mit dem video-vesa treiber, so wie das System ihn selbst installiert hat.

Offline jakedyas

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 120
  • Dankeschön: 15 mal
  • Desktop: XFCE
  • Grafikkarte: AMD Radeon HD 5770
  • Grafikkartentreiber: frei (video-ati/radeon)
  • Kernel: 4.9
  • Prozessor: AMD Phenom II X4 955
  • Skill: Durchschnitt
  • Zweig: stable
Re: Libre Office verursacht Grafik probleme
« Antwort #2 am: 03. Dezember 2016, 12:41:57 »
Hallo brown78,

bin jetzt etwas verwirrt, handelt es sich bei der Installation um eine Installation unter Virtualbox oder einem anderen Virtualisierer (ich frage wegen der Hardwarebeschleunigung)?
Dann kann das ein virtualisiererspezifisches Problem sein.
Bei deiner Grafikkarte (aus deinem Profil) sollte jedenfalls bei einer Installation, die direkt auf die Hardware erfolgt (ohne Virtualbox etc), normalerweise nicht der vesa-Treiber installiert werden. Wenn doch, was hast du bei der Installation ausgewählt (freie Treiber oder unfreie bzw. proprietäre).

Gruß,
jakedyas

Offline brown78

  • Neuling
  • *
  • Beiträge: 23
  • Desktop: KDE
  • Grafikkarte: Sapphire Radeon RX460 Nitro 4G
  • Grafikkartentreiber: amdgpu
  • Kernel: 4.14.31 LTS
  • Prozessor: AMD Ryzen 5 1600
  • Skill: Anfänger
  • Zweig: stable
Re: Libre Office verursacht Grafik probleme
« Antwort #3 am: 03. Dezember 2016, 13:33:13 »
Hallo,

es ist keine virtuelle Installation, das System ist "normal" installiert. Hab aber gesehen, das nicht vesa sondern video-ati installiert ist. Derzeit habe ich LibreOffice auch gar nicht mehr installiert, in die Menüs zu kommen ist gar nicht möglich oder dauert Ewigkeiten. Andere Programme lassen sich dann auch nicht mehr bedienen. Um die Fenster herum sind Artefakte... Nur ein Reboot hilft. Dieses Verhalten habe ich nur bei LibreOffice, alles andere was ich bis jetzt getestet habe funktioniert wie erwartet. Auch habe ich ich still und fresh Versionen versucht mit gleichem Ergebnis.

Offline jakedyas

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 120
  • Dankeschön: 15 mal
  • Desktop: XFCE
  • Grafikkarte: AMD Radeon HD 5770
  • Grafikkartentreiber: frei (video-ati/radeon)
  • Kernel: 4.9
  • Prozessor: AMD Phenom II X4 955
  • Skill: Durchschnitt
  • Zweig: stable
Re: Libre Office verursacht Grafik probleme
« Antwort #4 am: 04. Dezember 2016, 08:55:54 »
Also an video-ati sollte das eher nicht liegen. Der Treiber klappt bei mir mit ähnlicher graka wunderbar. Da du kde nutzt, kann ich nicht viel weiterhelfen, nutze selbst xfce. Mir sind solche Probleme mit libreoffice noch nicht untergekommen. Merkwürdig ist, dass das nur bei LO so ist und nicht bei anderen Programmen. Auch erscheint es seltsam, dass beide Versionen von LO so dargestellt werden. Benutzt du sonst noch andere gtk-apps außer LO? Oder nur qt bzw. kde-eigene Apps? Vielleicht liegt es an den gtk-themeneinstellungen, aber das ist auch nur nen Rateversuch. Du sagst ja, dass du LO deinstalliert hast. Wenn du es irgendwann nochmal versuchst, versuch mal eine "befallene" LO-App über die Konsole zu starten anstelle über den Menüstarter. Bei Fehlern sollte es in der Konsole nen Output geben, den man analysieren könnte.

Offline brown78

  • Neuling
  • *
  • Beiträge: 23
  • Desktop: KDE
  • Grafikkarte: Sapphire Radeon RX460 Nitro 4G
  • Grafikkartentreiber: amdgpu
  • Kernel: 4.14.31 LTS
  • Prozessor: AMD Ryzen 5 1600
  • Skill: Anfänger
  • Zweig: stable
Re: Libre Office verursacht Grafik probleme
« Antwort #5 am: 04. Dezember 2016, 09:14:20 »
Gute Idee, daa mache ich. Ja also ich habe noch Thunderbird und Chromiuim laufen, ohne Probleme. Auf einer vorherigen Arch Installation bei der ich GNOME und KDE zeitweise gleichzeitig installiert hatte gab es diese Probleme nicht. Auch Suse mit KDE hatte das nicht. Es liegt also nicht an der Kombi LO KDE per se. Nutze jetzt halt WPS das ist wenigstens optisch ansprechender als OpenOffice...

Offline brown78

  • Neuling
  • *
  • Beiträge: 23
  • Desktop: KDE
  • Grafikkarte: Sapphire Radeon RX460 Nitro 4G
  • Grafikkartentreiber: amdgpu
  • Kernel: 4.14.31 LTS
  • Prozessor: AMD Ryzen 5 1600
  • Skill: Anfänger
  • Zweig: stable
Re: Libre Office verursacht Grafik probleme
« Antwort #6 am: 04. Dezember 2016, 09:45:23 »
So, ich hab gerade libreoffice-fresh mit de Sprackpaket installiert und über die Konsole gestartet und siehe da, es läuft...!? Keine Probleme mehr, auch beim starten von über das Anwendungsmenü läuft jetzt alles. Was ein Glück!

Offline jakedyas

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 120
  • Dankeschön: 15 mal
  • Desktop: XFCE
  • Grafikkarte: AMD Radeon HD 5770
  • Grafikkartentreiber: frei (video-ati/radeon)
  • Kernel: 4.9
  • Prozessor: AMD Phenom II X4 955
  • Skill: Durchschnitt
  • Zweig: stable
Re: Libre Office verursacht Grafik probleme
« Antwort #7 am: 04. Dezember 2016, 10:23:34 »
Ja, so kann es gehen :D Solange es dann auch über den Anwendungsstarter funktioniert, ist ja alles ok :) Dann haste nun freie Auswahl zwischen WPS und LO. Ist doch prima. Manchmal muss man halt Glück haben. Viele Grüße

Offline brown78

  • Neuling
  • *
  • Beiträge: 23
  • Desktop: KDE
  • Grafikkarte: Sapphire Radeon RX460 Nitro 4G
  • Grafikkartentreiber: amdgpu
  • Kernel: 4.14.31 LTS
  • Prozessor: AMD Ryzen 5 1600
  • Skill: Anfänger
  • Zweig: stable
Re: Libre Office verursacht Grafik probleme
« Antwort #8 am: 04. Dezember 2016, 11:13:07 »
Genau, und man muß ja nicht immer alles verstehten  :D Hauptsache jesund, wa!? Trotzdem vielen Dank!

Amber

  • Gast
Re: Libre Office verursacht Grafik probleme
« Antwort #9 am: 04. Dezember 2016, 11:36:08 »
Oder baloo war noch schwer am arbeiten. ^-^

Offline brown78

  • Neuling
  • *
  • Beiträge: 23
  • Desktop: KDE
  • Grafikkarte: Sapphire Radeon RX460 Nitro 4G
  • Grafikkartentreiber: amdgpu
  • Kernel: 4.14.31 LTS
  • Prozessor: AMD Ryzen 5 1600
  • Skill: Anfänger
  • Zweig: stable
Re: Libre Office verursacht Grafik probleme
« Antwort #10 am: 04. Dezember 2016, 11:42:12 »
Wäre aber doch merkwürdig, wenn das gerade beim Öffnen des Optionen Dialogs in LO zu Problemen führen würde, ansonsten aber überhaupt nicht. Aber ausschließen möchte ich es trotzdem nicht gänzlich.