Autor Thema: Grafikprobleme nach Update in vm als guest  (Gelesen 533 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline m1ch4

  • Neuling
  • *
  • Beiträge: 3
  • Desktop: KDE und XFCE
  • Grafikkarte: NVIDIA GeForce GTX 860M
  • Grafikkartentreiber: intel nonfree
  • Kernel: 4.9.53-1
  • Prozessor: Intel Core i7-4710HQ CPU @ 2.50GHz
  • Skill: Anfänger
  • Zweig: stable
Grafikprobleme nach Update in vm als guest
« am: 17. November 2017, 06:51:51 »
Guten Morgen miteinander  :)

bei meiner virtuellen Maschine stehen 310 Updates zur Verfügung, da ich auf einen alten Snapshot zurückgreifen musste.
Eins der neuen Updates zerhaut mir die Grafikeinstellungen und die Auflösung passt sich nicht mehr automatisch dem Fenster der VM an.

sudo pacman -Qu               
adwaita-icon-theme 3.24.0-1 -> 3.26.0-1
alsa-lib 1.1.4.1-1 -> 1.1.4.1-2
android-tools 8.0.0_r4-2 -> 8.0.0_r17-1
android-udev 20170910-1 -> 20171031-1
appstream-glib 0.6.13-1 -> 0.7.2-1
apr 1.6.2-1 -> 1.6.3-1
apr-util 1.6.0-1 -> 1.6.1-1
archlinux-appstream-data 20170909-1 -> 20171017-1
at-spi2-atk 2.24.1-1 -> 2.26.1-1
at-spi2-core 2.24.1-1 -> 2.26.2-1
atk 2.24.0-2 -> 2.26.1-1
attica-qt5 5.38.0-1 -> 5.40.0-1
bash 4.4.012-2 -> 4.4.012-2.2
binutils 2.29.0-1 -> 2.29.1-1
blueman 2.0.4-3 -> 2.0.5-1
bluez 5.47-1 -> 5.47-2
bluez-libs 5.47-1 -> 5.47-2
breath-wallpaper 0.3.0-1 -> 0.3.0-2
ca-certificates-mozilla 3.32-1 -> 3.33-2
celt 0.11.3-2 -> 0.11.3-3
cinnamon-desktop 3.4.2-1 -> 3.6.2-1
cinnamon-translations 3.4.3-1 -> 3.6.2-1
cmake 3.9.2-2 -> 3.9.5-1
cryptsetup 1.7.5-1 -> 1.7.5-2
cups 2.2.4-2 -> 2.2.6-1
cups-filters 1.16.4-1 -> 1.17.9-3
curl 7.55.1-2 -> 7.56.1-1
dbus 1.10.22-1 -> 1.12.0-1
dconf 0.26.0+1+g701d19d-1 -> 0.26.1-1
device-mapper 2.02.174-1 -> 2.02.176-1
dhclient 4.3.5-2 -> 4.3.6-2
dnsmasq 2.77-4 -> 2.78-1
e2fsprogs 1.43.6-1 -> 1.43.7-1
engrampa 1.18.2-1 -> 1.18.3-1
f2fs-tools 1.8.0-1 -> 1.9.0-1
faac 1.29.3-1 -> 1.29.7.7-1
faad2 2.8.1-1 -> 2.8.5-1
ffmpeg 1:3.3.4-1 -> 1:3.4-4
fftw 3.3.6-2 -> 3.3.7-1
firefox 55.0.3-1 -> 56.0.2-1
freeglut 3.0.0-1 -> 3.0.0-2
freetype2 2.8-2 -> 2.8.1-1
gcc-fortran-multilib 7.2.0-1 -> 7.2.0-3
gcc-libs-multilib 7.2.0-1 -> 7.2.0-3
gcc-multilib 7.2.0-1 -> 7.2.0-3
gcc-objc-multilib 7.2.0-1 -> 7.2.0-3
gcr 3.20.0+45+g4708f35-1 -> 3.20.0+55+g470bf4c-1
gdk-pixbuf2 2.36.9-1 -> 2.36.11-1
ghostscript 9.21-3 -> 9.22-1
git 2.14.1-1 -> 2.15.0-1
glib-networking 2.50.0-2 -> 2.54.1-1
glib2 2.52.3-1 -> 2.54.2-2
glibc 2.26-4 -> 2.26-6
glibmm 2.52.0-1 -> 2.54.1-1
gnome-keyring 1:3.20.0+57+g9db67ef6-1 -> 1:3.20.1-1
gnome-menus 3.13.3+27+g69656ff-1 -> 3.13.3+29+g7f0844e-1
gnome-themes-standard 3.22.3-1 -> 3.22.3+13+ga993fdc0-1
gnupg 2.2.1-1 -> 2.2.2-1
gnutls 3.5.15-1 -> 3.5.16-1
gobject-introspection-runtime 1.52.1-1 -> 1.54.1-1
gparted 0.29.0-2 -> 0.30.0-3
gsettings-desktop-schemas 3.24.0-1 -> 3.24.1+3+ge869987-1
gst-libav 1.12.3-1 -> 1.12.3+1+ge87c20d-1
gtk-update-icon-cache 3.22.21-1 -> 3.22.26-1
gtk3 3.22.21-1 -> 3.22.26-1
gtk3-print-backends 3.22.21-1 -> 3.22.26-1
gtkmm3 3.22.1-1 -> 3.22.2+2+g3002ed86-1
gtksourceview3 3.24.3-1 -> 3.24.4+11+g190037e9-1
gvfs 1.32.1+8+ga33a8437-1 -> 1.34.1-1
gvfs-afc 1.32.1+8+ga33a8437-1 -> 1.34.1-1
gvfs-gphoto2 1.32.1+8+ga33a8437-1 -> 1.34.1-1
gvfs-mtp 1.32.1+8+ga33a8437-1 -> 1.34.1-1
gvfs-nfs 1.32.1+8+ga33a8437-1 -> 1.34.1-1
gvfs-smb 1.32.1+8+ga33a8437-1 -> 1.34.1-1
harfbuzz 1.5.1-1 -> 1.6.3-1
harfbuzz-icu 1.5.1-1 -> 1.6.3-1
haveged 1.9.1-3 -> 1.9.1-4
hicolor-icon-theme 0.15-1 -> 0.17-1
hplip 3.17.7-1 -> 3.17.10-2
imagemagick 6.9.9.14-1 -> 6.9.9.23-1
inxi 2.3.39-1 -> 2.3.43-1
iso-codes 3.75-1 -> 3.76-1
java-environment-common 2-2 -> 3-1
java-runtime-common 2-2 -> 3-1
json-glib 1.2.8-1 -> 1.4.2-1
karchive 5.38.0-1 -> 5.40.0-1
kauth 5.38.0-1 -> 5.40.0-1
kbookmarks 5.38.0-1 -> 5.40.0-1
kcodecs 5.38.0-1 -> 5.40.0-1
kcompletion 5.38.0-1 -> 5.40.0-1
kconfig 5.38.0-1 -> 5.40.0-1
kconfigwidgets 5.38.0-1 -> 5.40.0-1
kcoreaddons 5.38.0-1 -> 5.40.0-1
kcrash 5.38.0-1 -> 5.40.0-1
kdbusaddons 5.38.0-1 -> 5.40.0-1
keepass 2.36-1 -> 2.37-1
kglobalaccel 5.38.1-1 -> 5.40.0-1
kguiaddons 5.38.0-1 -> 5.40.0-1
ki18n 5.38.0-1 -> 5.40.0-1
kiconthemes 5.38.0-1 -> 5.40.0-1
kinit 5.38.0-1 -> 5.40.0-1
kio 5.38.0-1 -> 5.40.0-1
kitemmodels 5.38.0-1 -> 5.40.0-1
kitemviews 5.38.0-1 -> 5.40.0-1
kjobwidgets 5.38.0-1 -> 5.40.0-1
knewstuff 5.38.0-1 -> 5.40.0-1
knotifications 5.38.0-1 -> 5.40.0-1
knotifyconfig 5.38.0-1 -> 5.40.0-1
konsole 17.08.1-1 -> 17.08.3-1
kparts 5.38.0-1 -> 5.40.0-1
kpty 5.38.0-1 -> 5.40.0-1
krb5 1.15.1-1 -> 1.15.2-1
kservice 5.38.0-1 -> 5.40.0-1
ktextwidgets 5.38.0-1 -> 5.40.0-1
kwallet 5.38.0-1 -> 5.40.0-1
kwayland 5.38.0-1 -> 5.40.0-1
kwidgetsaddons 5.38.0-1 -> 5.40.0-1
kwindowsystem 5.38.0-1 -> 5.40.0-1
kxmlgui 5.38.0-1 -> 5.40.0-1
lame 3.99.5-3 -> 3.100-1
ldb 1.1.29-1 -> 1.2.2-1
lib32-dbus 1.10.22-1 -> 1.12.0-1
lib32-gcc-libs 7.2.0-1 -> 7.2.0-3
lib32-glib2 2.52.2+9+g3245eba16-1 -> 2.54.2-2
lib32-libdrm 2.4.83-1 -> 2.4.88-1
lib32-libelf 0.169-2 -> 0.170-1
lib32-libogg 1.3.2-1 -> 1.3.3-1
lib32-mesa 17.2.1-1 -> 17.2.5-1
lib32-systemd 234.11-0 -> 235.38-1
lib32-util-linux 2.30.1-1 -> 2.31-1
lib32-wayland 1.13.0-1 -> 1.14.0-1
libass 0.13.7-1 -> 0.14.0-1
libblockdev 2.11-1 -> 2.12-1
libbytesize 0.11-1 -> 1.0-1
libcups 2.2.4-2 -> 2.2.6-1
libdrm 2.4.83-1 -> 2.4.88-1
libelf 0.169-2 -> 0.170-1
libetonyek 0.1.6-2 -> 0.1.7-1
libexttextcat 3.4.4-1 -> 3.4.5-1
libgadu 1.12.2-3 -> 1.12.2-4
libgdiplus 4.2-1 -> 4.2-2
libgksu 2.0.12-7 -> 2.0.12-8
libgtop 2.36.0+2+ge0f97e7d-1 -> 2.38.0+1+g487e584a-2
libgudev 231+1+g0841288-1 -> 232-1
libimobiledevice 1.2.0-6 -> 1.2.0+66+g5a85432-1
libinput 1.8.2-1 -> 1.9.1-1
libmatroska 1.4.7-1 -> 1.4.8-1
libmm-glib 1.6.8-1 -> 1.6.10-1
libmtp 1.1.13-1 -> 1.1.14-1
libnghttp2 1.23.1-1 -> 1.27.0-1
libnl 3.3.0-1 -> 3.4.0-1
libnm 1.8.4-1 -> 1.10.0-1
libnm-glib 1.8.4-1 -> 1.10.0-1
libogg 1.3.2-1 -> 1.3.3-1
libpciaccess 0.13.5-1 -> 0.14-1
libpng 1.6.32-1 -> 1.6.34-2
libreoffice-still 5.3.6-1 -> 5.3.7-5
librsvg 2:2.40.18+20+g63ddae4-1 -> 2:2.40.19-1
libsodium 1.0.13-1 -> 1.0.15-1
libsoup 2.58.2-1 -> 2.60.2-1
libsystemd 234.11-8 -> 235.38-2
libteam 1.26-1 -> 1.27-1
libthai 0.1.26-1 -> 0.1.27-1
libupnp 1.6.21-2 -> 1.6.22-1
libusbmuxd 1.0.10-2 -> 1.0.10+13+gc724e70-1
libutil-linux 2.30.1-2 -> 2.31-1
libuv 1.14.1-1 -> 1.15.0-1
libva 1.8.3-1 -> 2.0.0-2
libvdpau 1.1.1-2 -> 1.1.1+3+ga21bf7a-1
libvisio 0.1.5-4 -> 0.1.6-1
libwacom 0.24-1 -> 0.26-1
libwbclient 4.6.7-1 -> 4.7.1-1
libx86emu 1.11-1 -> 1.12-1
libxfont 1.5.2-1 -> 1.5.3-1
libxfont2 2.0.1-1 -> 2.0.2-1
libxml2 2.9.5+6+g07e227ed-1 -> 2.9.7+4+g72182550-1
libxres 1.0.7-1 -> 1.2.0-1
libxslt 1.1.30-2 -> 1.1.32+3+g32c88216-1
licenses 20140629-2 -> 20171006-1
lightdm 1:1.22.0-1 -> 1:1.24.0-1
lightdm-gtk-greeter 1:2.0.2-1 -> 1:2.0.3-1
lightdm-gtk-greeter-settings 1.2.1-5 -> 1.2.2-1
linux-firmware 20170907.a61ac5c-1 -> 20171009.bf04291-1
linux49 4.9.51-1 -> 4.9.61-3
lvm2 2.02.174-1 -> 2.02.176-1
manjaro-base-skel 20170630-1 -> 20171029-3
manjaro-documentation-en 20170326-1 -> 20171107-1
manjaro-hello 0.5.5-1 -> 0.5.10-1
manjaro-release 17.0.5-1 -> 17.1pre2-1
manjaro-settings-manager 0.5.3-6 -> 0.5.3-8
manjaro-settings-manager-notifier 0.5.3-6 -> 0.5.3-8
manjaro-xfce-settings 20170624-1 -> 20171103-1
mesa 17.2.1-3 -> 17.2.5-1
mhwd 0.6.0-1 -> 0.6.0-2
mhwd-nvidia 1:375.82-1 -> 1:384.98-1
mhwd-nvidia-304xx 1:304.134-1 -> 1:304.137-1
mhwd-nvidia-340xx 340.102-1 -> 340.104-1
mkinitcpio 23-2 -> 24-2
mkinitcpio-busybox 1.26.1-1 -> 1.27.2-1
mkinitcpio-openswap 0.1.0-1 -> 0.1.0-2
modemmanager 1.6.8-1 -> 1.6.10-1
mousepad 0.4.0-2 -> 0.4.0-3
mpg123 1.25.6-1 -> 1.25.7-1
mutagen 1.38-1 -> 1.39-1
ncurses 6.0+20170902-1 -> 6.0+20170902-3
nemo 3.4.7-1 -> 3.6.2-1
netcdf 4.4.1.1-1 -> 4.5.0-1
network-manager-applet 1.8.4-1 -> 1.8.7dev+3+g3d7c0a89-1
networkmanager 1.8.4-1 -> 1.10.0-1
networkmanager-openvpn 1.2.10-1 -> 1.8.1dev+10+ge4d8cda-1
nm-connection-editor 1.8.4-1 -> 1.8.7dev+3+g3d7c0a89-1
nspr 4.16-1 -> 4.17-1
nss 3.32-1 -> 3.33-2
open-vm-tools 6:10.1.10-2 -> 6:10.1.15-1
openal 1.18.1-1 -> 1.18.2-1
openjpeg2 2.2.0-1 -> 2.3.0-1
openssh 7.5p1-2 -> 7.6p1-1
openssl 1.1.0.f-2 -> 1.1.0.g-1
openvpn 2.4.3-3 -> 2.4.4-1
p11-kit 0.23.8-1 -> 0.23.9-1
pacman-mirrors 4.2.3-2 -> 4.5.1-3
pamac 6.0.2-1 -> 6.2.2-1
pambase 20130928-1 -> 20171006-1
pango 1.40.12-1 -> 1.40.13-2
parted 3.2-5 -> 3.2-6
pciutils 3.5.4-1 -> 3.5.5-1
perl 5.26.0-4 -> 5.26.1-1
poppler 0.57.0-1 -> 0.61.0-2
poppler-glib 0.57.0-1 -> 0.61.0-2
poppler-qt5 0.57.0-1 -> 0.61.0-2
ppp 2.4.7-2 -> 2.4.7-4
pptpclient 1.8.0-2 -> 1.9.0-1
protobuf 3.3.2-1 -> 3.4.1-1
protobuf-c 1.2.1-6 -> 1.3.0-1
pulseaudio-ctl 1.61-1 -> 1.66-1
pygobject-devel 3.24.1-1 -> 3.26.1-1
pyqt5-common 5.9-1 -> 5.9.1-1
python 3.6.2-1 -> 3.6.3-1
python-cairo 1.13.3-1 -> 1.15.4-1
python-gobject 3.24.1-1 -> 3.26.1-1
python-pillow 4.2.1-1 -> 4.3.0-1
python-psutil 5.3.1-1 -> 5.4.0-1
python-pyqt5 5.9-1 -> 5.9.1-1
python-setuptools 1:36.5.0-1 -> 1:36.7.1-1
python-sip 4.19.3-1 -> 4.19.5-1
python-six 1.10.0-3 -> 1.11.0-1
python-yaml 3.12-2 -> 3.12-3
python2 2.7.13-4 -> 2.7.14-1
python2-cairo 1.13.3-1 -> 1.15.4-1
qpdf 6.0.0-2 -> 7.0.0-1
qpdfview 0.4.16-5 -> 0.4.17beta1-4.1
qrencode 3.4.4-1 -> 4.0.0-1
qt5-base 5.9.1-3 -> 5.9.2-1
qt5-declarative 5.9.1-5 -> 5.9.2-2
qt5-multimedia 5.9.1-2 -> 5.9.2-1
qt5-script 5.9.1-2 -> 5.9.2-1
qt5-speech 5.9.1-2 -> 5.9.2-1
qt5-styleplugins 5.0.0-6 -> 5.0.0.20170311-2
qt5-svg 5.9.1-2 -> 5.9.2-1
qt5-x11extras 5.9.1-2 -> 5.9.2-1
qt5-xmlpatterns 5.9.1-2 -> 5.9.2-1
qt5ct 0.33-2 -> 0.34-1
remmina 1:1.2.0rcgit.20-1 -> 1:1.2.0rcgit.24-1
rsync 3.1.2-2 -> 3.1.2-8
s-nail 14.9.4-1 -> 14.9.5-1
samba 4.6.7-1 -> 4.7.1-1
sdl2 2.0.5-4 -> 2.0.7-1
shared-mime-info 1.8-1 -> 1.9-1
sip 4.19.3-1 -> 4.19.5-1
smbclient 4.6.7-1 -> 4.7.1-1
solid 5.38.0-1 -> 5.40.0-1
sonnet 5.38.0-1 -> 5.40.0-1
sqlite 3.20.1-1 -> 3.21.0-1
steam-manjaro 1.0.0.54-8 -> 1.0.0.54-9
systemd 234.11-8 -> 235.38-2
systemd-sysvcompat 234.11-8 -> 235.38-2
tdb 1.3.12-1 -> 1.3.15-1
tevent 1:0.9.31-1 -> 1:0.9.33-1
texinfo 6.4-1 -> 6.5-1
thin-provisioning-tools 0.7.1-1 -> 0.7.4-1
thunar-archive-plugin 0.3.1-6 -> 0.3.1-7
thunderbird 52.3.0-1 -> 52.4.0-1
tslib 1.13-1 -> 1.14-1
tzdata 2017b-1 -> 2017c-1
udiskie 1.7.0-1 -> 1.7.2-1
udisks2 2.7.2-1 -> 2.7.3-1
upower 0.99.4+12+g402640b-1 -> 0.99.6-1
usbmuxd 1.1.0-2 -> 1.1.0+28+g46bdf3e-1
util-linux 2.30.1-2 -> 2.31-1
vertex-maia-themes 20170827-1 -> 20171114-1
vlc-nightly 3.0.0v20170902-1 -> 3.0.0v20171111-1
vte-common 0.48.3-1 -> 0.50.2-1
vte3 0.48.3-1 -> 0.50.2-1
vulkan-icd-loader 1.0.57.0-1 -> 1.0.61.1-1
wayland-protocols 1.10-1 -> 1.11-1
webkit2gtk 2.16.6-1 -> 2.18.3-1
wpa_supplicant 1:2.6-8 -> 1:2.6-11
wxsqlite3 3.5.7-1 -> 3.5.8-1
xfce4-clipman-plugin 1.4.2-1 -> 1.4.2-2
xfce4-genmon-plugin 4.0.0-1 -> 4.0.1-1
xfce4-notifyd 0.3.6-1 -> 0.4.0-2
xfce4-session 4.12.1-6.1 -> 4.12.1-7.1
xfce4-weather-plugin 0.8.9-1 -> 0.8.10-1
xkeyboard-config 2.21-2 -> 2.22-1
xorg-bdftopcf 1.0.5-1 -> 1.1-1
xorg-server 1.19.3-3 -> 1.19.5-1
xorg-server-common 1.19.3-3 -> 1.19.5-1
yelp 3.22.0+1+gfabd8eb-1 -> 3.26.0-1
zenity 3.24.0-1 -> 3.26.0-1
zeromq 4.2.2-1 -> 4.2.2-2

Auch bei der Einblendungen beim Start von Yakuake kommt es zu Anzeigefehlern und man sieht Tags wie <br>
Habt ihr eine Idee wie ich hier am besten vorgehe?
Kann ich Updates ausschließen und welche haltet ihr für schuldig?

Vielen Dank für eure Hilfe.

VG
Michael

Offline m1ch4

  • Neuling
  • *
  • Beiträge: 3
  • Desktop: KDE und XFCE
  • Grafikkarte: NVIDIA GeForce GTX 860M
  • Grafikkartentreiber: intel nonfree
  • Kernel: 4.9.53-1
  • Prozessor: Intel Core i7-4710HQ CPU @ 2.50GHz
  • Skill: Anfänger
  • Zweig: stable
Re: Grafikprobleme nach Update in vm als guest
« Antwort #1 am: 20. November 2017, 22:00:46 »
Hallo nochmal,

ich habe es nun endlich geschafft, indem ich die open-vm-tools entfernt habe und die offiziellen Tools installiert habe.
Die Tags beim Popup sind zwar immer noch zu sehen aber das ist nicht ganz so schlimm.

Einen Punkt beim Arch Wiki kann ich nicht umsetzen:

Enable vmware-vmblock-fuse systemd services:

 # abs community/open-vm-tools
 # cp /var/abs/community/open-vm-tools/vmware-* /usr/lib/systemd/system
 # systemctl enable vmware-vmblock-fuse.service

abs ist ja so wie ich gelesen habe nicht für Manjaro gedacht. Gibt es hier einen alternativen Befehl oder kann ich das ignorieren?

VG
Micha