Autor Thema: WLAN-Verbindung wird nicht mehr in der Statusleiste angezeigt  (Gelesen 124 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 255
  • Dankeschön: 4 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Heute ist mir aufgefallen, dass die WLAN-Verbindung nach meiner Neuinstallation neulich nicht mehr in der Statusleiste angezeigt wird. Dabei ist mir aufgefallen, dass die in der i3status.conf zwar die Zeile "order += "wireless _first" vor, später wird die Variable wireless _first_ aber nicht weiter definiert. Ist das ein Fehler, der sich evtl. eingeschlichen hat? Kann vielleicht mal jemand in seiner Konfigurationsdatei nachsehen? Danke!


Offline uhrmensch

  • Neuling
  • *
  • Beiträge: 24
  • Desktop: i3 und fluxbox
  • Grafikkarte: Intel HD on Bord
  • Kernel: 4.4.
  • Prozessor: Intel Pentium G630
  • Skill: Durchschnitt
  • Zweig: Stable
Re: WLAN-Verbindung wird nicht mehr in der Statusleiste angezeigt
« Antwort #1 am: 31. Dezember 2016, 08:49:57 »
Hier ist der Ausschnitt aus meiner i3status.conf:

order += "cpu_usage"
# order += "load"
order += "disk /"
# order += "disk /home"
order += "wireless _first_"
order += "ethernet _first_"
# order += "battery 0"
order += "tztime local"
# order += "ipv6"
# order += "run_watch DHCP"
# order += "run_watch VPN"

cpu_usage {
format = " cpu  %usage "
}
load {
format = " load %1min "
# max_threshold = 0.3
}
disk "/" {
# format = " hdd %avail "
format = " ⛁ %avail "
}
disk "/home" {
format = " /home %avail "
}
wireless _first_ {
# format_up = "W: (%quality at %essid) %ip"
format_up = "  %essid %quality "
format_down = " kein wlan "
}
ethernet _first_ {
# if you use %speed, i3status requires root privileges
format_up = " lan: %ip %speed "
format_down = " kein lan "

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 255
  • Dankeschön: 4 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: WLAN-Verbindung wird nicht mehr in der Statusleiste angezeigt
« Antwort #2 am: 31. Dezember 2016, 09:08:08 »
Ist ja interessant. Wann hast du in etwas installiert? Der wireless _first Teil fehlte bei mir von Anfang an komplett.

Offline uhrmensch

  • Neuling
  • *
  • Beiträge: 24
  • Desktop: i3 und fluxbox
  • Grafikkarte: Intel HD on Bord
  • Kernel: 4.4.
  • Prozessor: Intel Pentium G630
  • Skill: Durchschnitt
  • Zweig: Stable
Re: WLAN-Verbindung wird nicht mehr in der Statusleiste angezeigt
« Antwort #3 am: 31. Dezember 2016, 19:00:33 »
Hallo leesrott
Muß gestehen, das ich mir die conf. Dateien immer von irgendeinem anderen funktionierendem i3 kopiert habe, um nicht immer von vorn beginnen zu müssen. "kein Wlan" hab ich eingedeutscht.