Autor Thema: Keine "Fensterrahmen" mehr  (Gelesen 767 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline HuRRiCaNe

  • Neuling
  • *
  • Beiträge: 30
  • Desktop: XFCE4
  • Kernel: x86_64 Linux 4.19.0-4-MANJARO
  • Skill: Durchschnitt
Keine "Fensterrahmen" mehr
« am: 08. Januar 2017, 19:23:17 »
Hallo zusammen,

ich bin mir nicht 100%ig sicher, ob es ein Bug von KDE ist, aber ich denke schon, da dieses Problem unter XFCE nie auftrat.

Ich hatte jetzt seit der Installation von Manjaro KDE (ca. 1/2 Jahr) 2-3-mal das Problem, dass ich während dem normalen Betrieb keine "Fensterrahmen" mehr hatte. Hinzu kommt, dass sich die Programme, welche minimiert sind, nicht mehr öffnen lassen. Lediglich das Menü geht noch. Vorher hatte ich bei diesem Problem zumindest "keine" Datenverluste, aber gestern hatte ich Dokumente offen, die ich natürlich nicht gespeichert hatte >:( und es geht einfach nichts mehr. Musste dann ein Terminal öffnen und rebooten. Danach geht es dann  immer wieder. Kennt jemand dieses Problem bei KDE? Woran könnte es liegen? Hab mich mittlerweile so an das Plasma gewöhnt, dass ich ungern zu XFCE zurück wechseln möchte. Allerdings plagten mich auch schon 2 Abstürze von der Plasmashell, dabei musste man aber -zum Glück- kein Neustarten machen und das System lief normal weiter.

Vielen Dank für Eure Hilfe und schönen Sonntag Abend! O0 8)

Cheers



OS: Manjaro 16.10 Fringilla
 ██████████████████  ████████     Kernel: x86_64 Linux 4.4.39-1-MANJARO
 ██████████████████  ████████     Uptime: 5h 4m
 ████████            ████████     Packages: 1371
 ████████  ████████  ████████     Shell: bash 4.4.5
 ████████  ████████  ████████     Resolution: 1920x1080
 ████████  ████████  ████████     DE: KDE 5.29.0 / Plasma 5.8.5
 ████████  ████████  ████████     WM: KWin
 ████████  ████████  ████████     WM Theme: Maia
 ████████  ████████  ████████     GTK Theme: Maia [GTK2/3]
 ████████  ████████  ████████     Icon Theme: maia
 ████████  ████████  ████████     Font: Noto Sans Regular
 ████████  ████████  ████████     CPU: Intel Celeron N3050 @ 2x 2.16GHz [44.0°C]
                                  GPU: Mesa DRI Intel(R) HD Graphics 400 (Braswell)
                                  RAM: 1721MiB / 3801MiB
« Letzte Änderung: 08. Januar 2017, 19:26:02 von HuRRiCaNe »

Offline Peter

  • Jr. Mitglied
  • **
  • Beiträge: 65
  • Dankeschön: 2 mal
  • Desktop: KDE Plasma 5.14.3
  • Grafikkarte: Card-1: Intel HD Graphics 520 Card-2: NVIDIA GM108M [GeForce 940MX]
  • Grafikkartentreiber: video-hybrid-intel-nvidia-bumblebee
  • Kernel: 4.14.80-1-MANJARO x86_64
  • Prozessor: Intel Core i5-6200U
  • Skill: Anfänger
  • Zweig: stable
Re: Keine "Fensterrahmen" mehr
« Antwort #1 am: 09. Januar 2017, 00:24:00 »
Woran es liegt weiß ich nicht aber vielleicht kannst du mit Alt + F2 kstart plasmashell oder in einer Konsole, plasma wieder starten.

Amber

  • Gast
Re: Keine "Fensterrahmen" mehr
« Antwort #2 am: 12. Januar 2017, 10:35:43 »
Moin,

nein die Probleme habe ich nicht. Versuche den modesetting - Treiber von xorg zu benutzen, nicht den xf86-video-intel, da dieser immer noch Fehler aufweist. Siehe auch Blog von Martin Grässlin (kwin Entwickler).  Plasmashell brauchst Du nicht neu starten da es kein Fehler von dieser ist! Fensterrahmen werden von kwin verwaltet. Ein Vergleich mit anderen GUI ist hier sinnlos da kwin andere Anforderungen stellt alls  z. B. xfce.

Somit ist es kein Bug von KDE bzw. Plasma 5.

Ansonsten mehr Angaben zur Hardware und co

Siehe auch: http://www.golem.de/news/modesetting-debian-und-ubuntu-verzichten-auf-intels-x11-treiber-1607-122322.html dort ist auch ein link zu Martin.

Bitte fülle deinProfil korrekt aus.

peace
« Letzte Änderung: 12. Januar 2017, 10:39:00 von Amber »