Autor Thema: libglx.so pacman update i3  (Gelesen 1028 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Kdax

  • Jr. Mitglied
  • **
  • Beiträge: 51
  • Grafikkarte: Palit Nvidia GTX 970
  • Grafikkartentreiber: nonfree
  • Kernel: 4.10, 4.12
  • Prozessor: AMD FX 6300@4.6 Ghz
  • Skill: Anfänger
  • Zweig: stable
libglx.so pacman update i3
« am: 07. März 2017, 21:18:24 »
Hallo liebe Mitmenschen,

ich habe mir gestern die i3-Manjaro Edition (16.10.3 stable 64Bit) installiert.

Beim updaten über

sudo pacman -Syu
bekomme ich die Fehlermeldung:

Fehler: Konnte den Vorgang nicht durchführen (In Konflikt stehende Dateien)
xorg-server: /usr/lib/xorg/modules/extensions/libglx.so existiert im Dateisystem
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.

Im Internet habe ich bis jetzt nur herausgefunden, dass es mit meiner Nvidia-Karte (GTX970) und den Treibern zusammen hängen könnte. Dort wurde empfohlen die

/etc/X11/xorg.conf
zu bearbeiten und die Bibliothek dort anzugeben. Bei mir ist die Datei bis jetzt jedoch vollkommen leer (nicht vorhanden?) ist das normal?

Ich habe auch gelesen, dass es mit den Download-Mirrors zusammenhängen könnte, weiß aber auch nicht wie pacman dazu anweisen kann andere zu nutzen.

Ich hoffe Ihr könnt mir helfen.  ;)

« Letzte Änderung: 07. März 2017, 21:27:35 von Kdax »

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1353
  • Dankeschön: 256 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.18 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: libglx.so pacman update i3
« Antwort #1 am: 07. März 2017, 22:34:19 »
Hallo Kdax,
https://de.manjaro.org/index.php?topic=7447.0
dort die Lösung von Ahnungsloser.

Viele Grüße gosia
Folgende Mitglieder bedankten sich: Kdax

Offline Kdax

  • Jr. Mitglied
  • **
  • Beiträge: 51
  • Grafikkarte: Palit Nvidia GTX 970
  • Grafikkartentreiber: nonfree
  • Kernel: 4.10, 4.12
  • Prozessor: AMD FX 6300@4.6 Ghz
  • Skill: Anfänger
  • Zweig: stable
Re: libglx.so pacman update i3
« Antwort #2 am: 08. März 2017, 07:58:06 »
Vielen Dank für den Hinweis.  :)

Hat geklappt.