Autor Thema: Boot-Vorgang hängt nach sudo pacman -Syu  (Gelesen 1377 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Jurgen_K

  • Neuling
  • *
  • Beiträge: 19
  • Dankeschön: 1 mal
  • Desktop: Gnome
  • Grafikkarte: Intel HD Graphics 4400
  • Grafikkartentreiber: free?
  • Kernel: 4.9.68-1-Manjaro x64
  • Prozessor: Intel Core i5-4200U
  • Skill: Durchschnitt
  • Zweig: stable
Boot-Vorgang hängt nach sudo pacman -Syu
« am: 21. Dezember 2017, 16:22:54 »
Hallo Forum,
Dies ist mein erster Beitrag hier im Forum, ich bitte also um Nachsicht. Ich reiche gerne fehlende Informationen nach. Habe vorweg bereits (erfolglos) hier im Forum und via google nach Lösungen gesucht. Bitte auf diesem Weg um Eure Hilfe.


Problem:
Nach sudo pacman -Syu (21.Dez) bleibt der Rechner beim booten hängen. Letzter gestarteter Dienst ist: Started cups Scheduler. manchmal auch:
Started cups Scheduler. and Generate Color Profiles
hier die Ausgabe:




wie ist damit umzugehen? was kann ich tun?

Offline vetzki

  • Sr. Mitglied
  • ****
  • Beiträge: 437
  • Dankeschön: 67 mal
  • Skill: Durchschnitt
Re: Boot-Vorgang hängt nach sudo pacman -Syu
« Antwort #1 am: 21. Dezember 2017, 16:38:40 »
schau mal ob du mit strg+alt+f2 in ein anderes tty wechseln kannst, und wenn möglich, poste was in /var/log/pacman.log (nur das letzte update) und /var/log/Xorg.0.log steht

Offline Jurgen_K

  • Neuling
  • *
  • Beiträge: 19
  • Dankeschön: 1 mal
  • Desktop: Gnome
  • Grafikkarte: Intel HD Graphics 4400
  • Grafikkartentreiber: free?
  • Kernel: 4.9.68-1-Manjaro x64
  • Prozessor: Intel Core i5-4200U
  • Skill: Durchschnitt
  • Zweig: stable
Re: Boot-Vorgang hängt nach sudo pacman -Syu
« Antwort #2 am: 21. Dezember 2017, 16:45:07 »
Danke für die schnelle Antwort. Anderes tty ist möglich!
wo bitte finde ich meinen USB Stick (sdb1), um die log-Datei abzuspeichern und dann zu posten?

Offline Jurgen_K

  • Neuling
  • *
  • Beiträge: 19
  • Dankeschön: 1 mal
  • Desktop: Gnome
  • Grafikkarte: Intel HD Graphics 4400
  • Grafikkartentreiber: free?
  • Kernel: 4.9.68-1-Manjaro x64
  • Prozessor: Intel Core i5-4200U
  • Skill: Durchschnitt
  • Zweig: stable
Re: Boot-Vorgang hängt nach sudo pacman -Syu
« Antwort #3 am: 21. Dezember 2017, 17:24:22 »
letzte Nachricht bitte ignorieren, USB-Stick war defekt und ließ sich deshalb nicht mounten. Hier die Ausgabe:

/var/log/Xorg.0.log  -> nicht existent, dafür aber ~/.local/share/xorg/Xorg.0.log:
[   238.282]
X.Org X Server 1.19.5
Release Date: 2017-10-12
[   238.282] X Protocol Version 11, Revision 0
[   238.282] Build Operating System: Linux 4.9.54-1-lts x86_64
[   238.282] Current Operating System: Linux gudea-pc 4.9.47-1-rt37-MANJARO #1 SMP PREEMPT RT Wed Sep 6 15:53:05 UTC 2017 x86_64
[   238.282] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.9-rt-lts-x86_64 root=UUID=37a46329-f22f-48ed-9d72-ccce0a070218 rw acpi_osi=Linux acpi_backlight=vendor quiet resume=UUID=4e702fa6-8f1e-4dbb-b0e2-2751744740e3
[   238.282] Build Date: 12 October 2017  09:59:53PM
[   238.282] 
[   238.282] Current version of pixman: 0.34.0
[   238.283] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[   238.283] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   238.283] (==) Log file: "/home/gudea/.local/share/xorg/Xorg.0.log", Time: Fri Nov 24 23:20:30 2017
[   238.283] (==) Using config directory: "/etc/X11/xorg.conf.d"
[   238.283] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   238.283] (==) No Layout section.  Using the first Screen section.
[   238.283] (==) No screen section available. Using defaults.
[   238.283] (**) |-->Screen "Default Screen Section" (0)
[   238.283] (**) |   |-->Monitor "<default monitor>"
[   238.283] (==) No device specified for screen "Default Screen Section".
Using the first device section listed.
[   238.283] (**) |   |-->Device "Device0"
[   238.283] (==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
[   238.283] (==) Automatically adding devices
[   238.283] (==) Automatically enabling devices
[   238.283] (==) Automatically adding GPU devices
[   238.283] (==) Automatically binding GPU devices
[   238.283] (==) Max clients allowed: 256, resource mask: 0x1fffff
[   238.283] (WW) The directory "/usr/share/fonts/Type1/" does not exist.
[   238.283] Entry deleted from font path.
[   238.283] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi/".
[   238.283] Entry deleted from font path.
[   238.283] (Run 'mkfontdir' on "/usr/share/fonts/100dpi/").
[   238.283] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi/".
[   238.283] Entry deleted from font path.
[   238.283] (Run 'mkfontdir' on "/usr/share/fonts/75dpi/").
[   238.283] (==) FontPath set to:
/usr/share/fonts/misc/,
/usr/share/fonts/TTF/,
/usr/share/fonts/OTF/
[   238.283] (==) ModulePath set to "/usr/lib/xorg/modules"
[   238.283] (**) Extension "Composite" is enabled
[   238.283] (**) Extension "RENDER" is enabled
[   238.284] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[   238.284] (II) Loader magic: 0x563279743d60
[   238.284] (II) Module ABI versions:
[   238.284] X.Org ANSI C Emulation: 0.4
[   238.284] X.Org Video Driver: 23.0
[   238.284] X.Org XInput driver : 24.1
[   238.284] X.Org Server Extension : 10.0
[   238.284] (++) using VT number 2

[   238.284] (--) controlling tty is VT number 2, auto-enabling KeepTty
[   238.286] (II) systemd-logind: took control of session /org/freedesktop/login1/session/c506
[   238.287] (II) xfree86: Adding drm device (/dev/dri/card0)
[   238.287] (II) systemd-logind: got fd for /dev/dri/card0 226:0 fd 11 paused 0
[   238.290] (--) PCI:*(0:0:2:0) 8086:0a16:1043:15dd rev 9, Mem @ 0xf7800000/4194304, 0xe0000000/268435456, I/O @ 0x0000f000/64, BIOS @ 0x????????/131072
[   238.290] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[   238.290] (II) LoadModule: "glx"
[   238.290] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[   238.291] (II) Module glx: vendor="X.Org Foundation"
[   238.291] compiled for 1.19.5, module version = 1.0.0
[   238.291] ABI class: X.Org Server Extension, version 10.0
[   238.291] (II) LoadModule: "vesa"
[   238.291] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[   238.291] (II) Module vesa: vendor="X.Org Foundation"
[   238.291] compiled for 1.19.3, module version = 2.3.4
[   238.291] Module class: X.Org Video Driver
[   238.291] ABI class: X.Org Video Driver, version 23.0
[   238.291] (II) VESA: driver for VESA chipsets: vesa
[   238.291] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)
[   238.291] (WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
[   238.291] (II) Loading sub module "vbe"
[   238.291] (II) LoadModule: "vbe"
[   238.291] (II) Loading /usr/lib/xorg/modules/libvbe.so
[   238.291] (II) Module vbe: vendor="X.Org Foundation"
[   238.291] compiled for 1.19.5, module version = 1.1.0
[   238.291] ABI class: X.Org Video Driver, version 23.0
[   238.291] (II) Loading sub module "int10"
[   238.291] (II) LoadModule: "int10"
[   238.291] (II) Loading /usr/lib/xorg/modules/libint10.so
[   238.291] (II) Module int10: vendor="X.Org Foundation"
[   238.291] compiled for 1.19.5, module version = 1.0.0
[   238.291] ABI class: X.Org Video Driver, version 23.0
[   238.291] (II) VESA(0): initializing int10
[   238.292] (EE) VESA(0): Cannot read int vect
[   238.292] (II) UnloadModule: "vesa"
[   238.292] (II) UnloadSubModule: "int10"
[   238.292] (II) Unloading int10
[   238.292] (II) UnloadSubModule: "vbe"
[   238.292] (II) Unloading vbe
[   238.292] (EE) Screen(s) found, but none have a usable configuration.
[   238.292] (EE)
Fatal server error:
[   238.292] (EE) no screens found(EE)
[   238.292] (EE)
Please consult the The X.Org Foundation support
at http://wiki.x.org
 for help.
[   238.292] (EE) Please also check the log file at "/home/gudea/.local/share/xorg/Xorg.0.log" for additional information.
[   238.292] (EE)
[   238.312] (EE) Server terminated with error (1). Closing log file.

/var/log/pacman.log:
[2017-12-17 22:40] [PAMAC] synchronizing package lists
[2017-12-17 22:40] [ALPM] transaction started
[2017-12-17 22:40] [ALPM] upgraded archlinux-keyring (20171020-1 -> 20171130-1)
[2017-12-17 22:40] [ALPM-SCRIPTLET] ==> Füge Schlüssel aus archlinux.gpg hinzu...
[2017-12-17 22:40] [ALPM-SCRIPTLET] ==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Signiere Schlüssel DDB867B92AA789C165EEFA799B729B06A680C281 lokal...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 684148BB25B49E986A4944C55184252D824B18E8 lokal...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 91FFE0700E80619CEB73235CA88E23E377514E00 lokal...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Signiere Schlüssel AB19265E5D7D20687D303246BA1DFB64FFF979E7 lokal...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 0E8B644079F599DFC1DDC3973348882F6AC6A4C2 lokal...
[2017-12-17 22:40] [ALPM-SCRIPTLET] ==> Importiere die Vertrauenswerte des Benutzers...
[2017-12-17 22:40] [ALPM-SCRIPTLET] ==> Mache widerrufene Schlüssel im Schlüsselbund unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 7FA647CD89891DEDC060287BB9113D1ED21E1A55 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 40440DC037C05620984379A6761FAD69BA06C6A9 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel B1F2C889CB2CCB2ADA36D963097D629E437520BD unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel BC1FBE4D2826A0B51E47ED62E2539214C6C11350 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 63F395DE2D6398BBE458F281F2DBB4931985A992 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 8F76BEEA0289F9E1D3E229C05F946DED983D4366 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 81D7F8241DB38BC759C80FCE3A726C6170E80477 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5E7585ADFF106BFFBBA319DC654B877A0864983E unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel E7210A59715F6940CF9A4E36A001876699AD6E84 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 8CF934E339CAD8ABF342E822E711306E3C4F88BC unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 5696C003B0854206450C8E5BE613C09CB4440678 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 39F880E50E49A4D11341E8F939E4F17F295AFBF4 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 66BD74A036D522F51DD70A3C7F2A16726521E06D unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 44D4A033AC140143927397D47EFD567D4C7EA887 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET]   -> Mache Schlüssel 27FFC4769E19F096D41D9265A04F9397CDFD6BB0 unbrauchbar...
[2017-12-17 22:40] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2017-12-17 22:40] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2018-06-01
[2017-12-17 22:40] [ALPM] upgraded manjaro-system (20170915-1 -> 20171215-1)
[2017-12-17 22:40] [ALPM] transaction completed
[2017-12-17 22:40] [ALPM] running 'systemd-update.hook'...
[2017-12-17 22:48] [ALPM] running '70-dkms-remove.hook'...
[2017-12-17 22:48] [ALPM-SCRIPTLET] ==> No kernel 4.4.103-1-MANJARO headers. You must install them to use DKMS!
[2017-12-17 22:48] [ALPM-SCRIPTLET] ==> No kernel 4.9.66-1-MANJARO headers. You must install them to use DKMS!
[2017-12-17 22:48] [ALPM] running 'ghc-unregister.hook'...
[2017-12-17 22:48] [ALPM] transaction started
[2017-12-17 22:48] [ALPM] removed gcc-libs-multilib (7.2.0-3)
[2017-12-17 22:48] [ALPM] upgraded adapta-breath-theme (3.92.2.16-1 -> 3.92.2.40-1)
[2017-12-17 22:48] [ALPM] upgraded adapta-gtk-theme (3.92.2.16-1 -> 3.92.2.40-1)
[2017-12-17 22:48] [ALPM] upgraded adapta-maia-theme (3.92.2.16-1 -> 3.92.2.40-1)
[2017-12-17 22:48] [ALPM] upgraded libutil-linux (2.31-1 -> 2.31-2)
[2017-12-17 22:48] [ALPM] upgraded glibc (2.26-6 -> 2.26-8)
[2017-12-17 22:48] [ALPM-SCRIPTLET] Generating locales...
[2017-12-17 22:48] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2017-12-17 22:48] [ALPM-SCRIPTLET]   de_DE.UTF-8... done
[2017-12-17 22:48] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2017-12-17 22:48] [ALPM-SCRIPTLET] Generation complete.
[2017-12-17 22:48] [ALPM] installed gcc-libs (7.2.1-2)
[2017-12-17 22:48] [ALPM] upgraded harfbuzz (1.7.1-1 -> 1.7.2-1)
[2017-12-17 22:48] [ALPM] upgraded adwaita-icon-theme (3.26.0-1 -> 3.26.1-1)
[2017-12-17 22:48] [ALPM] upgraded libsystemd (235.38-2 -> 235.38-4)
[2017-12-17 22:48] [ALPM] upgraded android-tools (8.0.0_r17-1 -> 8.1.0_r1-1)
[2017-12-17 22:48] [ALPM] warning: /etc/drirc installed as /etc/drirc.pacnew
[2017-12-17 22:48] [ALPM] upgraded mesa (17.2.6-0 -> 17.3.0-0)
[2017-12-17 22:48] [ALPM] upgraded wayland-protocols (1.11-1 -> 1.12-1)
[2017-12-17 22:48] [ALPM] upgraded libtool (2.4.6+40+g6ca5e224-1 -> 2.4.6+40+g6ca5e224-2)
[2017-12-17 22:48] [ALPM] installed json-c (0.12.1-1)
[2017-12-17 22:48] [ALPM] upgraded cryptsetup (1.7.5-2 -> 2.0.0-1)
[2017-12-17 22:48] [ALPM] upgraded shadow (4.5-2 -> 4.5-3)
[2017-12-17 22:48] [ALPM] upgraded util-linux (2.31-1 -> 2.31-2)
[2017-12-17 22:48] [ALPM] upgraded systemd (235.38-2 -> 235.38-4)
[2017-12-17 22:48] [ALPM] upgraded arc-themes-breath (20170302-3 -> 20171105-1)
[2017-12-17 22:48] [ALPM] upgraded arc-themes-maia (20170302-3 -> 20171105-1)
[2017-12-17 22:48] [ALPM] upgraded gstreamer (1.12.3-1 -> 1.12.4-1)
[2017-12-17 22:48] [ALPM] upgraded gst-plugins-base-libs (1.12.3-1 -> 1.12.4-1)
[2017-12-17 22:48] [ALPM] upgraded audacity (2.2.0-1 -> 2.2.1-1)
[2017-12-17 22:48] [ALPM] upgraded libical (2.0.0-2 -> 3.0.1-1)
[2017-12-17 22:48] [ALPM] upgraded bluez (5.47-2 -> 5.47-3)
[2017-12-17 22:48] [ALPM] upgraded bluez-libs (5.47-2 -> 5.47-3)
[2017-12-17 22:48] [ALPM] installed zstd (1.3.2-1)
[2017-12-17 22:48] [ALPM] upgraded btrfs-progs (4.13-1 -> 4.14-1)
[2017-12-17 22:48] [ALPM] upgraded python2-regex (2017.11.09-1 -> 2017.12.12-1)
[2017-12-17 22:48] [ALPM] upgraded python2-setuptools (1:38.2.3-1 -> 1:38.2.4-1)
[2017-12-17 22:48] [ALPM] upgraded gst-plugins-base (1.12.3-1 -> 1.12.4-1)
[2017-12-17 22:48] [ALPM] upgraded libassuan (2.4.3-1 -> 2.5.1-1)
[2017-12-17 22:48] [ALPM] upgraded pinentry (1.0.0-1 -> 1.1.0-1)
[2017-12-17 22:48] [ALPM] upgraded volume_key (0.3.9-4 -> 0.3.9-5)
[2017-12-17 22:48] [ALPM] upgraded libblockdev (2.14-1 -> 2.14-2)
[2017-12-17 22:48] [ALPM] upgraded calibre (3.12.0-2 -> 3.13.0-1)
[2017-12-17 22:48] [ALPM] upgraded re2 (20170801-1 -> 20171201-1)
[2017-12-17 22:48] [ALPM] upgraded chromium (62.0.3202.94-2 -> 63.0.3239.84-1)
[2017-12-17 22:48] [ALPM] upgraded cpupower (4.13-1 -> 4.14-1)
[2017-12-17 22:48] [ALPM] upgraded qpdf (7.0.0-1 -> 7.0.0-3)
[2017-12-17 22:48] [ALPM] installed libmagick (7.0.7.14-1)
[2017-12-17 22:48] [ALPM] upgraded imagemagick (6.9.9.24-1 -> 7.0.7.14-1)
[2017-12-17 22:48] [ALPM] upgraded libnghttp2 (1.27.0-1 -> 1.28.0-1)
[2017-12-17 22:48] [ALPM] upgraded cups-filters (1.17.9-3 -> 1.17.9-5)
[2017-12-17 22:48] [ALPM] upgraded gcc (7.2.0-3 -> 7.2.1-2)
[2017-12-17 22:48] [ALPM] upgraded guile (2.2.2-1 -> 2.2.3-1)
[2017-12-17 22:48] [ALPM] upgraded dkms (2.4.0-2 -> 2.5-1)
[2017-12-17 22:48] [ALPM] upgraded enchant (1.6.1-2 -> 2.1.2-2)
[2017-12-17 22:48] [ALPM] upgraded harfbuzz-icu (1.7.1-1 -> 1.7.2-1)
[2017-12-17 22:48] [ALPM] upgraded wildmidi (0.4.1-1 -> 0.4.2-1)
[2017-12-17 22:48] [ALPM] upgraded webkit2gtk (2.18.3-2 -> 2.18.3-3)
[2017-12-17 22:48] [ALPM] upgraded evolution-data-server (3.26.2.1-2 -> 3.26.2.1-3)
[2017-12-17 22:48] [ALPM] upgraded firefox (57.0.1-1 -> 57.0.2-1)
[2017-12-17 22:48] [ALPM] upgraded flashplugin (27.0.0.187-1 -> 28.0.0.126-1)
[2017-12-17 22:48] [ALPM] upgraded fuse-common (3.2.0-1 -> 3.2.1-1)
[2017-12-17 22:48] [ALPM] upgraded fzf (0.17.1-1 -> 0.17.3-1)
[2017-12-17 22:48] [ALPM] upgraded ghc-libs (8.2.1-3 -> 8.2.2-1)
[2017-12-17 22:48] [ALPM-SCRIPTLET] ==> All cabalized packages need to be reinstalled now.
[2017-12-17 22:48] [ALPM-SCRIPTLET] ==> See /usr/share/haskell/ for a tentative list of affected packages.
[2017-12-17 22:48] [ALPM] installed poppler-data (0.4.8-1)
[2017-12-17 22:48] [ALPM] upgraded ghostscript (9.22-1 -> 9.22-3)
[2017-12-17 22:48] [ALPM] upgraded js52 (52.5.0-1 -> 52.5.2-1)
[2017-12-17 22:49] [ALPM] upgraded gjs (1.50.2-1 -> 1:1.50.2-1)
[2017-12-17 22:49] [ALPM] upgraded gmime3 (3.0.4-1 -> 3.0.5-1)
[2017-12-17 22:49] [ALPM] upgraded gnome-calendar (3.26.2-1 -> 3.26.2-2)
[2017-12-17 22:49] [ALPM] upgraded libnm (1.10.0-1 -> 1.10.2-1)
[2017-12-17 22:49] [ALPM] upgraded mutter (3.26.2-1 -> 3.26.2+31+gbf91e2b4c-1)
[2017-12-17 22:49] [ALPM] upgraded libnm-glib (1.10.0-1 -> 1.10.2-1)
[2017-12-17 22:49] [ALPM] upgraded nm-connection-editor (1.8.7dev+3+g3d7c0a89-1 -> 1.8.7dev+3+g3d7c0a89-2)
[2017-12-17 22:49] [ALPM] upgraded libxklavier (5.4-1 -> 5.4-2)
[2017-12-17 22:49] [ALPM] upgraded gnome-shell (3.26.2-1 -> 3.26.2+9+ga3736d3a3-1)
[2017-12-17 22:49] [ALPM] upgraded pacman-mirrors (4.6-1 -> 4.7.0-1)
[2017-12-17 22:49] [ALPM] upgraded linux-firmware (20171009.bf04291-1 -> 20171206.fdee922-1)
[2017-12-17 22:49] [ALPM] upgraded linux44 (4.4.103-1 -> 4.4.105-1)
[2017-12-17 22:49] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-12-17 22:49] [ALPM] upgraded linux49 (4.9.66-1 -> 4.9.68-1)
[2017-12-17 22:49] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-12-17 22:49] [ALPM] upgraded pamac (6.2.2-2 -> 6.2.2-3)
[2017-12-17 22:49] [ALPM] upgraded gnome-shell-extension-manjaro-update (3-1 -> 3.2-2)
[2017-12-17 22:49] [ALPM] upgraded gvfs (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
[2017-12-17 22:49] [ALPM] upgraded gnome-tweak-tool (3.26.3-1 -> 3.26.4-1)
[2017-12-17 22:49] [ALPM] upgraded gnome-user-docs (3.26.2-1 -> 3.26.2.1-1)
[2017-12-17 22:49] [ALPM] upgraded grub (2.02.0-3 -> 2.02.0-4)
[2017-12-17 22:49] [ALPM] upgraded gspell (1.6.1-1 -> 1.6.1-2)
[2017-12-17 22:49] [ALPM] upgraded gst-libav (1.12.3+1+ge87c20d-1 -> 1.12.4-1)
[2017-12-17 22:49] [ALPM] upgraded procps-ng (3.3.12-1 -> 3.3.12-1.1)
[2017-12-17 22:49] [ALPM] upgraded gst-plugins-good (1.12.3-1 -> 1.12.4-1)
[2017-12-17 22:49] [ALPM] upgraded gst-plugins-ugly (1.12.3-1 -> 1.12.4-1)
[2017-12-17 22:49] [ALPM] upgraded gtk-doc (1.26+23+g8ad03e1-1 -> 1.27-1)
[2017-12-17 22:49] [ALPM] upgraded gtksourceview3 (3.24.5-1 -> 3.24.6-1)
[2017-12-17 22:49] [ALPM] upgraded gtkspell (2.0.16-5 -> 2.0.16-6)
[2017-12-17 22:49] [ALPM] upgraded gtkspell3 (3.0.9-1 -> 3.0.9-2)
[2017-12-17 22:49] [ALPM] upgraded gvfs-afc (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
[2017-12-17 22:49] [ALPM] upgraded gvfs-goa (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
[2017-12-17 22:49] [ALPM] upgraded gvfs-google (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
[2017-12-17 22:49] [ALPM] upgraded gvfs-mtp (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
[2017-12-17 22:49] [ALPM] upgraded gvfs-smb (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
[2017-12-17 22:49] [ALPM] upgraded haskell-cryptohash-md5 (0.11.100.1-4 -> 0.11.100.1-5)
[2017-12-17 22:49] [ALPM] upgraded hexchat (2.12.4-6 -> 2.12.4-7)
[2017-12-17 22:49] [ALPM] upgraded hplip (3.17.10-2 -> 3.17.11-1)
[2017-12-17 22:49] [ALPM] warning: /etc/ImageMagick-6/type-ghostscript.xml installed as /etc/ImageMagick-6/type-ghostscript.xml.pacnew
[2017-12-17 22:49] [ALPM] warning: /etc/ImageMagick-6/type-dejavu.xml installed as /etc/ImageMagick-6/type-dejavu.xml.pacnew
[2017-12-17 22:49] [ALPM] warning: /etc/ImageMagick-6/type.xml installed as /etc/ImageMagick-6/type.xml.pacnew
[2017-12-17 22:49] [ALPM] warning: /etc/ImageMagick-6/delegates.xml installed as /etc/ImageMagick-6/delegates.xml.pacnew
[2017-12-17 22:49] [ALPM] installed libmagick6 (6.9.9.26-1)
[2017-12-17 22:49] [ALPM] upgraded inkscape (0.92.2-6 -> 0.92.2-7)
[2017-12-17 22:49] [ALPM] upgraded inxi (2.3.48-1 -> 2.3.53-1)
[2017-12-17 22:49] [ALPM] upgraded jsoncpp (1.8.3-1 -> 1.8.3-2)
[2017-12-17 22:49] [ALPM] upgraded lib32-glibc (2.26-2 -> 2.26-8)
[2017-12-17 22:49] [ALPM] upgraded lib32-alsa-plugins (1.1.4-1 -> 1.1.5-1)
[2017-12-17 22:49] [ALPM] upgraded lib32-gcc-libs (7.2.0-3 -> 7.2.1-2)
[2017-12-17 22:49] [ALPM] upgraded lib32-mesa (17.2.6-0 -> 17.3.0-0)
[2017-12-17 22:49] [ALPM] upgraded lib32-vulkan-intel (17.2.6-0 -> 17.3.0-0)
[2017-12-17 22:49] [ALPM] upgraded libuv (1.17.0-1 -> 1.18.0-1)
[2017-12-17 22:49] [ALPM] upgraded libva-mesa-driver (17.2.6-0 -> 17.3.0-0)
[2017-12-17 22:49] [ALPM] upgraded linux44-virtualbox-guest-modules (5.2.2-2 -> 5.2.2-4)
[2017-12-17 22:49] [ALPM] upgraded linux44-virtualbox-host-modules (5.2.2-2 -> 5.2.2-4)
[2017-12-17 22:49] [ALPM-SCRIPTLET] In order to use the new version, reload all virtualbox modules manually.
[2017-12-17 22:49] [ALPM] upgraded linux49-virtualbox-guest-modules (5.2.2-2 -> 5.2.2-4)
[2017-12-17 22:49] [ALPM] upgraded linux49-virtualbox-host-modules (5.2.2-2 -> 5.2.2-4)
[2017-12-17 22:49] [ALPM-SCRIPTLET] In order to use the new version, reload all virtualbox modules manually.
[2017-12-17 22:49] [ALPM] upgraded manjaro-hello (0.5.10-1 -> 0.5.11-1)
[2017-12-17 22:49] [ALPM] upgraded manjaro-release (17.1pre3-1 -> 17.1rc1-1)
[2017-12-17 22:49] [ALPM] upgraded manjaro-settings-manager (0.5.4-4 -> 0.5.4-8)
[2017-12-17 22:49] [ALPM] upgraded manjaro-settings-manager-notifier (0.5.4-4 -> 0.5.4-8)
[2017-12-17 22:49] [ALPM] upgraded moka-icon-theme (5.3.5-1 -> 5.3.6-1)
[2017-12-17 22:49] [ALPM] upgraded networkmanager (1.10.0-1 -> 1.10.2-1)
[2017-12-17 22:49] [ALPM] upgraded networkmanager-openconnect (1.2.4-2 -> 1.2.4-3)
[2017-12-17 22:49] [ALPM] upgraded networkmanager-openvpn (1.8.1dev+10+ge4d8cda-1 -> 1.8.1dev+10+ge4d8cda-2)
[2017-12-17 22:49] [ALPM] upgraded networkmanager-pptp (1.2.4-2 -> 1.2.4-3)
[2017-12-17 22:49] [ALPM] upgraded networkmanager-vpnc (1.2.4-2 -> 1.2.4-3)
[2017-12-17 22:49] [ALPM] upgraded opensp (1.5.2-7 -> 1.5.2-8)
[2017-12-17 22:49] [ALPM] upgraded pygobject2-devel (2.28.6-13 -> 2.28.7-1)
[2017-12-17 22:49] [ALPM] upgraded python2-gobject2 (2.28.6-13 -> 2.28.7-1)
[2017-12-17 22:49] [ALPM] upgraded pygtk (2.24.0-7 -> 2.24.0-8)
[2017-12-17 22:49] [ALPM] upgraded python-pycurl (7.43.0-3 -> 7.43.0.1-1)
[2017-12-17 22:49] [ALPM] upgraded python-pyenchant (1.6.11-1 -> 2.0.0-1)
[2017-12-17 22:49] [ALPM] upgraded python-setuptools (1:38.2.3-1 -> 1:38.2.4-1)
[2017-12-17 22:49] [ALPM] upgraded s-nail (14.9.5-1 -> 14.9.6-1)
[2017-12-17 22:49] [ALPM] upgraded syncthing (0.14.40-1 -> 0.14.41-1)
[2017-12-17 22:49] [ALPM] upgraded systemd-sysvcompat (235.38-2 -> 235.38-4)
[2017-12-17 22:49] [ALPM] upgraded tlp (1.0-1 -> 1.0-1.3)
[2017-12-17 22:49] [ALPM] upgraded vala (0.38.3-1 -> 0.38.4-1)
[2017-12-17 22:49] [ALPM] upgraded vlc (2.2.6-5 -> 2.2.7-1)
[2017-12-17 22:49] [ALPM] upgraded vulkan-intel (17.2.6-0 -> 17.3.0-0)
[2017-12-17 22:50] [ALPM] upgraded wine (2.22-1 -> 3.0rc1-1)
[2017-12-17 22:50] [ALPM] upgraded xcursor-breeze (1.0-2 -> 5.11.4-2)
[2017-12-17 22:50] [ALPM] transaction completed
[2017-12-17 22:50] [ALPM] running '70-dkms-install.hook'...
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> No kernel 4.9.68-1-MANJARO headers. You must install them to use DKMS!
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> No kernel 4.4.105-1-MANJARO headers. You must install them to use DKMS!
[2017-12-17 22:50] [ALPM] running '90-linux-rt-lts-manjaro.hook'...
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-rt-lts-manjaro.preset: 'default'
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.9-rt-lts-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.9-rt-lts-x86_64.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Starting build: 4.9.65-1-rt56-MANJARO
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.9-rt-lts-x86_64.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-rt-lts-manjaro.preset: 'fallback'
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.9-rt-lts-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.9-rt-lts-x86_64-fallback.img -S autodetect
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Starting build: 4.9.65-1-rt56-MANJARO
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.9-rt-lts-x86_64-fallback.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-12-17 22:50] [ALPM] running '90-linux44.hook'...
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'default'
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Starting build: 4.4.105-1-MANJARO
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'fallback'
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64-fallback.img -S autodetect
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Starting build: 4.4.105-1-MANJARO
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64-fallback.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-12-17 22:50] [ALPM] running '90-linux49.hook'...
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux49.preset: 'default'
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.9-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.9-x86_64.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Starting build: 4.9.68-1-MANJARO
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.9-x86_64.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux49.preset: 'fallback'
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.9-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.9-x86_64-fallback.img -S autodetect
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Starting build: 4.9.68-1-MANJARO
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-12-17 22:50] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.9-x86_64-fallback.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-12-17 22:50] [ALPM] running '99-grub.hook'...
[2017-12-17 22:50] [ALPM-SCRIPTLET] GRUB-Konfigurationsdatei wird erstellt …
[2017-12-17 22:50] [ALPM-SCRIPTLET] Hintergrund gefunden: /usr/share/grub/background.png
[2017-12-17 22:50] [ALPM-SCRIPTLET] Found Intel Microcode image
[2017-12-17 22:50] [ALPM-SCRIPTLET] Linux-Abbild gefunden: /boot/vmlinuz-4.9-x86_64
[2017-12-17 22:50] [ALPM-SCRIPTLET] initrd-Abbild gefunden: /boot/initramfs-4.9-x86_64.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.9-x86_64-fallback.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] Linux-Abbild gefunden: /boot/vmlinuz-4.9-rt-lts-x86_64
[2017-12-17 22:50] [ALPM-SCRIPTLET] initrd-Abbild gefunden: /boot/initramfs-4.9-rt-lts-x86_64.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.9-rt-lts-x86_64-fallback.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] Linux-Abbild gefunden: /boot/vmlinuz-4.4-x86_64
[2017-12-17 22:50] [ALPM-SCRIPTLET] initrd-Abbild gefunden: /boot/initramfs-4.4-x86_64.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.4-x86_64-fallback.img
[2017-12-17 22:50] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2017-12-17 22:50] [ALPM-SCRIPTLET] erledigt
[2017-12-17 22:50] [ALPM] running 'detect-old-perl-modules.hook'...
[2017-12-17 22:50] [ALPM] running 'gdm-theme-maia-install.hook'...
[2017-12-17 22:50] [ALPM] running 'ghc-register.hook'...
[2017-12-17 22:50] [ALPM] running 'gio-querymodules.hook'...
[2017-12-17 22:50] [ALPM] running 'glib-compile-schemas.hook'...
[2017-12-17 22:50] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-12-17 22:51] [ALPM] running 'gvfsd.hook'...
[2017-12-17 22:51] [ALPM] running 'no-tray-icon-install.hook'...
[2017-12-17 22:51] [ALPM] running 'pacman-mirrors-upgrade.hook'...
[2017-12-17 22:51] [ALPM-SCRIPTLET] .: INFO Lade Mirrorliste herunter von  repo.manjaro.org
[2017-12-17 22:51] [ALPM-SCRIPTLET] hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
[2017-12-17 22:51] [ALPM] running 'systemd-hwdb.hook'...
[2017-12-17 22:51] [ALPM] running 'systemd-sysusers.hook'...
[2017-12-17 22:51] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-12-17 22:51] [ALPM] running 'systemd-update.hook'...
[2017-12-17 22:51] [ALPM] running 'texinfo-install.hook'...
[2017-12-17 22:51] [ALPM] running 'update-desktop-database.hook'...
[2017-12-17 22:51] [ALPM] running 'update-mime-database.hook'...
[2017-12-17 22:51] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2017-12-17 23:02] [PACMAN] Running 'pacman -R gdm'
[2017-12-17 23:02] [ALPM] transaction started
[2017-12-17 23:03] [ALPM] removed gdm (3.26.2.1-1)
[2017-12-17 23:03] [ALPM] transaction completed
[2017-12-17 23:03] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-12-17 23:03] [ALPM] running 'systemd-update.hook'...
[2017-12-17 23:03] [PACMAN] Running 'pacman -Sy gdm'
[2017-12-17 23:03] [PACMAN] synchronizing package lists
[2017-12-17 23:03] [ALPM] transaction started
[2017-12-17 23:03] [ALPM] installed gdm (3.26.2.1-1)
[2017-12-17 23:03] [ALPM] transaction completed
[2017-12-17 23:03] [ALPM] running 'disable-gdm-night-light.hook'...
[2017-12-17 23:03] [ALPM-SCRIPTLET]
[2017-12-17 23:03] [ALPM-SCRIPTLET] Night-light feature is enabled also in GDM screen, see
[2017-12-17 23:03] [ALPM-SCRIPTLET] here : https://bugzilla.gnome.org/show_bug.cgi?id=785273
[2017-12-17 23:03] [ALPM-SCRIPTLET] for more info.
[2017-12-17 23:03] [ALPM-SCRIPTLET] If you want to disable it please type this command:
[2017-12-17 23:03] [ALPM-SCRIPTLET]
[2017-12-17 23:03] [ALPM-SCRIPTLET] sudo -u gdm dbus-launch --exit-with-session gsettings set org.gnome.settings-daemon.plugins.color night-light-enabled false
[2017-12-17 23:03] [ALPM-SCRIPTLET]
[2017-12-17 23:03] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-12-17 23:03] [ALPM] running 'systemd-sysusers.hook'...
[2017-12-17 23:03] [ALPM] running 'systemd-update.hook'...
[2017-12-17 23:11] [PACMAN] Running 'pacman -Syu'
[2017-12-17 23:11] [PACMAN] synchronizing package lists
[2017-12-17 23:11] [PACMAN] starting full system upgrade
[2017-12-17 23:11] [PACMAN] Running 'pacman -Syy'
[2017-12-17 23:11] [PACMAN] synchronizing package lists
[2017-12-17 23:11] [PACMAN] Running 'pacman -Syu'
[2017-12-17 23:11] [PACMAN] synchronizing package lists
[2017-12-17 23:11] [PACMAN] starting full system upgrade
[2017-12-17 23:13] [PACMAN] Running 'pacman -R gdm'
[2017-12-17 23:14] [ALPM] transaction started
[2017-12-17 23:14] [ALPM] removed gdm (3.26.2.1-1)
[2017-12-17 23:14] [ALPM] transaction completed
[2017-12-17 23:14] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-12-17 23:14] [ALPM] running 'systemd-update.hook'...
[2017-12-17 23:15] [PACMAN] Running 'pacman -Sy gdm'
[2017-12-17 23:15] [PACMAN] synchronizing package lists
[2017-12-17 23:15] [ALPM] transaction started
[2017-12-17 23:15] [ALPM] installed gdm (3.26.2.1-1)
[2017-12-17 23:15] [ALPM] transaction completed
[2017-12-17 23:15] [ALPM] running 'disable-gdm-night-light.hook'...
[2017-12-17 23:15] [ALPM-SCRIPTLET]
[2017-12-17 23:15] [ALPM-SCRIPTLET] Night-light feature is enabled also in GDM screen, see
[2017-12-17 23:15] [ALPM-SCRIPTLET] here : https://bugzilla.gnome.org/show_bug.cgi?id=785273
[2017-12-17 23:15] [ALPM-SCRIPTLET] for more info.
[2017-12-17 23:15] [ALPM-SCRIPTLET] If you want to disable it please type this command:
[2017-12-17 23:15] [ALPM-SCRIPTLET]
[2017-12-17 23:15] [ALPM-SCRIPTLET] sudo -u gdm dbus-launch --exit-with-session gsettings set org.gnome.settings-daemon.plugins.color night-light-enabled false
[2017-12-17 23:15] [ALPM-SCRIPTLET]
[2017-12-17 23:15] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-12-17 23:15] [ALPM] running 'systemd-sysusers.hook'...
[2017-12-17 23:15] [ALPM] running 'systemd-update.hook'...
[2017-12-21 16:01] [PACMAN] Running 'pacman -Syu'
[2017-12-21 16:01] [PACMAN] synchronizing package lists
[2017-12-21 16:01] [PACMAN] starting full system upgrade
[2017-12-21 16:01] [ALPM] transaction started
[2017-12-21 16:01] [ALPM] upgraded cups-filters (1.17.9-5 -> 1.18.0-0)
[2017-12-21 16:01] [ALPM] upgraded gnome-shell-extension-manjaro-update (3.2-2 -> 3.2-3)
[2017-12-21 16:01] [ALPM] upgraded tlp (1.0-1.3 -> 1.0-1.4)
[2017-12-21 16:01] [ALPM] transaction completed
[2017-12-21 16:01] [ALPM] running 'no-tray-icon-install.hook'...
[2017-12-21 16:01] [ALPM] running 'systemd-update.hook'...
[2017-12-21 16:01] [PACMAN] Running 'pacman -Syy'
[2017-12-21 16:01] [PACMAN] synchronizing package lists
[2017-12-21 16:01] [PACMAN] Running 'pacman -Syu'
[2017-12-21 16:01] [PACMAN] synchronizing package lists
[2017-12-21 16:01] [PACMAN] starting full system upgrade
« Letzte Änderung: 21. Dezember 2017, 17:35:04 von Jurgen_K »

Offline vetzki

  • Sr. Mitglied
  • ****
  • Beiträge: 437
  • Dankeschön: 67 mal
  • Skill: Durchschnitt
Re: Boot-Vorgang hängt nach sudo pacman -Syu
« Antwort #4 am: 23. Dezember 2017, 12:48:07 »
welche gpu nutzt du denn? intel ?

welche kernel version nutzt du?
für 4.4 und 4.9 solltest du auf alle fälle die kernel-headers installieren
pacman.log
...
[2017-12-17 22:48] [ALPM-SCRIPTLET] ==> No kernel 4.4.103-1-MANJARO headers. You must install them to use DKMS!
[2017-12-17 22:48] [ALPM-SCRIPTLET] ==> No kernel 4.9.66-1-MANJARO headers. You must install them to use DKMS!
...

pacman.log
....
[2017-12-17 22:48] [ALPM-SCRIPTLET] ==> All cabalized packages need to be reinstalled now.
[2017-12-17 22:48] [ALPM-SCRIPTLET] ==> See /usr/share/haskell/ for a tentative list of affected packages.
...

welche pakete sind denn in /usr/share/haskell gelistet?

Ansonsten, irgendwas passt entweder mit deiner xorg configuartion nicht oder es werden die falschen module geladen / nötige nicht geladen deshalb started der login manager nicht
du könntest mal mit mhwd -li schaun was installiert ist und ggf. neue installieren

desweiteren hast du vesa drauf, sollte zwar keine probleme machen, aber wenn ja, wieso? (und deinstalliers mal wenns drauf ist)

xorg.log
...
[   238.291] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)
....
Bei dem Fehler ehrlich gesagt keine ahnung ob das evtl. das problem ist
Folgende Mitglieder bedankten sich: Jurgen_K

Offline Jurgen_K

  • Neuling
  • *
  • Beiträge: 19
  • Dankeschön: 1 mal
  • Desktop: Gnome
  • Grafikkarte: Intel HD Graphics 4400
  • Grafikkartentreiber: free?
  • Kernel: 4.9.68-1-Manjaro x64
  • Prozessor: Intel Core i5-4200U
  • Skill: Durchschnitt
  • Zweig: stable
Re: Boot-Vorgang hängt nach sudo pacman -Syu
« Antwort #5 am: 23. Dezember 2017, 17:17:00 »
Besten dank für die Tipps.

ein kurzer Hinweis:
nach erneutem System update [sudo pacman -Syu] komme ich wieder in den login manager.
Das Problem scheint sich also aufgelöst zu haben!

Ich werde das aber noch ein wenig beobachten, sowie in Richtung der Hinweise weiter recherchieren.
Soweit erstmal vielen Dank.

=======================

@vetzki

Kernel: 4.9.71-1
GPU: Intel

haskell: /usr/share/haskell/register/haskell-cryptohash-md5.sh
             /usr/share/haskell/unregister/haskell-cryptohash-md5.sh

(ich würde schon ganz gerne verstehen, was das eigentliche Problem war. weitere Tipps sind sehr willkommen.)