Autor Thema: Netzwerkmodul von Plasma stellt wlan-Verdindung nicht mehr automatisch her  (Gelesen 436 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Frank_Berlin

  • Neuling
  • *
  • Beiträge: 28
  • Desktop: KDE
  • Grafikkarte: GM965/GL960 Integrated Graphics
  • Grafikkartentreiber: Mesa DRI Intel 965GM 2.1 Mesa 17.0.4
  • Kernel: 413
  • Prozessor: Intel Core2 Duo T7250
  • Skill: Durchschnitt
  • Zweig: stable
Hallo in die Runde,

seit einiger Zeit stellt mein plasma Netzwerkmodul die Standard-wlan-Verbindung nicht mehr automatisch her. Es handelt sich um mein Heimnetzwerk und die entsprechend Option in den Verbindungseinstellungen ist aktiviert.

Systeminfo:
KDE-Plasma Version 5.11.5
KDE-Frameworks Version 5.42.0
Kernel 4.14.14.1-MANJARO  64 bit

Weiß jemand Rat?
Danke für's Lesen!

Shakatus

  • Gast
Hallo auch,

Rat weiß ich keinen, kann aber berichten, dass es seit Kernel 4.14 auch bei mir so ist (ebenfalls unter KDE Plasma).

Nach Rechnerstart schlägt der automatische Verbindungsaufbau zum Wlan fehl wegen fehlender Authentifizierung.
Erst wenn ich die Verbindung danach manuell aufbaue, funktioniert es.

Irgendwie scheint da der Passwortspeicher beim Start zu spät geöffnet zu werden.

Dies nur am Rande...

Folgende Mitglieder bedankten sich: Frank_Berlin

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1353
  • Dankeschön: 256 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.18 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Hallo Frank_Berlin,
kann es mangels Plasma nicht überprüfen, aber hier scheint es eine Lösung dafür zu geben
https://forum.manjaro.org/t/wifi-no-longer-auto-connects-on-plasma-desktop/35604
Antwort #15 von Alex-G

Viele Grüße gosia
Folgende Mitglieder bedankten sich: Frank_Berlin

Offline Frank_Berlin

  • Neuling
  • *
  • Beiträge: 28
  • Desktop: KDE
  • Grafikkarte: GM965/GL960 Integrated Graphics
  • Grafikkartentreiber: Mesa DRI Intel 965GM 2.1 Mesa 17.0.4
  • Kernel: 413
  • Prozessor: Intel Core2 Duo T7250
  • Skill: Durchschnitt
  • Zweig: stable
Hallo gosia,

Danke, genau das hat geholfen!

Shakatus

  • Gast
Danke,

auch bei mir hat diese Einstellung geholfen...!