Autor Thema: Warnung: intel-ucode: Lokale Version (20180108-1) ist neuer als extra  (Gelesen 953 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline PanaG2

  • Neuling
  • *
  • Beiträge: 8
  • Desktop: xfce
  • Grafikkarte: Nvidia GT-730
  • Grafikkartentreiber: nonfree
  • Kernel: 4.9.31-1
  • Prozessor: AMD Phenom
  • Skill: Anfänger
  • Zweig: stable
Hallo Manjaro Gemeinde,

seit einigen Tagen bekomme ich auf all meinen Rechnern (alle mit Manjaro 17.1.3 und Kernel 4.14.15-1-MANJARO
am laufen folgende Warnung: (immer wenn ich mein System updaten will mittels pacman -Syyu

intel-ucode: Lokale Version (20180108-1) ist neuer als extra (20171117-1)
Ich kann damit nichts anfangen, kann mir da mal bitte jemand helfen, was es bedeutet und was ich
auf meinen Systemen dagegen machen kann.

Danke
Gruß
Stefan
« Letzte Änderung: 31. Januar 2018, 19:54:10 von PanaG2 »

Online Linu74

  • Administrator
  • ******
  • Beiträge: 1974
  • Dankeschön: 141 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.1, 4.4
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Warnung: intel-ucode: Lokale Version (20180108-1) ist neuer als extra
« Antwort #1 am: 31. Januar 2018, 20:10:48 »
Das Paket wurde wieder zurück gezogen.

Mache ein:

sudo pacman -Syyuu
damit wird das neuere durch das ältere ersetzt.

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de
Folgende Mitglieder bedankten sich: PanaG2

Offline PanaG2

  • Neuling
  • *
  • Beiträge: 8
  • Desktop: xfce
  • Grafikkarte: Nvidia GT-730
  • Grafikkartentreiber: nonfree
  • Kernel: 4.9.31-1
  • Prozessor: AMD Phenom
  • Skill: Anfänger
  • Zweig: stable
Re: Warnung: intel-ucode: Lokale Version (20180108-1) ist neuer als extra
« Antwort #2 am: 31. Januar 2018, 20:17:15 »
Vielen Dank für die schnelle Antworten.
Habe ein Downgrade gemacht.

Gruß
Stefan

Online Linu74

  • Administrator
  • ******
  • Beiträge: 1974
  • Dankeschön: 141 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.1, 4.4
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Warnung: intel-ucode: Lokale Version (20180108-1) ist neuer als extra
« Antwort #3 am: 31. Januar 2018, 20:18:42 »
Da du einen AMD Phenom benutzt, kannst du das intel-ucode auch löschen.

Hatte ich gar nicht gesehen. Klar, dann könnte er es entfernen.

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de
Folgende Mitglieder bedankten sich: PanaG2

Offline kulle

  • Neuling
  • *
  • Beiträge: 25
  • Skill: Anfänger
Hatte ich gar nicht gesehen. Klar, dann könnte er es entfernen.

Linu74

Das Entfernen des Pakets intel-ucode war auf meinem System (AMD-Phenom II) eine ganz schlechte Idee: System startet danach nicht mehr, erst nach chroot und Neuinstallation von intel-ucode funzte das wieder ;)

Im Zweifel also lieber nicht löschen.

Gruß, Kulle

Offline kulle

  • Neuling
  • *
  • Beiträge: 25
  • Skill: Anfänger

folgenden Befehl vergessen:
sudo grub-mkconfig -o /boot/grub/grub.cfg

Mit dieser Zusatzinfo hat es bei mir jetzt auch funktioniert, hatte ich nicht auf dem Radar. Danke und Grüße

Offline meteor

  • Neuling
  • *
  • Beiträge: 1
  • Skill: Anfänger
Hatte ich gar nicht gesehen. Klar, dann könnte er es entfernen.

Linu74
Das Entfernen des Pakets intel-ucode war auf meinem System eine ganz schlechte Idee