Autor Thema: Upgrade von frisch installiertem 0.8.6 geht nicht.  (Gelesen 805 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Cool Hand

  • Jr. Mitglied
  • **
  • Beiträge: 53
  • Desktop: xfce
  • Grafikkarte: Intel HD 3000 & Radeon x1900
  • Grafikkartentreiber: free
  • Kernel: 3.15
  • Prozessor: Core i5 & Dual Core
  • Skill: Durchschnitt
  • Zweig: stable
Upgrade von frisch installiertem 0.8.6 geht nicht.
« am: 21. Februar 2014, 08:05:35 »
Guten Morgen zusammen,


ich möchte gerne von 0.8.6 anfangen, weil ich 1. zur Zeit eine Volumenflat habe und die iso grad noch da ist und 2. gefällt mir das Artwork von 0.8.8/9 nicht. Und für neu basteln habe ich grad keine Zeit. Ich dachte bei einem Rolling Release müssste das gehen. Aber es passiert das:


sudo pacman -Syu
:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra ist aktuell
 community ist aktuell
 multilib ist aktuell
:: Starte komplette Systemaktualisierung...
:: amd-ucode durch core/linux-firmware ersetzen? [J/n] j
:: foomatic-filters durch extra/cups-filters ersetzen? [J/n] j
:: grub-bios durch core/grub ersetzen? [J/n] j
:: grub-common durch core/grub ersetzen? [J/n] j
:: grub-efi-x86_64 durch core/grub ersetzen? [J/n] j
:: heirloom-mailx durch core/s-nail ersetzen? [J/n] j
:: lib32-dbus-core durch multilib/lib32-libdbus ersetzen? [J/n] j
:: phonon durch extra/phonon-qt4 ersetzen? [J/n] j
:: poppler-qt durch extra/poppler-qt4 ersetzen? [J/n] j
:: pyqt-common durch extra/pyqt4-common ersetzen? [J/n] j
:: python2-imaging durch community/python2-pillow ersetzen? [J/n] j
:: python2-pyqt durch extra/python2-pyqt4 ersetzen? [J/n] j
:: sysvinit-tools durch core/procps-ng ersetzen? [J/n] j
Löse Abhängigkeiten auf...
Suche nach Zwischenkonflikten...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: grub-efi-i386: benötigt grub-common=2.00