Autor Thema: Installation auf externe SSD nicht möglich  (Gelesen 414 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline monoped

  • Neuling
  • *
  • Beiträge: 8
  • Skill: Fortgeschritten
  • Zweig: stable
Installation auf externe SSD nicht möglich
« am: 23. April 2018, 17:04:31 »
Moin allerseits,
ich habe Manjaro inzwischen auf 3 Systemen installiert und bin damit sehr zufrieden.
Gescheitert bin ich allerdings mit dem Versuch, es auf einer externen USB-Disk (1 TB) zu installieren. Externe Platten werden im Installationsmenü offenbar ignoriert. Ist das Absicht? Lässt es sich irgendwie beheben? Ich möchte von der Platte erst booten und sie dann als Backup verwenden.

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Installation auf externe SSD nicht möglich
« Antwort #1 am: 24. April 2018, 11:00:27 »
Eigentlich sollte das schon funktionieren. Ich habe bei mir auch ne Partition auf ner SD-Karte. Kannst du mal die Ausgabe von inxi -Fposten?
Wie versuchst du denn zu installieren? Ich würde jetzt mal zum CLI also glaub Manjaro-Architect tendieren. Evtl. musst du die Partitionierung, Formatierung und das mounten erst mal manuell vornehmen und dann mit der Installation ab nach der Festplattenvorbereitung fortfahren.

Grüße,

PoD

Offline monoped

  • Neuling
  • *
  • Beiträge: 8
  • Skill: Fortgeschritten
  • Zweig: stable
Re: Installation auf externe SSD nicht möglich
« Antwort #2 am: 24. April 2018, 15:48:16 »
# inxi -f:

CPU:       Topology: Quad Core model: Intel Core i7-4770 type: MT MCP L2 cache: 8192 KiB
           Speed: 3906 MHz min/max: 800/3900 MHz Core speeds (MHz): 1: 3903 2: 3890 3: 3902 4: 3844 5: 3899
           6: 3899 7: 3891 8: 3901
           Flags: abm acpi aes aperfmperf apic arat arch_perfmon avx avx2 bmi1 bmi2 bts clflush cmov
           constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts ept erms est f16c flexpriority
           fma fpu fsgsbase fxsr ht ibpb ibrs ida invpcid invpcid_single lahf_lm lm mca mce mmx monitor movbe
           msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse
           pse36 pti pts rdrand rdtscp rep_good sdbg sep smep smx ss sse sse2 sse4_1 sse4_2 ssse3 stibp syscall
           tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer vme vmx vnmi vpid x2apic xsave xsaveopt
           xtopology xtpr

Es kann eigentlich nicht an der Hardware liegen, denn auf meinem Notebook geht es genau so wenig. Alle anderen Distros, die ich ausprobiert habe, machen es problemlos. Ich frage nochmal auf dem englischen Forum nach, ansonsten nehme ich halt etwas anderes; MX ist ein guter Kandidat.

Gruß,
Bernd

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Installation auf externe SSD nicht möglich
« Antwort #3 am: 24. April 2018, 16:24:42 »
Hallo Bernd,

mit großem F bitte, ich wollte sehen, ob die Platte richtig erkannt wird.

Funktionieren sollte es auf jeden Fall. Wie gesagt, es könnte sein, dass du die Vorbereitung bis zum Mounten manuell vornehmen musst, aber danach sollte es eigentlich isntallierbar sein.

Hast dus bisher nur mit dem grafischen Installer versucht?

Und noch eine Randbemerkung: Der Übersicht wegen könntest du solche Terminal-Ausgaben in Codeblöcke fassen. (Der #-Button)


Grüße,

PoD

Offline monoped

  • Neuling
  • *
  • Beiträge: 8
  • Skill: Fortgeschritten
  • Zweig: stable
Re: Installation auf externe SSD nicht möglich
« Antwort #4 am: 24. April 2018, 17:00:01 »
inxi -F zeigt, dass die Platte (/dev/sdd) erkannt wird:

System:    Host: Black Kernel: 4.14.34-1-MANJARO x86_64 bits: 64 Console: tty 1
           Distro: Manjaro Linux 17.1.8 Hakoila
Machine:   Type: Desktop Mobo: ASRock model: Z87 Extreme3 serial: E80-3B027500123
           UEFI [Legacy]: American Megatrends v: P2.70 date: 04/14/2016
CPU:       Topology: Quad Core model: Intel Core i7-4770 type: MT MCP L2 cache: 8192 KiB
           Speed: 1500 MHz min/max: 800/3900 MHz Core speeds (MHz): 1: 1500 2: 1500 3: 1500 4: 1500 5: 1501
           6: 1501 7: 1500 8: 1500
Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Tonga PRO [Radeon R9 285/380] driver: amdgpu v: kernel
           Display Server: X.org 1.19.6 driver: amdgpu,ati unloaded: fbdev,modesetting,radeon,vesa
           resolution: <xdpyinfo missing>
           OpenGL: renderer: AMD Radeon R9 380 Series (TONGA / DRM 3.19.0 / 4.14.34-1-MANJARO LLVM 6.0.0)
           v: 4.5 Mesa 18.0.0
Audio:     Card-1: Intel 8 Series/C220 Series High Definition Audio driver: snd_hda_intel
           Card-2: Advanced Micro Devices [AMD/ATI] Tonga HDMI Audio [Radeon R9 285/380] driver: snd_hda_intel
           Card-3: Creative Labs EMU20k2 [Sound Blaster X-Fi Titanium Series] driver: snd_ctxfi
           Sound Server: ALSA v: k4.14.34-1-MANJARO
Network:   Card-1: Intel Ethernet Connection I217-V driver: e1000e
           IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: bc:5f:f4:f9:f6:1f
Drives:    HDD Total Size: 1.82 TiB used: 175.54 GiB (9.4%)
           ID-1: /dev/sda model: Samsung_SSD_840 size: 465.76 GiB
           ID-2: /dev/sdb model: Samsung_SSD_840 size: 238.47 GiB
           ID-3: /dev/sdc model: Samsung_SSD_840 size: 232.89 GiB
           ID-4: /dev/sdd type: USB model: Elements_10A8 size: 931.48 GiB
Partition: ID-1: / size: 61.27 GiB used: 5.63 GiB (9.2%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 395.93 GiB used: 30.37 GiB (7.7%) fs: ext4 dev: /dev/sda2
Sensors:   System Temperatures: cpu: 28.0 C mobo: N/A gpu: amdgpu temp: 40 C
           Fan Speeds (RPM): N/A gpu: amdgpu fan: 193
Info:      Processes: 243 Uptime: 6m Memory: 15.60 GiB used: 1.19 GiB (7.7%) Shell: bash inxi: 3.0.00

Sie wird aber im grafischen Installationsmenü nicht aufgeführt. Sieht mir nach einem Bug aus. Hab's gerade mit MX versucht, das installiert sich problemlos auf dieser Platte.
Gibt es andere Installationsmöglichkeiten?

Guß, Bernd

Offline monoped

  • Neuling
  • *
  • Beiträge: 8
  • Skill: Fortgeschritten
  • Zweig: stable
Re: Installation auf externe SSD nicht möglich - gelöst
« Antwort #5 am: 24. April 2018, 17:56:35 »
Irgend etwas scheint an dem Image nicht OK gewesen zu sein. Ich habe es neu aufgespielt, jetzt geht plötzlich alles wieder. Der Tag ist gerettet.

Gruß, Bernd

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Installation auf externe SSD nicht möglich - gelöst
« Antwort #6 am: 24. April 2018, 20:30:54 »
Irgend etwas scheint an dem Image nicht OK gewesen zu sein. Ich habe es neu aufgespielt, jetzt geht plötzlich alles wieder. Der Tag ist gerettet.

Gruß, Bernd
Schön zu lesen. Und ja, du kannst auch den CLI zum Installieren benutzen. Würde ich prinzipiell generell empfehlen, da dusteht dann m.E. einen größeren Einfluss auf den Installationsprozess hast. Damit ist es dann auch möglich Schritte wie, die Partitionierung und Formatierung zu überspringen und diese Schritte im Vorfeld schon manuell vorzunehmen.


Grüße,

PoD