Autor Thema: [Testing Update] 2018-05-01 - BFQ Scheduler (v4.16, v4.17), Vulkan, Hyper  (Gelesen 165 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Zitat
Hallo Gemeinde,

Willkommen zu einem weiteren Test Update von Manjaro. Meistens haben wir gestern an unserer Toolchain gearbeitet . Dies beinhaltet die folgenden Änderungen:

Die neue Version von glibc entfernt die Unterstützung für NIS und NIS +. Die Standarddatei /etc/nsswitch.conf, die vom Dateisystempaket bereitgestellt wird, spiegelt diese Änderung bereits wider. Stellen Sie sicher, dass die pacnewDatei zusammengeführt wird, wenn sie vor dem Upgrade vorhanden ist.

Die NIS-Funktionalität kann weiterhin aktiviert werden, indem das Paket libnss_nis installiert wird . Es gibt keinen Ersatz für NIS + in den offiziellen Repositories.

Zusätzlich haben wir pam aktualisiert . Liefert pam 1.3.0-2keine pam_unix2Modul- und pam_unix_*.soKompatibilitätssymbole mehr. Überprüfen Sie vor dem Upgrade die PAM-Konfigurationsdateien im /etc/pam.dVerzeichnis und ersetzen Sie die entfernten Module durch pam_unix.so. Benutzer von pam_unix2sollten nach einer solchen Änderung auch ihre Passwörter zurücksetzen. Die vom pambase- Paket bereitgestellten Standardeinstellungen müssen nicht geändert werden .

Weitere Änderungen sind:

BFQ-Scheduler zu den Kernel-Serien v4.16 und v4.17 hinzugefügt
Behebung einiger Probleme mit Bluetooth-Geräten in den Kernel-Serien v4.16 und v4.17
einige Vulkan-Pakete aktualisiert
Benutzer von Hyper müssen möglicherweise auf die stabile Version "downgraden", da wir die Epoche entfernt haben
Unsere Bemühungen und alle notwendigen Informationen über das neue Sicherheitsrisiko finden Sie hier .

Also melden Sie sich bitte zurück und geben Sie uns Feedback für die gegebenen Änderungen in unseren Repositories. Die Nutzer unserer 32-Bit - Distro sollte lesen diese .
Zitat
Aktuell unterstützte Kernel

linux316 3.16.56
linux318 3.18.107 [EOL]
linux41 4.1.51
linux44 4.4.130
linux49 4.9.97
linux414 4.14.38
linux415 4.15.18 [EOL]
linux416 4.16.6
linux417 4.17-rc3
linux-rt 4.14.34_rt27
Paket-Updates (Mo Apr 30 08:03:14 CEST 2018)

Testen der Community x86_64: 6 neue und 4 entfernte Pakete
Testing Core x86_64: 8 neue und 8 entfernte Pakete
Testen von x86_64: 49 neue und 49 entfernte Pakete
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-04-30           2018-05-01
-------------------------------------------------------------------------------
                               hyper  1:2.0.0.canary.11-1              2.0.0-1
                  manjarin-gtk-theme           20180429-2           20180430-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-04-30           2018-05-01
-------------------------------------------------------------------------------
                             caprine             2.12.0-1             2.12.1-1
                            cinnamon              3.8.0-1              3.8.0-2
                                cuda           9.1.85.3-1           9.1.85.3-2
                               geary             0.12.1-1             0.12.2-1
                           highlight               3.42-1               3.43-1
                       highlight-gui               3.42-1               3.43-1
                            lollypop            0.9.504-1            0.9.507-1
                          metasploit            4.16.53-1            4.16.54-1
                                nemo              3.8.0-1              3.8.1-1
                             openttd              1.7.2-3              1.8.0-1
                           pax-utils              1.2.2-3              1.2.3-1
                        python-arrow             0.12.1-1             0.12.1-2
               python-flask-socketio              2.9.6-1              3.0.0-1
                         python-yarl              1.1.1-1              1.2.1-1
                       python2-arrow             0.12.1-1             0.12.1-2
              python2-flask-socketio              2.9.6-1              3.0.0-1
                      ruby-async-dns              1.1.0-1              1.1.1-1
                       ruby-async-io              1.8.4-1              1.9.4-1
                   ruby-eventmachine              1.2.5-2              1.2.6-1
                               sshfs              3.3.1-1              3.3.2-1
                            valabind              1.6.0-2              1.6.0-3
                        xcb-util-xrm                1.2-2                1.3-1
                                gcc5                    -              5.5.0-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-04-30           2018-05-01
-------------------------------------------------------------------------------
                        kernel-alive                0.3-2                0.3-3
                      linux-firmware   20180402.8c1e439-1   20180416.b562d2f-1
                            linux416             4.16.6-1             4.16.6-3
                    linux416-headers             4.16.6-1             4.16.6-3
                         linux4174.17.r180430.6da6c0d-1 4.17.r180430.6da6c0d-2
                 linux417-headers4.17.r180430.6da6c0d-1 4.17.r180430.6da6c0d-2


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-04-30           2018-05-01
-------------------------------------------------------------------------------
                                  xz              5.2.3-1              5.2.4-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-04-30           2018-05-01
-------------------------------------------------------------------------------
                  linux416-acpi_call              1.1.0-5              1.1.0-6
                   linux416-bbswitch                0.8-5                0.8-6
                linux416-broadcom-wl       6.30.223.271-5       6.30.223.271-6
                   linux416-catalyst      1:15.201.1151-5      1:15.201.1151-6
                linux416-ndiswrapper               1.61-5               1.61-6
                     linux416-nvidia           1:396.18-5           1:396.18-6
               linux416-nvidia-304xx          1:304.137-5          1:304.137-6
               linux416-nvidia-340xx            340.106-5            340.106-6
                   linux416-nvidiabl               0.88-5               0.88-6
                      linux416-r8168           8.045.08-5           8.045.08-6
                        linux416-spl              0.7.8-4              0.7.8-5
                   linux416-tp_smapi               0.41-5               0.41-6
                linux416-vhba-module           20161009-5           20161009-6
   linux416-virtualbox-guest-modules             5.2.10-4             5.2.10-5
    linux416-virtualbox-host-modules             5.2.10-4             5.2.10-5
                        linux416-zfs              0.7.8-4              0.7.8-5
                  linux417-acpi_call           1.1.0-0.10           1.1.0-0.11
                   linux417-bbswitch             0.8-0.10             0.8-0.11
                linux417-broadcom-wl    6.30.223.271-0.10    6.30.223.271-0.11
                   linux417-catalyst   1:15.201.1151-0.10   1:15.201.1151-0.11
                linux417-ndiswrapper            1.61-0.10            1.61-0.11
                     linux417-nvidia        1:396.18-0.10        1:396.18-0.11
               linux417-nvidia-304xx       1:304.137-0.10       1:304.137-0.11
               linux417-nvidia-340xx         340.106-0.10         340.106-0.11
                   linux417-nvidiabl            0.88-0.10            0.88-0.11
                      linux417-r8168        8.045.08-0.10        8.045.08-0.11
                        linux417-spl           0.7.8-0.10           0.7.8-0.11
                   linux417-tp_smapi            0.41-0.10            0.41-0.11
                linux417-vhba-module        20161009-0.10        20161009-0.11
   linux417-virtualbox-guest-modules          5.2.10-0.10          5.2.10-0.11
    linux417-virtualbox-host-modules          5.2.10-0.10          5.2.10-0.11
                        linux417-zfs           0.7.8-0.10           0.7.8-0.11


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-04-30           2018-05-01
-------------------------------------------------------------------------------
                  chemical-mime-data             0.1.94-8                    -
                             flatpak             0.11.4-1             0.11.5-1
                             kalzium            18.04.0-1            18.04.0-2
                       kdepim-addons            18.04.0-1            18.04.0-2
                         spirv-tools             2018.0-1             2018.2-1
                 vulkan-extra-layers           1.1.70.1-1           1.1.73.0-1
                      vulkan-headers           1:1.1.73-1           1:1.1.74-1
                    vulkan-html-docs           1:1.1.73-1           1:1.1.74-1
                   vulkan-icd-loader           1.1.70.0-3           1.1.73.0-1
                        vulkan-trace           1.1.70.1-1           1.1.73.0-1
            vulkan-validation-layers           1.1.70.0-3           1.1.73.0-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-04-30           2018-05-01
-------------------------------------------------------------------------------
                                fasm            1.73.03-1            1.73.04-1
                        lib32-colord              1.4.2-1              1.4.3-1
                          lib32-gtk3 3.22.29+60+ge42d8598ca-1        3.22.30-1
                      lib32-libepoxy              1.5.0-1              1.5.1-1
                       lib32-libsoup             2.62.0-1             2.62.1-1
                       lib32-libwebp              0.6.1-1              1.0.0-1
                        lib32-polkit  0.113+34+g29ba7af-1              0.114-1
                           lib32-tcl              8.6.8-1              8.6.8-2
             lib32-vulkan-icd-loader           1.1.70.0-1           1.1.73.0-1
      lib32-vulkan-validation-layers           1.1.70.0-1           1.1.73.0-1


[Testing Update] 2018-05-01 - BFQ Scheduler (v4.16, v4.17), Vulkan, Hyper https://forum.manjaro.org/t/testing-update-2018-05-01-bfq-scheduler-v4-16-v4-17-vulkan-hyper/46199
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme