Autor Thema: Manjaro bootet nicht nach Installation  (Gelesen 170 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline mtester

  • Neuling
  • *
  • Beiträge: 3
  • Skill: Anfänger
  • Zweig: stable
Manjaro bootet nicht nach Installation
« am: 08. Mai 2018, 19:29:14 »
Guten Tag,

ich wollte mal Manjaro testen und habe es deswegen auf meinem alten Laptop installiert.
Aber aus irgendeinen Grund findet der Bios die Festplatte mit der Installation nicht, auch in den Boot Optionen kann ich nichts auswählen.
Booten kann ich nur wenn ich mit dem USB-Stick boote und dort dann nach weiteren EFI Boot Dateien suche.
Also muss es ja auf der Festplatte installiert sein sonst würde ich ja nichts finden.
Fast und Secure Boot ist auch aus.
Alle Partitionen sind auch da und richtig geflagt.

Mein Laptop:
System:    Host: manjaro-pc Kernel: 4.14.39-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.12.5
           Distro: Manjaro Linux 17.1.10 Hakoila
Machine:   Type: Laptop System: ASUSTeK product: X75A1 v: 1.0 serial: N/A
           Mobo: ASUSTeK model: X75A1 v: 1.0 serial: N/A UEFI: American Megatrends v: X75A1.412
           date: 05/22/2013
Battery:   ID-1: BAT0 charge: 39.9 Wh condition: 39.8/48.4 Wh (82%)
CPU:       Topology: Dual Core model: Intel Pentium 2020M bits: 64 type: MCP L2 cache: 2048 KiB
           Speed: 1297 MHz min/max: 1200/2400 MHz Core speeds (MHz): 1: 1597 2: 1374
Graphics:  Card-1: Intel 3rd Gen Core processor Graphics driver: i915 v: kernel
           Display: x11 server: X.Org 1.19.6 driver: intel unloaded: fbdev,modesetting,vesa
           resolution: 1600x900~60Hz
           OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile v: 4.2 Mesa 18.0.3
Audio:     Card-1: Intel 7 Series/C216 Family High Definition Audio driver: snd_hda_intel
           Sound Server: ALSA v: k4.14.39-1-MANJARO
Network:   Card-1: Ralink RT5390 Wireless 802.11n 1T/1R PCIe driver: rt2800pci
           IF: wlp2s0 state: down mac: 8e:15:a6:0c:f9:93
           Card-2: Qualcomm Atheros AR8161 Gigabit Ethernet driver: alx
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: e0:3f:49:c8:13:9c
Drives:    HDD Total Size: 111.79 GiB used: 6.41 GiB (5.7%)
           ID-1: /dev/sda model: Samsung_SSD_840 size: 111.79 GiB
Partition: ID-1: / size: 100.58 GiB used: 6.41 GiB (6.4%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 8.80 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3
Sensors:   System Temperatures: cpu: 51.0 C mobo: N/A
           Fan Speeds (RPM): cpu: 2100
Info:      Processes: 146 Uptime: 50m Memory: 7.25 GiB used: 1.21 GiB (16.6%) Shell: bash inxi: 3.0.07

Ich hoffe mir kann vielleicht jemand weiterhelfen. :))

MfG

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1381
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Manjaro bootet nicht nach Installation
« Antwort #1 am: 08. Mai 2018, 21:03:38 »
Schau mal hier rein: https://de.manjaro.org/index.php?topic=8331.0

Ich hatte das Problem auchbei und im Endeffekt hat es geholfen die EFI-File als Microsoft-Bootloader-EFI zu "tarnen"

Offline mtester

  • Neuling
  • *
  • Beiträge: 3
  • Skill: Anfänger
  • Zweig: stable
Re: Manjaro bootet nicht nach Installation
« Antwort #2 am: 08. Mai 2018, 22:56:18 »
Ich habe mir das jetzt mal durchgelesen und ich werde es morgen mal probieren.
Bei dir ging ja Linux Mint nicht, welches wiederum bei mir schon funktioniert hat.
Ich habe auch versucht, die Boot Option manuell zu hinzufügen, aber wenn ich auf Create drücke, resetet der Bios einfach alle eingetragenen Sachen außer man gibt einen falschen Pfad an.

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1381
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Manjaro bootet nicht nach Installation
« Antwort #3 am: 09. Mai 2018, 07:23:26 »
Ja, das mit den zurückgesetzten Einträgen hatte ich auch. Das ist schon seltsam. Sollte es nicht funktionieren mit dem Kopieren zur Microsoft EFI-Datei könntest du's vlt auch mit rEFInd als Bootloader versuchen.

Grüße,

PoD

Offline mtester

  • Neuling
  • *
  • Beiträge: 3
  • Skill: Anfänger
  • Zweig: stable
Re: Manjaro bootet nicht nach Installation
« Antwort #4 am: 09. Mai 2018, 10:45:17 »
Habe es jetzt mit dem Architect installiert und als Bootloader systemd ausgewählt, statt den anderen beiden.
Jetzt funktioniert alles einwandfrei.  :))
Danke nochmal für deine Hilfe.

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1381
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Manjaro bootet nicht nach Installation
« Antwort #5 am: 09. Mai 2018, 11:56:00 »
Schön, dass es funktioniert hat.