Autor Thema: UEFI Installation bootet nicht  (Gelesen 350 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Donnerfuchs

  • Neuling
  • *
  • Beiträge: 1
  • Skill: Durchschnitt
  • Zweig: stable
UEFI Installation bootet nicht
« am: 20. Mai 2018, 10:44:26 »
Hallo zusammen,

ich habe Manjaro neben Mint und Ubuntu auf einem UEFI-Rechner mit GPT Partitionierung installiert. Majaro erscheint aber leider nicht im UEFI Boot-Menü. Wenn ich GRUB in Mint aktualisiere, dann erscheint Manjaro im GRUB Boot-Menü von Mint, aber beim Versuch dies zu booten, gibt es eine Kernel-Panic. Ich habe schon einen (älteren) englischen Beitrag dazu gelesen, dass GRUB aus anderen Distris nicht kompatibel sein sollen, bin aber nicht so richtig schlau daraus geworden. Ich habe auch noch einmal über den Majaro-Stick gebootet und UEFI-Partitionen suchen lassen. Dann erscheint Manajro, ich kann es anwählen und das GRUB-Menü von Manjaro erscheint. Ich sehe dann auch noch kurz eine paar Meldungen, dann aber nur noch ein schwarzer Bildschirm. In der UEFI-Partition wird übrigens unter /boot/efi/EFI/ ein Eintrag Manjaro angelegt, allerdings mit nur einer Datei BOOTX64.EFI. Mint z.B. legt insgesamt 6 Dateien auf der UEFI-Partition ab.

Um zu sehen, ob ich nicht grundsätzlich etwas falsch mache, habe ich meinen alten Rechner (BIOS/MBR) noch einmal aufgebaut, und Manjaro parallel zu Mint/Ubuntu/Suse installiert. Keine Probleme, alles funktioniert.

Zu Zeit nutze ich Mint, wollte mir aber Manjaro einfach mal in Ruhe anschauen. Installation und Aufbau gefallen mir recht gut, deshalb wäre es schön, wenn ich es auf meinem neuen Rechner ans Laufen bekommen könnte.

Hardware: NUC7i5BNH