Autor Thema: Fehler bei Installation  (Gelesen 280 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline L22

  • Neuling
  • *
  • Beiträge: 2
  • Skill: Anfänger
Fehler bei Installation
« am: 17. Mai 2018, 21:56:41 »
Hallo,

bei der Installation habe ich diesen Fehler bekommen:




Das System:
Intel i7-8700k
AsRock z370 Pro4

Die Partition wurde aber beschrieben...Booten funktioniert aber auch nicht.

Wie kann ich den Fehler beheben?
oder ist der Fehler beim Programm?

Danke

Grüße
L22

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1364
  • Dankeschön: 257 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.18 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Fehler bei Installation
« Antwort #1 am: 18. Mai 2018, 13:37:46 »
Hallo L22,
Du bist aber etwas ungeduldig  >:D
https://de.manjaro.org/index.php?topic=8491.0
einmal hätte auch gereicht.

Die Partition wurde aber beschrieben...Booten funktioniert aber auch nicht.
Wenn die Partitionen tatsächlich ordentlich angelegt wurden und nur das Booten nicht funktioniert, kannst Du ja versuchen mittels chroot Grub neu zu schreiben:
https://wiki.manjaro.org/index.php/Restore_the_GRUB_Bootloader
Statt des dort beschriebenen mhwd-chroot kannst Du auch manjaro-chroot nehmen, wenn sich mhwd-chroot gerade nicht auf dem Live-Medium befinden sollte.

Viele Grüße gosia

Offline L22

  • Neuling
  • *
  • Beiträge: 2
  • Skill: Anfänger
Re: Fehler bei Installation
« Antwort #2 am: 18. Mai 2018, 19:43:33 »
Hey,

danke für deine Antwort.

Ich habe nochmal nachgesehen...
Die Dateien sind nicht vollständig Installiert worden.
Der Bootloader von Grub wurde auch nicht installiert.

Im Bootloader vom Windows verhält sich das ganze sehr komisch, bis der PC sich neustartet & Windows bootet.

Grüße
L22
« Letzte Änderung: 18. Mai 2018, 19:45:31 von L22 »

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1364
  • Dankeschön: 257 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.18 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Fehler bei Installation
« Antwort #3 am: 18. Mai 2018, 22:02:21 »
Hallo L22,
Der Bootloader von Grub wurde auch nicht installiert.
Naja, deshalb solltest Du versuchen, Grub nach der Anleitung zu installieren. Mal probiert?

Die Dateien sind nicht vollständig Installiert worden.
Im Bootloader vom Windows verhält sich das ganze sehr komisch, bis der PC sich neustartet & Windows bootet.
Damit ist nicht viel anzufangen. Was z.B. ist nicht vollständig und woran siehst Du das? Und was heisst, der Bootloader von Windows "verhält sich sehr komisch"? Bootet gar nicht, braucht zu lange, Manjaro ist im Boot-Menu von Windows enthalten oder nicht?

Viele Grüße gosia