Autor Thema: Installation scheitert - danach Live System ebenfalls nicht nutzbar  (Gelesen 2075 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #45 am: 05. Juni 2018, 18:43:41 »
Ideen habe ich im Augenblick nicht, Zufrieden bin ich damit auch nicht  >:D

Das glaube ich Dir gerne, damit sind wir dann schon 2.
Trotzdem möchte ich mich nochmals für Dein Einsatz und den der Anderen hier Bedanken.

Ich hoffe wir werden noch eine Lösung finden.

Was mich am meisten verdutzt, uns aber wahrscheinlich jetzt auch nicht weiterhelfen wird auf die schnelle ist der Fakt das ich schon mal im Live-System von Manjaro war, mit genau dieser Version. Sobald ich es versuchte zu installieren ging leider nichts mehr. Habe ich dann wie bereits eingangs beschrieben Ubuntu installiert und dann wieder das Manjaro Live-System gestartet - ging es komischerweise.

Dieses Verhalten kann ich aktuell aber auch nicht mehr nachstellen...

very strange

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #46 am: 05. Juni 2018, 21:05:06 »
Moin @elRicharde

Zitat
Trotzdem möchte ich mich nochmals für Dein Einsatz und den der Anderen hier Bedanken.
    Bitte

Zu:
Zitat
Habe ich dann wie bereits eingangs beschrieben Ubuntu installiert und dann wieder das Manjaro Live-System gestartet - ging es komischerweise.

Wie heißt es noch beim Monopoly gehe nicht über Los, in diesem Fall gehe nicht über Poweroff, wenn man Gleich in den Neustart geht bleiben die Treiber
entsprechend geladen was zu diesem Effekt führt, dieser Effekt stellt sich dann im negativen Effekt ein wenn man von M$ rebootet da diese Treiber
dann die Schnittstellen blockiert, hier geht es erst wieder wenn man über Poweroff geht.
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #47 am: 09. Juni 2018, 15:26:47 »
Hallo nochmal an alle Experten,

kann das hier weiterhelfen?


https://forum.manjaro.org/t/lenovo-ideapad-y560p-install-problem/46010/5


Da hat jemand auf dem gleichen Laptop mit auf dem ersten Blick gleicher Config Manjaro super zum laufen gebracht  O:-)


Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #48 am: 09. Juni 2018, 18:04:25 »
Hallo nochmal an alle Experten,

kann das hier weiterhelfen?


https://forum.manjaro.org/t/lenovo-ideapad-y560p-install-problem/46010/5


Da hat jemand auf dem gleichen Laptop mit auf dem ersten Blick gleicher Config Manjaro super zum laufen gebracht  O:-)

Die Eröffnung dieses Artikels habe ich mit bekommen, hast Du dann die Antwort von

@Gohlip gelesen (Auszug)
Zitat
Es sieht sehr wahrscheinlich aus, dass Hipster auf Bios-Legacy basiert und Sie versuchen höchstwahrscheinlich in UEFI zu installieren.
Und das ist der Grund, warum er kein Problem hat, während du versuchst, all das herauszufinden.

Frage jetzt an Dich, getestet Ja/Nein, weil Antwort fehlt.

Hier läuft gerade ein neuer Artikel eröffnet von @sandi Installation Vollständig aber restart funktioniert nicht https://de.manjaro.org/index.php?topic=8561.msg53882#msg53882
Tipps & Info Thema Installation, schau mal rein, könnte Dir event. auch helfen (BIOS)
« Letzte Änderung: 09. Juni 2018, 18:05:57 von SpiritOfTux »
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #49 am: 11. Juni 2018, 10:32:31 »
Die Eröffnung dieses Artikels habe ich mit bekommen, hast Du dann die Antwort von

@Gohlip gelesen (Auszug)
Frage jetzt an Dich, getestet Ja/Nein, weil Antwort fehlt.


der Post von Gohlip bezieht sich wohl mehr auf Probleme mit dem Bootloader, er meint ich müsse erstmal Manjaro Live zum laufen bekommen irgendwie.

Zitat
Hier läuft gerade ein neuer Artikel eröffnet von @sandi Installation Vollständig aber restart funktioniert nicht https://de.manjaro.org/index.php?topic=8561.msg53882#msg53882
Tipps & Info Thema Installation, schau mal rein, könnte Dir event. auch helfen (BIOS)

den Post habe ich imr angeschaut, bin mir aber trotzdem nicht sicher ob es sich um ein Lösungsansatz für mein Problem handelt.
Anhand der Symptome ist es ja eher ein Grafik-Problem, denn ich komme ja Teilweise bis in Manjaro Live, aber eben Ohne Desktop.

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #50 am: 13. Juni 2018, 13:42:16 »
Hallo,

ich habe mal die Ausgaben der Befehle
inxi -fz
lspci -nnk
lspci -nn

von Hippster und mir als Textfile angehängt, es gibt leider doch einige Hardwareunterschiede. Ich werde jetzt nochmal ein Thread im Englischen Forum eröffnen und bei Lösungen hier Updates teilen.


Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #51 am: 13. Juni 2018, 13:42:59 »
Hallo,

ich habe mal die Ausgaben der Befehle
inxi -fz
lspci -nnk
lspci -nn

von Hippster und mir als Textfile angehängt, es gibt leider doch einige Hardwareunterschiede. Ich werde jetzt nochmal ein Thread im Englischen Forum eröffnen und bei Lösungen hier Updates teilen.

hier meine:

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #52 am: 13. Juni 2018, 14:27:01 »
Ich werde jetzt nochmal ein Thread im Englischen Forum eröffnen und bei Lösungen hier Updates teilen.

Hier der Link zum neuen Thread - ich versuche beide wechselseitig auf dem laufenden zu halten.

https://forum.manjaro.org/t/installation-problems-with-lenovo-y560-amd-ati-madison-mobility-radeon-hd-5730-6570m-prozessor-quad-core-intel-core-i7-q-720-mt-mcp-cache-6144-kb/49746

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #53 am: 13. Juni 2018, 16:11:08 »
Na steigt bei Dir die Spannung  :D

Erst einmal Danke für die Vorarbeit, hat mir ein wenig Zeit erspart.  :D
Was habe ich jetzt gemacht,
hipster-Files in hipster_LENOVO_IdeaPad_Y560.txt zusammen geführt
richarde-Files in elRicharde_LENOVO_IdeaPad_Y560.txt zusammen geführt

Das Programm kdiff3 gestartet, dann die xxxxxx_LENOVO_IdeaPad_Y560.txt Dateien aufgerufen eines rechts das andere links

Das Ergebnis des Vergleichs ein Name LENOVO_IdeaPad_Y560 aber unterschiedliche MBO und Chip's  C:-)

Schau jetzt mal weiter, soweit der Zwischenstand
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #54 am: 13. Juni 2018, 16:19:01 »
Na steigt bei Dir die Spannung  :D
Naja, ehrlich gesagt sinkt die Hoffnung - was aber auf keinem Fall an Deinem Einsatz liegt

Zitat
Erst einmal Danke für die Vorarbeit, hat mir ein wenig Zeit erspart.  :D
Was habe ich jetzt gemacht,
hipster-Files in hipster_LENOVO_IdeaPad_Y560.txt zusammen geführt
richarde-Files in elRicharde_LENOVO_IdeaPad_Y560.txt zusammen geführt

Das Programm kdiff3 gestartet, dann die xxxxxx_LENOVO_IdeaPad_Y560.txt Dateien aufgerufen eines rechts das andere links

Das Ergebnis des Vergleichs ein Name LENOVO_IdeaPad_Y560 aber unterschiedliche MBO und Chip's  C:-)
ganz genau ist es Y560 vs Y560P

Zitat
Schau jetzt mal weiter, soweit der Zwischenstand

Danke für´s Update. - Habe inzwischen auch mal die Manjaro XFCE Edition (18.0-beta-2) getestet - selbes Ergebnis.

Viele Grüße
Richard

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #55 am: 13. Juni 2018, 16:40:25 »
Kann ich Dich zu einem Test mit dieser Distri MX Linux https://distrowatch.com/table.php?distribution=mx
überreden  8)
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #56 am: 13. Juni 2018, 17:35:48 »
Dein BIOS
Zitat
Machine:   Device: laptop System: LENOVO product: IdeaPad Y560 v: Rev 1.0 serial: N/A
           Mobo: Lenovo model: KL3 v: Rev 1.0 serial: N/A BIOS: LENOVO v: 30CN71WW date: 01/28/2011
Nun sehe mal hier https://pcsupport.lenovo.com/hk/en/downloads/ds009257
Zitat
BIOS Update EXE  Prüfsumme    Windows 7 (64 Bit)                    17. Februar 2011  Empfohlen                7.71MB
                                                  Windows Vista (64 Bit)

Das sieht nach einer Fehlerkorrektur aus

Beide Boards haben intern die selbe Bezeichnung , das BIOS-Date ist aber unterschiedlich
« Letzte Änderung: 13. Juni 2018, 17:45:56 von SpiritOfTux »
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: elRicharde

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #57 am: 13. Juni 2018, 18:48:48 »
Dein BIOSNun sehe mal hier https://pcsupport.lenovo.com/hk/en/downloads/ds009257
Das sieht nach einer Fehlerkorrektur aus

Beide Boards haben intern die selbe Bezeichnung , das BIOS-Date ist aber unterschiedlich

Das sieht nach nem Strohhalm aus...

Update gezogen, win7 installiert, Akku rain, laden auf 30%+, Update flashen (zwischenzeitlich schon gemerkt dass das Datum leider nicht korrekt ist auf der Seite und ich wahrscheinlich schon dieses BIOS habe - wenn man die EXE Entpackt sieht man dass das BIOS leider älter ist) - egal, trotzdem geflashed...

Manjaro gestartet mit Radeon.modeset=0 & OHNE quiet
Ended Leider wieder bei "Failed to Start LDM"
ab in die Konsole und inxi -Fz gechecked
selbes BIOS - gleiches Datum 30CN71WW date: 01/28/2011

Schade... es war ein Strohhalm.

Nebenbei hab ich MX Linux probiert, ended leider im Black Screen (hab ich auf nem Extra Stick, wenn wir da noch weiter Testen wollen kein Problem)

Ach Mensch, wir werden irgendwie nicht belohnt.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #58 am: 13. Juni 2018, 18:59:26 »
Das sieht nach nem Strohhalm aus...
Manjaro gestartet mit Radeon.modeset=0 & OHNE quiet
Ended Leider wieder bei "Failed to Start LDM"

Noch mal zu diesem Punkt

Dann:
ctrl + alt + f2, login
 
systemctl enable lightdm.service
systemctl start lightdm.service
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #59 am: 13. Juni 2018, 19:12:40 »
enable klappt noch ohne fehler...
beim Start kommt dann aber der übliche "failed to start ldm"

Viele Grüße