Autor Thema: Installation scheitert - danach Live System ebenfalls nicht nutzbar  (Gelesen 956 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #60 am: 13. Juni 2018, 19:14:21 »
Restart oder PowerOff ==>> PowerOn ?
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 50
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #61 am: 13. Juni 2018, 19:18:08 »
Restart oder PowerOff ==>> PowerOn ?

öhm... Versteh die Frage nicht ganz :-)

Nachdem ich den Befehl

systemctl start lightdm.service

eingebe, sehe ich letztendlich nur dieses Bild:






Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #62 am: 13. Juni 2018, 19:20:18 »
lass dies mal sehen systemctl status lightdm.service
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 50
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #63 am: 13. Juni 2018, 19:29:46 »
lass dies mal sehen systemctl status lightdm.service


Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #64 am: 13. Juni 2018, 19:37:59 »
Zeige
journalctl _PID=3328
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 50
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #65 am: 13. Juni 2018, 19:48:01 »
Zeige
journalctl _PID=3328

-- No entries --

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #66 am: 13. Juni 2018, 19:52:03 »
sehe mal auf dein Bild, dort steht die PID 3328


Also nochmal das ganze von Vorn, bis zu diesem Punkt und 
Zitat
journalctl _PID=xxxx
;D
xxxx = Eintragen
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 50
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #67 am: 13. Juni 2018, 19:58:56 »
sehe mal auf dein Bild, dort steht die PID 3328


Also nochmal das ganze von Vorn, bis zu diesem Punkt und   ;D
xxxx = Eintragen

nicht lachen, weiß nicht ob Du mich abgehängt hast, alles stimmt oder ich den Wald vor Bäumen nicht sehe:


Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #68 am: 13. Juni 2018, 20:28:29 »
Nun habe ich ein Problem, weil "lightdm" habe ich nicht im Einsatz
Zitat
# Wir müssen Wissen ob dieses Packages lightdm-webkit2-greeter oder ähnlich installiert ist
sudo pacman -Qi lightdm-webkit2-greeter

# BEVOR wir dies hier ablaufen lassen

sudo pacman -Rncc lightdm-webkit2-greeter                                 #oder ähnlich installiert
sudo pacman -Syy lightdm-webkit2-greeter-manjaro
sudo systemctl restart lightdm.service

Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 50
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #69 am: 13. Juni 2018, 20:40:09 »
Nun habe ich ein Problem, weil "lightdm" habe ich nicht im Einsatz

datenbanken fehlen?? Häng auch noch nicht am Netz.

EDIT: Hab jetzt mal ein LAN Kabel angehängt

« Letzte Änderung: 13. Juni 2018, 20:46:21 von elRicharde »

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #70 am: 13. Juni 2018, 20:46:17 »
Hast kein Netzwerkkabel  :(
für 5,00 -10,00€ bis dabei
Hier noch eine kleine Info https://forum.manjaro.org/t/solved-lightdm-fails-to-start/27058/2

Für heute bin ich raus, mein Magen geht jetzt vor  ;)
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 50
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #71 am: 13. Juni 2018, 20:48:22 »
Hast kein Netzwerkkabel  :(
für 5,00 -10,00€ bis dabei
Hier noch eine kleine Info https://forum.manjaro.org/t/solved-lightdm-fails-to-start/27058/2

Für heute bin ich raus, mein Magen geht jetzt vor  ;)

Vielen Dank für Dein Einsatz und Deine Hilfe, lass es Dir schmecken.

Netzwerkabel hängt jetzt dran, aber Fehler ist leider der gleiche... braucht es noch ein Boot Parameter um das LAN zu aktivieren ?

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 50
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #72 am: 14. Juni 2018, 14:13:08 »
Hab es gestern Abend auch mit einer Anleitung leider nicht mehr ins Internet geschafft via Konsole und Kabel... mein LAN-Anschluss wurde mir aber auch nicht angezeigt glaube ich, nur WLAN.
Naja, ich wollte mich erstmal abmelden bis nächste Woche. Bin bis Dienstag Abend erstmal in der Natur, also nicht wundern wenn erstmal keiner Antwortet - ich halte euch auf dem laufenden.

Viele Grüße und schönes WE!

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #73 am: 14. Juni 2018, 16:24:49 »
Zitat
Naja, ich wollte mich erstmal abmelden bis nächste Woche.
Nett von Dir, die Info
Aber Hausaufgaben warten auf Dich  :))

Unser Ausgangspunt auf der Konsole « Antwort #63 am: Gestern um 19:29:46 »
hier setzen wir wieder auf:

sudo nano /etc/lightdm/lightdm.conf                   # Änderung durchführen und sichern

#unity-compositor-command=unity-system-compositor
#unity-compositor-timeout=60
#greeter-session=example-gtk-gnome                     <<=== Line 108 ändern in
                                                       greeter-session=lightdm-gtk-greeter     OHNE ==> # davor
#greeter-hide-users=false
#greeter-allow-guest=true

# nächster Schritt hier im Ablaufen
sudo systemctl restart lightdm.service
alles schaut gebannt auf den Monitor  :D
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: elRicharde

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 50
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #74 am: 14. Juni 2018, 17:08:09 »
Nett von Dir, die Info
Aber Hausaufgaben warten auf Dich  :))

Unser Ausgangspunt auf der Konsole « Antwort #63 am: Gestern um 19:29:46 »
hier setzen wir wieder auf:

sudo nano /etc/lightdm/lightdm.conf                   # Änderung durchführen und sichern

#unity-compositor-command=unity-system-compositor
#unity-compositor-timeout=60
#greeter-session=example-gtk-gnome                     <<=== Line 108 ändern in
                                                       greeter-session=lightdm-gtk-greeter     OHNE ==> # davor
#greeter-hide-users=false
#greeter-allow-guest=true

# nächster Schritt hier im Ablaufen
sudo systemctl restart lightdm.service
alles schaut gebannt auf den Monitor  :D

Ich konnte es nicht lassen, meine Frau sieht zum Glück nicht das ich schon wieder am Rechner Probiere... :-S

gesagt getan, leider ohne erfolg:
(Bild 05.jpg hat nur den Coursor hinter der geänderten Zeile, kein underscore)

(ich komme nur in die Konsole mit radeon.modeset=0 & ALT+STRG+F6 - im englischen Forum findet man das schon den verkehrten Ansatz, nur zur Info, weiß nicht ob radeon.modeset=0 Deine Lösung aushebelt? - komme ja aber anders derzeit garnicht weiter)

Viele Grüße