Autor Thema: Installation scheitert - danach Live System ebenfalls nicht nutzbar  (Gelesen 2015 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #75 am: 14. Juni 2018, 17:22:12 »
Zitat
#greeter-session=example-gtk-gnome                             ALT ALT ALT
greeter-session=lightdm-gtk-greeter                                NEU NEU NEU
sudo systemctl restart lightdm.service
STRG+ALT+F1
« Letzte Änderung: 14. Juni 2018, 17:35:15 von SpiritOfTux »
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: elRicharde

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #76 am: 14. Juni 2018, 17:34:14 »
sudo systemctl restart lightdm.service

 :-[ - upps, Danke & Sorry...

hab es jetzt richtig aber komme zum selben Ergebnis:


Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #77 am: 14. Juni 2018, 18:10:31 »
Zitat
setparams
'Boot: Manjaro.X86_64 3'
'x86_64 lang=de_DE
keytable=de tz=UTC
driver=free                          <<=== nonfree Driver
nouveau.modeset=1
i915.modeset=1
radeon.modeset=1                     <<====
misobasedir=manjaro
misolabel=MJR17110
systemd.show_status=1'
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: elRicharde

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #78 am: 14. Juni 2018, 18:19:02 »
Nonfree, also sprich
driver=fglrx & radeon.modeset=1

ended im Black Screen und ich kann nichts machen.




Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #79 am: 14. Juni 2018, 18:31:57 »
Nonfree, also sprich
driver=fglrx & radeon.modeset=1

ended im Black Screen und ich kann nichts machen.

driver=fglrx scheint nicht nonfree zu sein.

wenn ich in Grub erst Grafisch Driver von Free zu Nonfree wechsel und dann E drücke... habe ich folgende Optionen:

setparams
'Boot: Manjaro.X86_64 3'
'x86_64 lang=de_DE
keytable=de tz=UTC
driver=nonfree
nouveau.modeset=0
i915.modeset=1
radeon.modeset=0   
misobasedir=manjaro
misolabel=MJR17110
systemd.show_status=1'

statt fglrx steht nonfree und 2 Modeset´s sind = 0

Boot dauert länger als sonst - geht aber in den Black Screen und komme auch nicht in die Konsole.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #80 am: 14. Juni 2018, 18:35:56 »
Probiere
Zitat
driver=nonfree
ati.modeset=0
Zitat
driver=nonfree
ati.modeset=1
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #81 am: 14. Juni 2018, 18:36:38 »
driver=fglrx scheint nicht nonfree zu sein.

wenn ich in Grub erst Grafisch Driver von Free zu Nonfree wechsel und dann E drücke... habe ich folgende Optionen:

setparams
'Boot: Manjaro.X86_64 3'
'x86_64 lang=de_DE
keytable=de tz=UTC
driver=nonfree
nouveau.modeset=0
i915.modeset=1
radeon.modeset=0   
misobasedir=manjaro
misolabel=MJR17110
systemd.show_status=1'

statt fglrx steht nonfree und 2 Modeset´s sind = 0

Boot dauert länger als sonst - geht aber in den Black Screen und komme auch nicht in die Konsole.

und noch ein Versuch:

link=topic=8537.msg54026#msg54026 date=1528993917]
driver=fglrx scheint nicht nonfree zu sein.

wenn ich in Grub erst Grafisch Driver von Free zu Nonfree wechsel und dann E drücke... habe ich folgende Optionen:

[code]
setparams
'Boot: Manjaro.X86_64 3'
'x86_64 lang=de_DE
keytable=de tz=UTC
driver=nonfree
nouveau.modeset=0
i915.modeset=1
radeon.modeset=1   
misobasedir=manjaro
misolabel=MJR17110
systemd.show_status=1'

nonfree & modeset=1 (keine Ahnung ob das Sinn macht)

funktioniert leider auch nicht -> Black Screen - keine Konsole erreichbar


Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #82 am: 14. Juni 2018, 18:38:10 »
Probiere
Zitat
driver=nonfree
ati.modeset=0
Zitat
driver=nonfree
ati.modeset=1


wie stehen die anderen Parameter dabei ?

ich lass mal radeon.modeset=0

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #83 am: 14. Juni 2018, 18:40:17 »
Sind nur die Parameter die geändert werden sollten
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #84 am: 14. Juni 2018, 18:46:59 »
Probiere
Zitat
driver=nonfree
ati.modeset=0

hat leider nicht geklappt

Zitat
Zitat
driver=nonfree
ati.modeset=1

leider auch nicht, beides male Black Screen und kein WEg zur Konsole

Hier meine Eingaben:

setparams
'Boot: Manjaro.X86_64 3'
'x86_64 lang=de_DE
keytable=de tz=UTC
driver=nonfree
nouveau.modeset=0
i915.modeset=1
radeon.modeset=0 
ati.modeset=0
misobasedir=manjaro
misolabel=MJR17110
systemd.show_status=1'

2.Versuch war:


[code]
setparams
'Boot: Manjaro.X86_64 3'
'x86_64 lang=de_DE
keytable=de tz=UTC
driver=nonfree
nouveau.modeset=0
i915.modeset=1
radeon.modeset=0 
ati.modeset=1
misobasedir=manjaro
misolabel=MJR17110
systemd.show_status=1'
[/code]

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #85 am: 14. Juni 2018, 18:58:57 »
Lese gerade hier im Forum
https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/bd-p/ll04_en
das sich durch ein BIOS-Update auch die Hardwaretreiber-Unterstützung
erweitert wird.

Das gibst nicht was die Karte für Ärger macht  >:D
« Letzte Änderung: 14. Juni 2018, 19:01:40 von SpiritOfTux »
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #86 am: 14. Juni 2018, 19:29:41 »
Das gibst nicht was die Karte für Ärger macht  >:D

Aufgeben?
Ist halt ein 2. Rechner.

Keine schlechten Innereien wenn man unter Windows arbeitet....
Vlt sollte ich versuchen via Ebay Kleinanzeigen mit jemandem zu tauschen.

8GB Ram und SSD bei ähnlicher CPU aber mit anderer GraKa. Oder ganz abstoßen das Ding. Hab noch den 2. Rechner von meiner Frau... evtl darf ich den dann zum "Linuxen" verwenden.


Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #87 am: 14. Juni 2018, 19:35:42 »
Zitat
Aufgeben?
Fremdwort  ;D

Mein Vorschlag da es ein Zweit-Rechner ist:
1. Windows rauf, keine Upgrades
2. BIOS-Update
3. reboot, startet dieses Vier Farben System, Ja dann mit 4 weiter.  :D
4. Install Manjaro-XFCE system  ;D

Dies wäre mein Weg
« Letzte Änderung: 14. Juni 2018, 19:40:01 von SpiritOfTux »
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline elRicharde

  • Jr. Mitglied
  • **
  • Beiträge: 55
  • Grafikkarte: Advanced Micro Devices [AMD/ATI] Madison [Mobility Radeon HD 5730 / 6570M]
  • Prozessor: Quad core Intel Core i7 Q 720 (-MT-MCP-) cache: 6144 KB
  • Skill: Anfänger
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #88 am: 21. Juni 2018, 11:08:32 »
Hallo und viele Grüße,
ich werde mich dann nochmal an den Patienten setzen... Hoffe noch ein bischen

Fremdwort  ;D
;D ;D
Zitat
Mein Vorschlag da es ein Zweit-Rechner ist:
1. Windows rauf, keine Upgrades
Win 7 ist jetzt ohne Updates drauf
Zitat
2. BIOS-Update
Würde ich ja gerne - aber der scheint mir das neueste BIOS zu haben
Quelle -> https://download.lenovo.com/eol/
Lenovo IdeaPad Y560
Zitat
3. reboot, startet dieses Vier Farben System, Ja dann mit 4 weiter.  :D
4 Farben System? Jetzt bin ich mal wieder abgehängt... :-S
Zitat
4. Install Manjaro-XFCE system  ;D

Dies wäre mein Weg

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1210
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation scheitert - danach Live System ebenfalls nicht nutzbar
« Antwort #89 am: 21. Juni 2018, 14:40:09 »
Moin @elRicharde

Deine Seite (BIOS)
Hallo und viele Grüße,
ich werde mich dann nochmal an den Patienten setzen... Hoffe noch ein bischen
 ;D ;DWin 7 ist jetzt ohne Updates draufWürde ich ja gerne - aber der scheint mir das neueste BIOS zu haben
Quelle -> https://download.lenovo.com/eol/
Lenovo IdeaPad Y5604 Farben System? Jetzt bin ich mal wieder abgehängt... :-S

Mein Vorschlag:

BIOS update for Microsoft Windows 7 (64-bit), Vista (64-bit) - IdeaPad Y560 https://pcsupport.lenovo.com/de/de/downloads/ds009257
BIOS 17 Feb 2011

Dein jetziges BIOS
Zitat
Machine:   Device: laptop System: LENOVO product: IdeaPad Y560 v: Rev 1.0 serial: N/A
           Mobo: Lenovo model: KL3 v: Rev 1.0 serial: N/A BIOS: LENOVO v: 30CN71WW date: 01/28/2011
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme