Autor Thema: [Stabiles Update] 2018-06-01 - Kernel, Pamac, Pacman 5.1, QT 5.11, Deepin, Brows  (Gelesen 499 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Zitat
Phil Manjaro-Team


Hallo Gemeinde,

Willkommen bei einem anderen stabilen Update. Also, was haben wir mit diesem?

Wir haben an unseren Themen gearbeitet
Deepin bekam eine weitere Reihe von Updates
Pacman 5.1 wurde veröffentlicht. Änderungen und Neuigkeiten finden Sie hier 24
Pamac 6.3.92 fügt automatischen Download von Paketen und Unterstützung für den Pacman hinzu
Neueste Firefox- Entwicklungsversion
Viele Haskell Updates
Neuere Firmwares und Updates für Grub
Einige Korrekturen an Calamares
Einige unserer Kernel haben ein anderes Update bekommen
QT 5.11 5  wurde hinzugefügt
Spätester Wein
Übliche Upstream-Upgrades
Wir hoffen, dass Manjaro mit all diesen Änderungen effizienter für Sie sein wird.
Zitat
Aktuell unterstützte Kernel

linux316 3.16.56
linux318 3.18.112 [EOL]
linux41 4.1.51
linux44 4.4.135
linux49 4.9.105
linux414 4.14.47
linux415 4.15.18 [EOL]
linux416 4.16.13
linux417 4.17-rc7
linux414-rt 4.14.40_rt30
linux416-rt 4.16.12_rt5
Paket-Updates (Fr Jun 1 08:04:05 CEST 2018)

stabile Community x86_64: 1219 neue und 1186 entfernte Pakete
stabiler Kern x86_64: 23 neue und 22 entfernte Pakete
stabiles Extra x86_64: 364 neue und 367 entfernte Pakete
stabile Multilib x86_64: 39 neue und 43 entfernte Pakete

[Stabiles Update] 2018-06-01 - Kernel, Pamac, Pacman 5.1, QT 5.11, Deepin, Browser https://forum.manjaro.org/t/stable-update-2018-06-01-kernels-pamac-pacman-5-1-qt-5-11-deepin-browsers/48614
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: Nostradamus

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 326
  • Dankeschön: 8 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Soweit alles gut durchgelaufen. Allerdings bekomme ich hinterher bei einem Updateverusch die Meldung:
Fehler: Konfigurations-Datei /etc/pacman.conf, Zeile 44: Ungültiger Wert für 'SigLevel' : '#'
Die Zeile ist aber soweit okay soweit ich das beurteilen kann.
# By default, pacman accepts packages signed by keys that its local keyring
# trusts (see pacman-key and its man page), as well as unsigned packages.
SigLevel = Never # Required DatabaseOptional
LocalFileSigLevel = Never # Optional
#RemoteFileSigLevel = Never # Required

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Besser so
Zitat
# By default, pacman accepts packages signed by keys that its local keyring
# trusts (see pacman-key and its man page), as well as unsigned packages.
# Required DatabaseOptional
SigLevel = Never
# Optional
LocalFileSigLevel = Never
# Required
#RemoteFileSigLevel = Never
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: leesrott

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 326
  • Dankeschön: 8 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Supi ... jetzt läuft wieder alles.

Offline charly700

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 217
  • Dankeschön: 5 mal
  • Desktop: XFCE
  • Grafikkarte: PC: NVIDIA GeForce 930M
  • Grafikkartentreiber: nonfree
  • Kernel: immer den Neuesten und einen LTS-Kernel
  • Prozessor: Core i5-6200U
  • Skill: Durchschnitt
  • Zweig: stable
Habe folgendes Problem.

[charly@charly-pc ~]$ sudo pacman -Syyu && yaourt -Syua
:: Synchronisiere Paketdatenbanken...
 core                     144,7 KiB   761K/s 00:00 [######################] 100%
 extra                   1758,5 KiB  4,37M/s 00:00 [######################] 100%
 community                  4,7 MiB  4,45M/s 00:01 [######################] 100%
 multilib                 179,6 KiB  1248K/s 00:00 [######################] 100%
:: Starte vollständige Systemaktualisierung...
:: liblastfm durch extra/liblastfm-qt4 ersetzen? [J/n]
:: pkg-config durch core/pkgconf ersetzen? [J/n]
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: ffmpeg2.8: das Installieren von x265 (2.8-1) verletzt Abhängigkeit von 'libx265.so=151-64'
[charly@charly-pc ~]$

Wie kann ich das lösen?

Edit: Habe es selbst gelöst und ffmpeg2.8 deinstalliert. Jetzt läuft das Update durch. Mal sehen.
« Letzte Änderung: 01. Juni 2018, 20:36:30 von charly700 »
Folgende Mitglieder bedankten sich: calyr

Offline calyr

  • Neuling
  • *
  • Beiträge: 23
  • Dankeschön: 3 mal
  • Desktop: KDE Plasma 5.10.1
  • Grafikkarte: Intel Onboard / NVIDIA GK208M [GeForce GT 730M]
  • Grafikkartentreiber: nonfree
  • Kernel: 4.11.0
  • Prozessor: i7-4500U
  • Skill: Durchschnitt
  • Zweig: unstable / testing
Hatte das selbe Problem. Ebenfalls durch das Entfernen gelöst, danke :-)

Habe folgendes Problem.

[charly@charly-pc ~]$ sudo pacman -Syyu && yaourt -Syua
:: Synchronisiere Paketdatenbanken...
 core                     144,7 KiB   761K/s 00:00 [######################] 100%
 extra                   1758,5 KiB  4,37M/s 00:00 [######################] 100%
 community                  4,7 MiB  4,45M/s 00:01 [######################] 100%
 multilib                 179,6 KiB  1248K/s 00:00 [######################] 100%
:: Starte vollständige Systemaktualisierung...
:: liblastfm durch extra/liblastfm-qt4 ersetzen? [J/n]
:: pkg-config durch core/pkgconf ersetzen? [J/n]
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: ffmpeg2.8: das Installieren von x265 (2.8-1) verletzt Abhängigkeit von 'libx265.so=151-64'
[charly@charly-pc ~]$

Wie kann ich das lösen?

Edit: Habe es selbst gelöst und ffmpeg2.8 deinstalliert. Jetzt läuft das Update durch. Mal sehen.

Offline quantix

  • Sr. Mitglied
  • ****
  • Beiträge: 368
  • Dankeschön: 40 mal
  • Desktop: Xfce/Openbox
  • Grafikkarte: Ati RS880M / GeForce GT 730
  • Grafikkartentreiber: free / nonfree
  • Kernel: 4.16 / 4.16
  • Prozessor: AMD Phenom II P920 / i5-4460
  • Skill: Anfänger
  • Zweig: stable

Bei mir ist noch nichts angekommen:[josef@PC ~]$ sudo pacman -Syu
[sudo] Passwort für josef:
:: Synchronisiere Paketdatenbanken...
 core ist aktuell           0,0   B  0,00B/s 00:00 [---------------------]   0%
 extra ist aktuell          0,0   B  0,00B/s 00:00 [---------------------]   0%
 community ist aktuell      0,0   B  0,00B/s 00:00 [---------------------]   0%
 multilib ist aktuell       0,0   B  0,00B/s 00:00 [---------------------]   0%
 herecura ist aktuell       0,0   B  0,00B/s 00:00 [---------------------]   0%
:: Starte vollständige Systemaktualisierung...
 Es gibt nichts zu tun
Alles sollte so einfach wie möglich sein - aber nicht einfacher.
Albert Einstein

PGV ecogold, HP Pavilion dv7, Raspberry Pi B + 2
Manjaro, Arch, Void, FreeBSD

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Bei mir ist noch nichts angekommen:[josef@PC ~]$ sudo pacman -Syu
[sudo] Passwort für josef:
:: Synchronisiere Paketdatenbanken...
 core ist aktuell           0,0   B  0,00B/s 00:00 [---------------------]   0%
 extra ist aktuell          0,0   B  0,00B/s 00:00 [---------------------]   0%
 community ist aktuell      0,0   B  0,00B/s 00:00 [---------------------]   0%
 multilib ist aktuell       0,0   B  0,00B/s 00:00 [---------------------]   0%
 herecura ist aktuell       0,0   B  0,00B/s 00:00 [---------------------]   0%
:: Starte vollständige Systemaktualisierung...
 Es gibt nichts zu tun

Na dann machen wir mal den Apothekerschrank auf  ;)
sudo pacman -Sy archlinux-keyring manjaro-keyring
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys

sudo pacman-mirrors --fasttrack
sudo pacman -Syyu
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: quantix

Offline quantix

  • Sr. Mitglied
  • ****
  • Beiträge: 368
  • Dankeschön: 40 mal
  • Desktop: Xfce/Openbox
  • Grafikkarte: Ati RS880M / GeForce GT 730
  • Grafikkartentreiber: free / nonfree
  • Kernel: 4.16 / 4.16
  • Prozessor: AMD Phenom II P920 / i5-4460
  • Skill: Anfänger
  • Zweig: stable
Hat funktioniert.
Danke
Alles sollte so einfach wie möglich sein - aber nicht einfacher.
Albert Einstein

PGV ecogold, HP Pavilion dv7, Raspberry Pi B + 2
Manjaro, Arch, Void, FreeBSD

Offline ollie2202

  • Neuling
  • *
  • Beiträge: 2
  • Skill: Anfänger
  • Zweig: stable
Hallo Community,
ich habe folgendes Problem beim letzten Update:

Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: pamac-dev: das Installieren von pacman (5.1.0-2) verletzt Abhängigkeit von 'pacman<5.1'

Hoffe es kann mir jemand helfen

Schöne Grüsse
Ollie

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Hallo Community,
ich habe folgendes Problem beim letzten Update:

Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: pamac-dev: das Installieren von pacman (5.1.0-2) verletzt Abhängigkeit von 'pacman<5.1'

Hoffe es kann mir jemand helfen

Schöne Grüsse
Ollie

Dieses Packages
Zitat
pamac-dev
muß deinstalliert werden sudo pacman -R pamac-devhier nach sudo pacman -Syu dann läuft das Update wieder an.

Woher kommt dieses Packages
Zitat
pamac-dev
aus dem AUR stammt es nicht ?
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline ollie2202

  • Neuling
  • *
  • Beiträge: 2
  • Skill: Anfänger
  • Zweig: stable
Woher kommt dieses Packages
Zitat

    pamac-dev

aus dem AUR stammt es nicht ?

Hm keine Ahnung ich installiere wirklich nur die updates die mir angeboten werden.
So habe es gelöscht und der Rest des updates ist durchgelaufen.
Vielen lieben Dank dafür  ;)

Gruss
Ollie

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1125
  • Dankeschön: 170 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Woher kommt dieses Packages
Zitat

    pamac-dev

aus dem AUR stammt es nicht ?

Hm keine Ahnung ich installiere wirklich nur die updates die mir angeboten werden.
So habe es gelöscht und der Rest des updates ist durchgelaufen.
Vielen lieben Dank dafür  ;)

Gruss
Ollie

Bitte, Hauptsache ist es ist alles wieder im Lot  ;)
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline Peter

  • Neuling
  • *
  • Beiträge: 40
  • Dankeschön: 2 mal
  • Desktop: KDE Plasma 5.12.4
  • Grafikkarte: Card-1: Intel HD Graphics 520 Card-2: NVIDIA GM108M [GeForce 940MX]
  • Grafikkartentreiber: video-hybrid-intel-nvidia-bumblebee
  • Kernel: 4.14.36-1-MANJARO x86_64
  • Prozessor: Intel Core i5-6200U
  • Skill: Anfänger
  • Zweig: stable
Ich musste auch ffmpeg2.8 deinstallieren, damit die Aktualisierung durchläuft.

Hat einer herausgefunden für welches Programm dies ffmpeg2.8 benötigt wurde? Und geht das Programm denn jetzt noch? Muss ich noch mit einer unangenehmen Überraschung rechnen?

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1207
  • Dankeschön: 222 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.9 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Hallo Peter,
Hat einer herausgefunden für welches Programm dies ffmpeg2.8 benötigt wurde? Und geht das Programm denn jetzt noch? Muss ich noch mit einer unangenehmen Überraschung rechnen?
Das wohl nicht :) ffmpeg2.8 stammt eh aus dem AUR, dort kannst Du dich auch darüber orientieren
https://aur.archlinux.org/packages/ffmpeg2.8/
Die meisten Pakete geben sich wohl auch mit dem ffmpeg aus den normalen Repos zufrieden
https://www.archlinux.org/packages/extra/x86_64/ffmpeg/
und ziehen dies nach, wenn benötigt.

Viele Grüße gosia