Autor Thema: Aktualisierung nicht möglich  (Gelesen 228 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 192
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.16.13-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 17.1.10 Hakoila
Aktualisierung nicht möglich
« am: 03. Juni 2018, 22:02:54 »
Hallo,
heutige Aktualisierung nicht möglich, bricht ab mit:

Kann Abhängigkeiten nicht erfüllen:
Das Installieren von x265(2.8-1) verletzt Abhängigkeit von 'libx265.so=151-64' benötigt von ffmpeg2.8
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

Offline charly700

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 217
  • Dankeschön: 5 mal
  • Desktop: XFCE
  • Grafikkarte: PC: NVIDIA GeForce 930M
  • Grafikkartentreiber: nonfree
  • Kernel: immer den Neuesten und einen LTS-Kernel
  • Prozessor: Core i5-6200U
  • Skill: Durchschnitt
  • Zweig: stable
Re: Aktualisierung nicht möglich
« Antwort #1 am: 03. Juni 2018, 23:09:37 »

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 192
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.16.13-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 17.1.10 Hakoila
Re: Aktualisierung nicht möglich
« Antwort #2 am: 03. Juni 2018, 23:27:27 »
Wie wäre es damit: https://de.manjaro.org/index.php?topic=8542.msg53741#msg53741
Hat leider nicht funktioniert.
Der Fehler bleibt bestehen und taucht auch im Terminal auf.
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 1934
  • Dankeschön: 135 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.1, 4.4
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Aktualisierung nicht möglich
« Antwort #3 am: 04. Juni 2018, 07:52:36 »
Hast du auch ffmpeg2.8 deinstalliert und dann das Update gemacht?

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de
Folgende Mitglieder bedankten sich: Rallebiker

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 192
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.16.13-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 17.1.10 Hakoila
Re: Aktualisierung nicht möglich
« Antwort #4 am: 04. Juni 2018, 17:47:56 »
Hast du auch ffmpeg2.8 deinstalliert und dann das Update gemacht?
Das war's dann noch.
Auch an charly700 ein Danke!
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e