Autor Thema: Installation Vollständig aber restart funktioniert nicht  (Gelesen 968 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline sandi

  • Neuling
  • *
  • Beiträge: 16
  • Skill: Anfänger
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #15 am: 08. Juni 2018, 22:51:01 »
Habe nun der Fat32 den Mount-Point /boot zugeordnet. Oder hätte ich /boot/efi zuordnen sollen habe es nicht ganz verstanden. sorry :(
« Letzte Änderung: 08. Juni 2018, 23:01:35 von sandi »

Offline sandi

  • Neuling
  • *
  • Beiträge: 16
  • Skill: Anfänger
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #16 am: 09. Juni 2018, 09:24:15 »
Eventuell hilft das auch etwas.


ls /boot
grub  intel-ucode.img  linux414-x86_64.kver  memtest86+  vmlinuz-4.14-x86_64

inxi -Fxz
System:
  Host: manjaro Kernel: 4.14.30-1-MANJARO x86_64 bits: 64 compiler: gcc
  v: 7.3.1 Desktop: N/A Distro: Manjaro Linux 17.1.7 Hakoila
Machine:
  Type: Laptop System: ASUSTeK product: K55VD v: 1.0 serial: N/A
  Mobo: ASUSTeK model: K55VD v: 1.0 serial: N/A UEFI: American Megatrends
  v: K55VD.411 date: 03/11/2013

sudo dmidecode -t bios
# dmidecode 3.1
Getting SMBIOS data from sysfs.
SMBIOS 2.7 present.

Handle 0x0000, DMI type 0, 24 bytes
BIOS Information
Vendor: American Megatrends Inc.
Version: K55VD.411
Release Date: 03/11/2013
Address: 0xF0000
Runtime Size: 64 kB
ROM Size: 6144 kB
Characteristics:
PCI is supported
BIOS is upgradeable
BIOS shadowing is allowed
Boot from CD is supported
Selectable boot is supported
BIOS ROM is socketed
EDD is supported
5.25"/1.2 MB floppy services are supported (int 13h)
3.5"/720 kB floppy services are supported (int 13h)
3.5"/2.88 MB floppy services are supported (int 13h)
Print screen service is supported (int 5h)
8042 keyboard services are supported (int 9h)
Serial services are supported (int 14h)
Printer services are supported (int 17h)
ACPI is supported
USB legacy is supported
Smart battery is supported
BIOS boot specification is supported
Targeted content distribution is supported
UEFI is supported
BIOS Revision: 4.6

Handle 0x0019, DMI type 13, 22 bytes
BIOS Language Information
Language Description Format: Long
Installable Languages: 1
en|US|iso8859-1
Currently Installed Language: en|US|iso8859-1
« Letzte Änderung: 09. Juni 2018, 09:33:57 von sandi »

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #17 am: 09. Juni 2018, 11:58:24 »
Prima Info die eben geliefert wurde

Wie wichtig genau Info's sehen wir auch an den Hanbüchern

Es ist kein
ASUS A55VD http://dlcdnet.asus.com/pub/ASUS/nb/K55VM/G7187_eManual_K55VM_K55VS_Z104.pdf

Es ist ein
ASUS K55VD http://dlcdnet.asus.com/pub/ASUS/nb/K55VM/G7187_eManual_K55VM_K55VS_Z104.pdf?_ga=2.58905645.1239637893.1528536377-1552591777.1528536377

in diesem Fall haben wir aber Glück sind beides die selben Handbücher  :D
Die Rechner unterscheiden sich von Hersteller zu Hersteller und Modell zu Modell, keins ist wie das andere.

Zu dieser Info, besteht die Möglichkeit sich ein neues ISO-Image 17.1.10 zu besorgen, bei diesem kommt
einiges an Updates auf Dich zu
Zitat
inxi -Fxz
System:
  Host: manjaro Kernel: 4.14.30-1-MANJARO x86_64 bits: 64 compiler: gcc
  v: 7.3.1 Desktop: N/A Distro: Manjaro Linux 17.1.7 Hakoila

Bitte über prüfe im BIOS Auswahl Bootreihenfolge den USB-Stick dieser müsste 2x Angezeigt werden
1x mit UEFI , haben wir bisher verwendet
1x ohne UEFI, boot, legacy_boot, esp

Achte beim Ablauf nach dem manuell Part. nach einer Meldung "/boot/efi " soll verwendet werden gehe im Menü
zurück ändere die Einstellung dann auf Weiter

Die Boot-Part. sollte z. Bsp bei Dir so aussehen:

ls -la /boot/efi/EFI
Manjaro

Vielleicht noch die eine oder andere Kombi mit BIOS - Parameter testen

« Letzte Änderung: 09. Juni 2018, 12:06:44 von SpiritOfTux »
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline sandi

  • Neuling
  • *
  • Beiträge: 16
  • Skill: Anfänger
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #18 am: 09. Juni 2018, 16:02:00 »
Ja es gibt 2 mal den USB Stick, wie du sagst mit und ohne uefi. Mir war nicht ganz klaar welchen ich starten muss. Habe noch immer keinen plan wo der fehler liegen kann.

Bei der manuellen Partition habe ich wie folgt 4 Partitionen.
Die erste: fat32, einhängepunkt:/boot (oder muss da boot/efi hin?), flags: boot, esp, legacy-boot

Die zweite: swap, sonst nichts

Die Dritte: ext4, einhängepunkt: /

Die vierte: ext4, einhängepunkt: /home

Glaube da passt es nicht. Leider bekomme ich den Fehler nicht mehr, dass ich boot/efi benutzen soll. Wenn ich mit den Optionen wie oben beschrieben auf weiter klicke kommt keine Fehler Meldung(früher ist sie erschienen).

Habe das alles jetzt so eingestelt mit dem Usb OHNE Uefi.

Hoffe es sind genug infos da ich sonst keinen Plan mehr habe. In Bios ist eigentlich alles okay eingestellt da ich vor einigen tagen linux mint hatte und dies ging ohne probleme.

In bios werden nur die 2 usb sticks angezeigt und das cdd Laufwerk glaube ich. Keine Festplatte vorhanden.

Mit mint ging es und ich glaube die festplatte ist intakt sonst könnte ich ja nicht partitionieren oder?

Hoffe du hast jetzt genug Infos.
Und sorry fals ich mich dumm anstelle :(



Prima Info die eben geliefert wurde

Wie wichtig genau Info's sehen wir auch an den Hanbüchern

Es ist kein
ASUS A55VD http://dlcdnet.asus.com/pub/ASUS/nb/K55VM/G7187_eManual_K55VM_K55VS_Z104.pdf

Es ist ein
ASUS K55VD http://dlcdnet.asus.com/pub/ASUS/nb/K55VM/G7187_eManual_K55VM_K55VS_Z104.pdf?_ga=2.58905645.1239637893.1528536377-1552591777.1528536377

in diesem Fall haben wir aber Glück sind beides die selben Handbücher  :D
Die Rechner unterscheiden sich von Hersteller zu Hersteller und Modell zu Modell, keins ist wie das andere.

Zu dieser Info, besteht die Möglichkeit sich ein neues ISO-Image 17.1.10 zu besorgen, bei diesem kommt
einiges an Updates auf Dich zu
Bitte über prüfe im BIOS Auswahl Bootreihenfolge den USB-Stick dieser müsste 2x Angezeigt werden
1x mit UEFI , haben wir bisher verwendet
1x ohne UEFI, boot, legacy_boot, esp

Achte beim Ablauf nach dem manuell Part. nach einer Meldung "/boot/efi " soll verwendet werden gehe im Menü
zurück ändere die Einstellung dann auf Weiter

Die Boot-Part. sollte z. Bsp bei Dir so aussehen:

ls -la /boot/efi/EFI
Manjaro

Vielleicht noch die eine oder andere Kombi mit BIOS - Parameter testen

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #19 am: 09. Juni 2018, 18:28:15 »
Ja es gibt 2 mal den USB Stick, wie du sagst mit und ohne uefi. Mir war nicht ganz klar welchen ich starten muss. Habe noch immer keinen plan wo der fehler liegen kann.
Boote den USB-Stck OHNE UEFI

Bei der manuellen Partition habe ich wie folgt 4 Partitionen.

Die erste: fat32, einhängepunkt:/boot  flags: boot, esp, legacy-boot
Die zweite: swap, sonst nichts
Die Dritte: ext4, einhängepunkt: /
Die vierte: ext4, einhängepunkt: /home
Wenn die Installation an diesem Punkt (Mount-Point) hier auf >>Weiter<< geht, findet eine Prüfung statt ob der/die Mount-Point richt sind,
stellt er jetzt fest der Mount-Point für /boot ist nicht korrekt, dann erfolgt eine Meldung mit entsprechender Vorgabe, ändere den Mount-Point von /boot  auf /boot/efi  (zurück gehen zur Übersicht, den Mount-Point entsprechend der Meldung dann ändern, dann auf weiter.

« Letzte Änderung: 09. Juni 2018, 18:33:22 von SpiritOfTux »
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline sandi

  • Neuling
  • *
  • Beiträge: 16
  • Skill: Anfänger
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #20 am: 09. Juni 2018, 18:57:26 »
Habe ohne uefi gestartet zun glück :D

Und er hat mir keinen fehler gemeldet mit /boot. Also sollte passen.

Aber booten tut er nicht muss also an bios liegen oder?


Boote den USB-Stck OHNE UEFI
Wenn die Installation an diesem Punkt (Mount-Point) hier auf >>Weiter<< geht, findet eine Prüfung statt ob der/die Mount-Point richt sind,
stellt er jetzt fest der Mount-Point für /boot ist nicht korrekt, dann erfolgt eine Meldung mit entsprechender Vorgabe, ändere den Mount-Point von /boot  auf /boot/efi  (zurück gehen zur Übersicht, den Mount-Point entsprechend der Meldung dann ändern, dann auf weiter.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #21 am: 09. Juni 2018, 19:02:45 »
Aber booten tut er nicht muss also an bios liegen oder?

Würde jetzt die BIOS - Kombinationen aus testen

Wünsche Dir ein erfolg reiches Händchen  ;)
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: sandi

Offline sandi

  • Neuling
  • *
  • Beiträge: 16
  • Skill: Anfänger
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #22 am: 09. Juni 2018, 20:00:02 »
Vielen Dank, also wenn es so passt wie beschrieben dann noch Bios, hoffe das klappt mit bios.

Der sagt immer nur ca please insert a bootable device... and press a key...


Würde jetzt die BIOS - Kombinationen aus testen

Wünsche Dir ein erfolg reiches Händchen  ;)

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #23 am: 09. Juni 2018, 20:10:44 »
Vielen Dank, also wenn es so passt wie beschrieben dann noch Bios, hoffe das klappt mit bios.

Der sagt immer nur ca please insert a bootable device... and press a key...

Überprüfe die BOOT-Reihenfolge, USB-Stick Auswahl, durch Änderung der BIOS-Parameter könnten diese sich ändern
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline sandi

  • Neuling
  • *
  • Beiträge: 16
  • Skill: Anfänger
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #24 am: 09. Juni 2018, 21:56:19 »
Im boot manager sind nur die 2 usb sticks und cd Laufwerk...
Man man haha


Überprüfe die BOOT-Reihenfolge, USB-Stick Auswahl, durch Änderung der BIOS-Parameter könnten diese sich ändern

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #25 am: 10. Juni 2018, 14:39:28 »
Im boot manager sind nur die 2 usb sticks und cd Laufwerk...
Man man haha

Frau Frau Oh Oh  ;)
Alles was hier angesprochen wurde findet man auch im Manjaro User Guide https://osdn.net/projects/manjaro/storage/Manjaro-User-Guide.pdf
wieder.

Wenn es Dir solche Probleme bereitet, es gibt sicherlich eine Linux User Group kurz LUG genannt in deiner Nähe, die dir helfen/weiter helfen
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: sandi

Offline sandi

  • Neuling
  • *
  • Beiträge: 16
  • Skill: Anfänger
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #26 am: 10. Juni 2018, 19:51:45 »
Hat alles funktioniert. Habe in rufus einen haken gemacht bei"add fixes for older bioses (..)"

Vielen Dank hat alles geklappt.



Frau Frau Oh Oh  ;)
Alles was hier angesprochen wurde findet man auch im Manjaro User Guide https://osdn.net/projects/manjaro/storage/Manjaro-User-Guide.pdf
wieder.

Wenn es Dir solche Probleme bereitet, es gibt sicherlich eine Linux User Group kurz LUG genannt in deiner Nähe, die dir helfen/weiter helfen

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Installation Vollständig aber restart funktioniert nicht
« Antwort #27 am: 10. Juni 2018, 20:04:36 »
Hat alles funktioniert. Habe in rufus einen haken gemacht bei"add fixes for older bioses (..)"

Vielen Dank hat alles geklappt.

Das ist doch sehr schön zu hören, Willkommen in der Community  ;D
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme