Autor Thema: Update klappt nicht  (Gelesen 378 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lehmeier

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 140
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Update klappt nicht
« am: 16. Juni 2018, 20:37:03 »
Hallo!
Beim Versuch ein Update einzuspielen bekomme ich immer folgende Fehlermeldung:

core ist aktuell
 extra ist aktuell
 community ist aktuell
 multilib ist aktuell
 cincv ist aktuell
:: Starte vollständige Systemaktualisierung...
:: haskell-mtl durch community/ghc-libs ersetzen? [J/n] j
:: haskell-parsec durch community/ghc-libs ersetzen? [J/n] j
:: haskell-stm durch community/ghc-libs ersetzen? [J/n] j
:: haskell-text durch community/ghc-libs ersetzen? [J/n] j
:: liblastfm durch extra/liblastfm-qt4 ersetzen? [J/n] j
:: libmygpo-qt durch extra/libmygpo-qt4 ersetzen? [J/n] j
Warnung: linux-rt-manjaro-virtualbox-guest-modules: Lokale Version (5.2.4-1) ist neuer als community (4.16-1)
Warnung: linux-rt-manjaro-virtualbox-host-modules: Lokale Version (5.2.4-1) ist neuer als community (4.16-1)
:: pkg-config durch core/pkgconf ersetzen? [J/n] j
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: ffmpeg2.8: das Installieren von x265 (2.8-1) verletzt Abhängigkeit von 'libx265.so=151-64'

Drücken Sie eine beliebige Taste um fortzufahren...

Wie bekomme ich es wieder zum laufen?

MfG R.Lehmeier

Offline oldmcsam

  • Sr. Mitglied
  • ****
  • Beiträge: 429
  • Dankeschön: 15 mal
  • Desktop: XFCE, Mate
  • Grafikkarte: Ati Radeon HD 6670, Intel 3000
  • Grafikkartentreiber: free
  • Kernel: 4.14.48
  • Prozessor: Dual Core 3.0; i5 2,5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Update klappt nicht
« Antwort #1 am: 16. Juni 2018, 21:30:44 »
Hi,
ich habe in solchen Fällen das betreffende vom Update ausgeschlossen.
Beispiel
Paket oder Gruppe vom Update ausschließen
sudo geany /etc/pacman.conf
IgnoreGroup = qt5
IgnorePkg = qt5-quick1
Nicht der ist dumm, der nichts weiß,
sondern der, der glaubt schon alles zu wissen.
Folgende Mitglieder bedankten sich: Lehmeier

Offline mairo

  • Neuling
  • *
  • Beiträge: 34
  • Dankeschön: 2 mal
  • Desktop: KDE
  • Skill: Durchschnitt
Re: Update klappt nicht
« Antwort #2 am: 16. Juni 2018, 22:07:37 »
Folgende Mitglieder bedankten sich: Lehmeier

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1349
  • Dankeschön: 255 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.18 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Folgende Mitglieder bedankten sich: Lehmeier

Offline Lehmeier

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 140
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Update klappt nicht
« Antwort #4 am: 17. Juni 2018, 19:41:41 »
Nach dem löschen von ffmpeg 2.8 läuft das Update durch.
Ich bin mal gespannt wann das fehlende Paket angemeckert wird.

Ersetzt das neue Paket das ffmpeg, werden alle Anfragen auf das ffmpeg auf das x265 umgeleitet? ?