Autor Thema: Probleme beim Upgrade  (Gelesen 145 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lehmeier

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 138
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Probleme beim Upgrade
« am: 08. Juli 2018, 18:20:20 »
Hallo!
Ich wollte nach längerer Zeit mal wieder upgraden da bekomme ich im Termional folgende Meldungsudo pacman -Syyu
[sudo] Passwort für ralf:
:: Synchronisiere Paketdatenbanken...
 core                                                                                147,5 KiB   326K/s 00:00 [##################################################################] 100%
 extra                                                                              1815,7 KiB   826K/s 00:02 [##################################################################] 100%
 community                                                                             4,8 MiB   636K/s 00:08 [##################################################################] 100%
 multilib                                                                            179,7 KiB   449K/s 00:00 [##################################################################] 100%
 cincv                                                                               541,0   B  0,00B/s 00:00 [##################################################################] 100%
:: Starte vollständige Systemaktualisierung...
:: haskell-mtl durch community/ghc-libs ersetzen? [J/n] j
:: haskell-parsec durch community/ghc-libs ersetzen? [J/n] j
:: haskell-stm durch community/ghc-libs ersetzen? [J/n] j
:: haskell-text durch community/ghc-libs ersetzen? [J/n] j
:: kuiserver durch extra/plasma-workspace ersetzen? [J/n] j
j:: liblastfm durch extra/liblastfm-qt4 ersetzen? [J/n]
:: libmygpo-qt durch extra/libmygpo-qt4 ersetzen? [J/n] j
Warnung: linux-rt-manjaro-virtualbox-guest-modules: Lokale Version (5.2.4-1) ist neuer als community (4.16-1)
Warnung: linux-rt-manjaro-virtualbox-host-modules: Lokale Version (5.2.4-1) ist neuer als community (4.16-1)
j:: pkg-config durch core/pkgconf ersetzen? [J/n]
:: pulseaudio-gconf durch extra/pulseaudio ersetzen? [J/n] j
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: linux413-nvidia-340xx: das Installieren von nvidia-340xx-utils (340.107-1) verletzt Abhängigkeit von 'nvidia-340xx-utils=340.106'

Wie bekomme ich das Upgrade wieder zum laufen ?

MfG R.Lehmeier

Offline Lehmeier

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 138
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Probleme beim Upgrade
« Antwort #1 am: 08. Juli 2018, 18:56:33 »
Ich habe mal weiterrecherchiert und bin auf die Seite https://de.manjaro.org/index.php?topic=8099.0 gestoßen.
Dort wird dasselbe Problem behandelt - nur mit gstreamer.
Daraufhin habe ich linux413-nvidia-340xx deinstalliert ( AUR ) und das Upgrade mit sudo pacman -Syyu wieder neu gestartet.
Jetzt läuft der Download der Pakete. Ich gehe davon aus das es jetzt klappt.

Trotzdem ein Dankeschön für eure angebotene Hilfe.

Offline vetzki

  • Sr. Mitglied
  • ****
  • Beiträge: 402
  • Dankeschön: 58 mal
  • Grafikkarte: gt 630m
  • Grafikkartentreiber: mal so, mal so
  • Prozessor: i5-2450
  • Skill: Durchschnitt
Re: Probleme beim Upgrade
« Antwort #2 am: 09. Juli 2018, 08:28:23 »
warum hattest du denn ein nvidia kernel module aus dem AUR installiert?

falls du noch anderes kernel 4.13 zeug drauf hast kannst du das eigentlich löschen (auch den kernel falls er noch drauf ist).
Ganz ehrlich die nicht lts kernel versionen würd ich gar nicht erst installieren, werden einfach zu kurz unterstützt

Offline Lehmeier

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 138
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Probleme beim Upgrade
« Antwort #3 am: 09. Juli 2018, 10:05:34 »
Keine Ahnung warum ich es installiert hatte.

Was die 4.13 angeht so habe ich es bei der Gelegenheit mit runtergeschmissen.
Das hatte ich wahrscheinlich mal installiert weil ich Probleme mit der Hardware hatte, die durch 4.9  nicht unterstützt wurde.

Jetzt läuft jedenfalls alles.

Nochmals ein Danke für eure Hilfe.