Autor Thema: BUG  (Gelesen 248 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline werwohl

  • Neuling
  • *
  • Beiträge: 4
  • Skill: Durchschnitt
  • Zweig: STABLE
BUG
« am: 24. Juli 2018, 10:55:25 »
Wenn ich den Pc starte und warte, bis das der Bildschirm schwarz wird kann ich mich mit der Entertaste einloggen, ohne daß eine Passswortabfrage kommt.
Dies ist reproduzierbar. Ich habe ein anderes Willkommensbild installiert
« Letzte Änderung: 28. Juli 2018, 07:26:22 von Linu74 »

Offline vetzki

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 65 mal
  • Grafikkarte: gt 630m
  • Grafikkartentreiber: mal so, mal so
  • Prozessor: i5-2450
  • Skill: Durchschnitt
Re: BUG
« Antwort #1 am: 24. Juli 2018, 11:28:13 »
welcher displaymanager?

übrigens dient soetwas nicht gerade der leserlichkeit  :o.
Folgende Mitglieder bedankten sich: werwohl

Offline werwohl

  • Neuling
  • *
  • Beiträge: 4
  • Skill: Durchschnitt
  • Zweig: STABLE
Re: BUG
« Antwort #2 am: 24. Juli 2018, 11:39:47 »
Stimmt, in Laufschrift und seltsamer Formatierung. Deshalb, der Lesbarkeit halber nochmals der Text:

Wenn ich den Pc starte und warte, bis das der Bildschirm schwarz wird kann ich mich mit der Entertaste einloggen, ohne daß eine Passswortabfrage kommt.
Dies ist reproduzierbar. Ich habe ein anderes Willkommensbild installiert

Es ist SDDM ijnstalliert
« Letzte Änderung: 24. Juli 2018, 11:49:24 von werwohl »

Offline vetzki

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 65 mal
  • Grafikkarte: gt 630m
  • Grafikkartentreiber: mal so, mal so
  • Prozessor: i5-2450
  • Skill: Durchschnitt
Re: BUG
« Antwort #3 am: 24. Juli 2018, 12:07:29 »
hast du in /etc/sddm.conf
etwas unter
[Autologin] eingetragen

[Autologin]
Relogin=false
Session=
User=
...
?

edit:
bzw. wenn du mal einen anderen display manager versuchst? z.b. lightdm?

(installieren mit
sudo pacman -S lightdm lightdm-gtk-greeter # es gibt auch andere "greeter pakete"
# sddm start deaktvieren
sudo systemctl disable sddm.service
# lightdm start aktivieren
sudo systemctl enable lightdm.service
# reboot
#
# sollte der display manager nicht starten (sollte eigentlich nicht passieren)
# wechsle mit strg+alt+f in einen anderen tty, melde dich an
# und aktivere sddm wieder und deaktive lightdm
)
« Letzte Änderung: 24. Juli 2018, 12:12:19 von vetzki »
Folgende Mitglieder bedankten sich: werwohl

Offline werwohl

  • Neuling
  • *
  • Beiträge: 4
  • Skill: Durchschnitt
  • Zweig: STABLE
Re: BUG
« Antwort #4 am: 24. Juli 2018, 12:16:01 »
Hallo, danke ersteinmal.

In der sdddm.conf ist unter Autologin nichts eingetragen

Offline werwohl

  • Neuling
  • *
  • Beiträge: 4
  • Skill: Durchschnitt
  • Zweig: STABLE
Re: BUG
« Antwort #5 am: 24. Juli 2018, 13:37:47 »
Es wird wohl darauf hinauslaufen daß ich einen anderen Display-Manager nutzen werde.
Ich suche auch keine Lösung für das Problem, wollte nur informieren.
Ein Login ohne Passwortabfrage stellt halt eine gewaltige Sicherheitslücke dar.