Autor Thema: Evolution startet nicht - Gtk-Fehler  (Gelesen 943 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline frank-bxl

  • Neuling
  • *
  • Beiträge: 1
  • Desktop: Deepin
  • Kernel: 4.17
  • Prozessor: i5
  • Skill: Durchschnitt
  • Zweig: stable
Evolution startet nicht - Gtk-Fehler
« am: 08. August 2018, 16:22:34 »
Systemdaten:
Manjaro 17.1.11.1
Kernel 4.17.12-1.1-MANJARO
DE Deepin 15.6
evolution 3.28.5

Hallo in die Runde,
gestern bin ich von XFCE nach Deepin umgezogen und haben ein massives Problem mit Evolution:
Das Programm startet nicht, ein Start im Terminal bringt eine Reihe von Fehlermeldungen, die sich ganz überwiegend auf Gtk beziehen:
[frank@manjaro ~]$ evolution

(evolution:3321): Gtk-CRITICAL **: 16:16:43.246: Unable to load resource for composite template for type 'GtkFileChooserButton': Die Ressource auf »/org/gtk/libgtk/ui/gtkfilechooserbutton.ui« konnte nicht entpackt werden
-------------------hier folgen noch etliche weitere Fehlermeldungen, bis zur letzten: ----------------------------------
Gtk:ERROR:gtkfilechooserbutton.c:2202:model_remove_rows: code should not be reached
Abgebrochen (Speicherabzug geschrieben)

Kann mir jemand weiterhelfen?
Danke für's lesen!

P.S. Ich habe auch im englischsprachigen Forum ein Anfrage abgesetzt - habe zu spät gesehen, dass es auch deutschsprachigen Support gibt.