Autor Thema: Updateproblem...  (Gelesen 3183 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 235
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.20.3-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 18.0.0 Illyria
Updateproblem...
« am: 25. August 2018, 18:46:23 »
Hallo,
heute bei einer Aktuallisierung, kann mir vielleicht jemand sagen was dies ist:
==> Erstelle Paket: phonon-qt4 4.10.1-2 (Sa 25 Aug 2018 18:34:11 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> Lade phonon-4.10.1.tar.xz herunter...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   356  100   356    0     0   3207      0 --:--:-- --:--:-- --:--:--  3207
100   341  100   341    0     0   1118      0 --:--:-- --:--:-- --:--:--  1118
100  314k  100  314k    0     0   179k      0  0:00:01  0:00:01 --:--:--  222k
  -> Lade phonon-4.10.1.tar.xz.sig herunter...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   360  100   360    0     0   4000      0 --:--:-- --:--:-- --:--:--  4000
100   819  100   819    0     0   2914      0 --:--:-- --:--:-- --:--:--  2914
==> Überprüfe source Dateien mit sha256sums...
    phonon-4.10.1.tar.xz ... Durchgelaufen
    phonon-4.10.1.tar.xz.sig ... Übersprungen
==> Überprüfe Signaturen der Quell-Dateien mit gpg...
    phonon-4.10.1.tar.xz ... FEHLGESCHLAGEN (Unbekannter öffentlicher Schlüssel B92A5F04EC949121)
==> FEHLER: Eine oder mehrere PGP-Signaturen konnten nicht überprüft werden!

Gruss
Rallebiker
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

Online Linu74

  • Administrator
  • ******
  • Beiträge: 2044
  • Dankeschön: 153 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Updateproblem...
« Antwort #1 am: 25. August 2018, 19:05:09 »
Versuch mal:

sudo pacman -Sy archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 235
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.20.3-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 18.0.0 Illyria
Re: Updateproblem...
« Antwort #2 am: 25. August 2018, 19:25:49 »
Leider bleibt das Problem weiter bestehen.

Gruss
Rallebiker
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

Offline admdb

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 112
  • Dankeschön: 12 mal
  • Skill: Anfänger
  • Zweig: Stable
Re: Updateproblem...
« Antwort #3 am: 25. August 2018, 19:57:07 »
Probier es mal mit
yaourt -S --m-arg --skippgpcheck --noconfirm phonon-qt

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 235
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.20.3-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 18.0.0 Illyria
Re: Updateproblem...
« Antwort #4 am: 25. August 2018, 20:41:23 »
Probier es mal mit
yaourt -S --m-arg --skippgpcheck --noconfirm phonon-qt

Schmeisst einen Fehler raus:
Zitat
Fehler: Ziel nicht gefunden: phonon-qt
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

Offline linuxkumpel

  • Held Mitglied
  • *****
  • Beiträge: 872
  • Dankeschön: 73 mal
  • "Sei klug und stell Dich dumm!"
  • Desktop: Xfce 4.13.2
  • Grafikkarte: Intel HD Graphics 4400
  • Grafikkartentreiber: nonfree
  • Kernel: 5.1 / 4.19
  • Prozessor: Intel Core i3-4010U
  • Skill: Durchschnitt
  • Zweig: testing
Re: Updateproblem...
« Antwort #5 am: 25. August 2018, 21:51:40 »
Was sagt denn

pacman -Qi phonon-qt4
phonon-qt4  4.10.1-2, multimedia framework for kde4, Du hast Xfce. Frage, wird es überhaupt benötigt?
Lenovo M 30-70 Manjaro 18.0.4 Xfce | ThinkPad T420s Manjaro 18.0.4 Xfce | HUAWEI Matebook D Pop!_OS 18.10 | Packard Bell Dot's - elementary OS 5.0 | Packard Bell TK 85 - Linux Lite | Dell Inspiron 11-3162 PeppermintOS 9 | Dell Latitude E7240 - Windows 10   "Lieber mit Linux üben, als Microsoft eine Chance." EDV, Ende der Vernunft!

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1534
  • Dankeschön: 296 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Updateproblem...
« Antwort #6 am: 26. August 2018, 12:34:50 »
Wenn es denn schon phonon-qt sein muss (bei xfce?), dann erfüllt einfach die Bitte vom Chef
Bitte auf phonon-qt5 wechseln.
https://forum.manjaro.org/t/update-phonon-und-kdebase-runtime/56257/3
wir wollen ihn doch nicht enttäuschen ;)

viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1534
  • Dankeschön: 296 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Updateproblem...
« Antwort #7 am: 26. August 2018, 16:46:11 »
Hallo DPITTI,
Blöde Frage weshalb wird das nicht vom Hersteller von Manjaro gemacht ?
Blöde Antwort: Weil es den Hersteller von Manjaro so nicht gibt ;) Außerdem kann ich mir gut vorstellen, daß es etliche Anwendungen gibt, die noch auf qt4 angewiesen sind, weil die Programmiersprache, in der sie programmiert wurden, (noch) nicht mit qt5 zurechtkommt.

viele Grüße Gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 235
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.20.3-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 18.0.0 Illyria
Re: Updateproblem...
« Antwort #8 am: 27. August 2018, 14:50:39 »
Hallo,

phonon -qt4 und phonon -qt5 sind bereits installiert.

@DPITTI
pacman -qt phonon-qt4
ergab
pacman -Qi phonon-qt4
Name                     : phonon-qt4
Version                  : 4.10.1-1
Beschreibung             : The multimedia framework for KDE4
Architektur              : x86_64
URL                      : http://phonon.kde.org/
Lizenzen                 : LGPL
Gruppen                  : Nichts
Stellt bereit            : Nichts
Hängt ab von             : qt4  libpulse  phonon-qt4-backend
Optionale Abhängigkeiten : pulseaudio: PulseAudio support [Installiert]
Benötigt von             : phonon-qt4-gstreamer
Optional für             : Nichts
In Konflikt mit          : Nichts
Ersetzt                  : Nichts
Installationsgröße       : 1148,00 KiB
Packer                   : Antonio Rojas <arojas@archlinux.org>
Erstellt am              : Fr 27 Apr 2018 13:04:39 CEST
Installiert am           : Di 08 Mai 2018 09:05:37 CEST
Installationsgrund       : Installiert als Abhängigkeit für ein anderes Paket
Installations-Skript     : Nein
Verifiziert durch        : Signatur
UND (!) die Aktualisierung hat nun, nach Durchlauf deiner Empfehlungen, tatsaechlich funktioniert!
Danke auch!
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e