Autor Thema: fontconfig-1:2.13.1-1  (Gelesen 72 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline supertux64

  • Neuling
  • *
  • Beiträge: 18
  • Dankeschön: 1 mal
  • Desktop: Gnome, KDE, XFCE
  • Grafikkarte: Intel
  • Grafikkartentreiber: free
  • Kernel: 4.4.19
  • Prozessor: div Intel und AMD
  • Skill: Durchschnitt
  • Zweig: stable
fontconfig-1:2.13.1-1
« am: 01. September 2018, 10:09:32 »
Hallo zusammen.

Gerade sind wieder mehrere Pakete zur Aktualisierung ausstehend.
Und siehe, es soll das Paket fontconfig-1:2.13.1-1 installiert werden.

Zufällig lese ich, dass unter Arch das letzte Paket fontconfig Schwierigkeiten verursacht.
vgl:
https://bugs.archlinux.org/task/59889

Bevor ich mir da Ärger einhandle, frage ich doch besser nach.

Habt Ihr schon dieses Paket installiert?
Irgendwelche Auffälligkeiten?

LG
Paul

Offline Keruskerfuerst

  • Neuling
  • *
  • Beiträge: 41
  • Desktop: KDE
  • Grafikkarte: Nvidia GTX 970
  • Kernel: stable LTS
  • Prozessor: Intel Core I 7 5820 K
  • Skill: Anfänger
  • Zweig: stable
Re: fontconfig-1:2.13.1-1
« Antwort #1 am: 01. September 2018, 10:25:20 »
Ich habe heute morgen u.a. diese Pakete installiert und es gab einen Fehler.