Autor Thema: Aktivitäten oben links ausschalten  (Gelesen 2122 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline meqb

  • Neuling
  • *
  • Beiträge: 14
  • Desktop: Gnome
  • Skill: Anfänger
Aktivitäten oben links ausschalten
« am: 06. September 2018, 11:35:08 »
Moin allerseits,

ich bin nach 2 Jahren nun von Linux Mint KDE nach Manjaro Gnome gewechselt. Mir gefällt der Paketmanager Pacman gut und die Tatsache eines Rolling Systems. Mein Plan ist es alle Rechner in meiner Firma mit Manjaro Gnome als Office Rechner einzurichten. Vor jeden betätigen des Updatemanagers einmal mit Timeshift eine Sicherung machen, dann sollte denke ich alles gut gehen. Neja ich schweife ab... ^-^

ich konnte keine Einstellmöglichkeit finden, wenn man mit der Maus schnell oben links in die Ecke fährt, geht sofort das Aktivitäten Menü auf. Bzw eine Übersicht der laufenden Anwendungen. Ziemlich nervig da ich irgendwie oft mit der Maus aus versehen dahin komme.

wäre super wenn mir einer ein Pfad nennen kann, wo ich das entweder deaktivieren oder besser noch in eine andere Ecke verschieben kann.

MfG
Marco

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 594
  • Dankeschön: 47 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Aktivitäten oben links ausschalten
« Antwort #1 am: 06. September 2018, 18:33:05 »
Hallo meqb

das folgende sollte dir helfen:



Zitat
If you are like me you will find that accidentally hovering over the Activities button in the top left corner will bring up the dash board, and it gets really annoying especially when browsing with Google Chrome and you move the mouse a bit too far to minimize or click back, and it pops out.. Just annoying to me. Thought others might find this useful:

open a terminal:

1. su

2. mousepad /usr/share/gnome-shell/js/ui/panel.js
(or subsitute mousepad for your preferred editor e.g. vim, gedit, nano, etc)

3. Scroll down to these lines:

this.actor = new Clutter.Group({ width: 3,
height: 3,
reactive: true });

this._corner = new Clutter.Rectangle({ width: 1,
height: 1,
opacity: 0,
reactive: true });

4. Change the line that says reactive on both from true to false so that it looks like:

this.actor = new Clutter.Group({ width: 3,
height: 3,
reactive: false });

this._corner = new Clutter.Rectangle({ width: 1,
height: 1,
opacity: 0,
reactive: false });

5. Save the file and then Logout of Gnome.

6. Log back in and enjoy the disabled hotcorner!


Gefunden hier: https://www.linuxquestions.org/questions/linux-desktop-74/gnome-3-howto-turn-off-hotcorner-auto-mouse-over-feature-880221/

Offline TrofiLi

  • Neuling
  • *
  • Beiträge: 3
  • Desktop: KDE
  • Skill: Durchschnitt
  • Zweig: stable
Re: Aktivitäten oben links ausschalten
« Antwort #2 am: 08. September 2018, 07:24:32 »
Hallo,

die Lösung über die Einstellungen führt über diesen Weg:

Menü Systemeinstellungen - Kategorie "Arbeitsbereich" - Eintrag "Arbeitsflächen-Verhalten" - Bereich "Bildschirmränder"
dort kannst Du unter Aktive Bildschirmränder die Ecken mit Funktionen belegen oder die Ecke deaktivieren.

Offline meqb

  • Neuling
  • *
  • Beiträge: 14
  • Desktop: Gnome
  • Skill: Anfänger
Re: Aktivitäten oben links ausschalten
« Antwort #3 am: 08. September 2018, 15:26:47 »
Moin,

danke euch für die Antworten.

Zitat
die Lösung über die Einstellungen führt über diesen Weg:

Menü Systemeinstellungen - Kategorie "Arbeitsbereich" - Eintrag "Arbeitsflächen-Verhalten" - Bereich "Bildschirmränder"
dort kannst Du unter Aktive Bildschirmränder die Ecken mit Funktionen belegen oder die Ecke deaktivieren.

diese Option kann ich nicht finden. Bedenke ich habe Gnome, eventuell ist das da woanders versteckt.

Zitat
Hallo meqb

das folgende sollte dir helfen:

leider gibt es bei mir den Pfad zur Datei nicht und mit der suche in Nautilus kann ich auch keine Datei panel.js finden

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1407
  • Dankeschön: 269 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.18 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Aktivitäten oben links ausschalten
« Antwort #4 am: 08. September 2018, 16:58:13 »
Hallo meqb,
Du kannst die aktive Ecke mit dem Paket gnome-shell-extension-no-topleft-hot-corner aus dem AUR abschalten
https://wiki.archlinux.org/index.php/GNOME#Disable_top_left_hot_corner
Vielleicht geht es auch mit den Gnome Tweak Tools, die bieten allerhand Einstellmöglichkeiten
sudo pacman -S gnome-tweakshttps://linuxhint.com/arch_linux_gnome_tweak_tool/

viele Grüße gosia

Offline meqb

  • Neuling
  • *
  • Beiträge: 14
  • Desktop: Gnome
  • Skill: Anfänger
Re: Aktivitäten oben links ausschalten
« Antwort #5 am: 08. September 2018, 17:22:16 »
Hallo,

danke für die Info.

die Tewak Tools sind doch bei gnome automatisch installiert, habe alles durchgeschaut konnte nichts finden.

habe das Paket aus dem aur versucht, nach Installation neugestartet leider ist das immer noch da.

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1407
  • Dankeschön: 269 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.18 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Aktivitäten oben links ausschalten
« Antwort #6 am: 08. September 2018, 20:59:30 »
Hallo meqb,
habe das Paket aus dem aur versucht, nach Installation neugestartet leider ist das immer noch da.
sind aber auch hartnäckige aktive Ecken ;)
Ich habe das mal in einer vituellen Maschine ausprobiert. Bei mir lassen sich die Dinger über das Gno-Menu der Gnome Shell ausschalten.

 


viele Grüße gosia

Offline meqb

  • Neuling
  • *
  • Beiträge: 14
  • Desktop: Gnome
  • Skill: Anfänger
Re: Aktivitäten oben links ausschalten
« Antwort #7 am: 09. September 2018, 00:40:54 »
Nabend,

danke für deine Mühe, habe es endlich gefunden. Aber ich könnte schwören das es vorher nicht da war denn in den Menü hatte ich alles probiert. Neja dann war ich mal wieder ein Maulwurf  :P

warum sieht dein Menü so anders aus? siehe Foto

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1407
  • Dankeschön: 269 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.18 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Aktivitäten oben links ausschalten
« Antwort #8 am: 09. September 2018, 12:05:01 »
Hallo meqb,
warum sieht dein Menü so anders aus?
Das wird wohl daran liegen, daß ich nur die Vorgängerversion zur Hand hatte und/oder daß alles noch englisch lokalisiert war. Aber Hauptsache, daß es bei dir jetzt funktioniert..

viele Grüße gosia