Autor Thema: Gnome Start verzögert  (Gelesen 2945 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline aalbani

  • Neuling
  • *
  • Beiträge: 11
  • Desktop: Gnome
  • Grafikkarte: RX560D
  • Grafikkartentreiber: amdgpu
  • Kernel: 4.14.71
  • Prozessor: i7-6700k
  • Skill: Durchschnitt
  • Zweig: stable
Gnome Start verzögert
« am: 13. Oktober 2018, 12:47:27 »
Hallo,
das System bootet bis zu lightdm normal/schnell.
Vom Login bis zu Desktop dauert es aber vielleicht 30sek., eine Fehler Meldung gibt es nicht, der Desktop ist dann einwandfrei in Betrieb, aber der Start dauert eben.
Ich weiß leider nicht, wo ich ansetzen soll, viellei hat ja einer eine Idee!?
VG

Offline Keruskerfuerst

  • Jr. Mitglied
  • **
  • Beiträge: 73
  • Desktop: KDE
  • Grafikkarte: Nvidia GTX 970
  • Kernel: stable LTS
  • Prozessor: Intel Core I 7 5820 K
  • Skill: Anfänger
  • Zweig: stable
Re: Gnome Start verzögert
« Antwort #1 am: 15. Oktober 2018, 08:30:20 »
Mal die Ausgabe von "dmesg" auf der Konsole ansehen.

Online Linu74

  • Administrator
  • ******
  • Beiträge: 1983
  • Dankeschön: 143 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.1, 4.4
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Gnome Start verzögert
« Antwort #2 am: 15. Oktober 2018, 16:51:29 »
Was gibt denn im Terminal folgendes aus:

systemd-analyze && systemd-analyze blame
Bei mir zb.:

Startup finished in 2.705s (kernel) + 3.847s (userspace) = 6.552s
graphical.target reached after 2.965s in userspace
          1.010s alsa-restore.service
           913ms lvm2-monitor.service
           773ms dev-sdb2.device
           470ms org.cups.cupsd.service
           439ms tlp.service
           318ms systemd-binfmt.service
           304ms ldconfig.service
           286ms systemd-hwdb-update.service
           258ms systemd-udev-trigger.service
           229ms systemd-journal-flush.service
           209ms colord.service
           191ms systemd-timesyncd.service
           182ms syslog-ng@default.service
           169ms sys-kernel-config.mount
           169ms sys-fs-fuse-connections.mount
           168ms upower.service
           153ms proc-sys-fs-binfmt_misc.mount
           153ms systemd-sysctl.service
           141ms polkit.service
           132ms systemd-sysusers.service
           132ms systemd-random-seed.service
           107ms NetworkManager.service
            95ms dev-mqueue.mount
            92ms systemd-logind.service
            92ms systemd-modules-load.service
            87ms systemd-fsck@dev-disk-by\x2duuid-dc603274\x2d40c0\x2d4123\x2d9b34\x2dece2e3faa547.service
            80ms systemd-fsck@dev-disk-by\x2duuid-f6f8ea50\x2dccd1\x2d4209\x2d836a\x2d6b7820077869.service
            71ms systemd-journald.service
            70ms user@1000.service
            66ms avahi-daemon.service
            63ms dev-hugepages.mount
            62ms systemd-tmpfiles-setup.service
            58ms systemd-udevd.service
            55ms tmp.mount
            49ms sys-kernel-debug.mount
            46ms lm_sensors.service
            43ms systemd-journal-catalog-update.service
            40ms systemd-tmpfiles-setup-dev.service
            36ms systemd-update-utmp.service
            35ms kmod-static-nodes.service
            35ms systemd-remount-fs.service
            30ms wpa_supplicant.service
            29ms systemd-tmpfiles-clean.service
            29ms home.mount
            29ms dev-disk-by\x2duuid-8d0d5613\x2d8712\x2d4b42\x2d86e0\x2da407db453503.swap
            26ms home-xxxx-Daten.mount
            18ms systemd-backlight@backlight:acpi_video0.service
            18ms systemd-rfkill.service
            11ms ntpd.service
             9ms systemd-user-sessions.service
             7ms systemd-backlight@backlight:intel_backlight.service
             7ms systemd-update-done.service
             6ms rtkit-daemon.service

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline aalbani

  • Neuling
  • *
  • Beiträge: 11
  • Desktop: Gnome
  • Grafikkarte: RX560D
  • Grafikkartentreiber: amdgpu
  • Kernel: 4.14.71
  • Prozessor: i7-6700k
  • Skill: Durchschnitt
  • Zweig: stable
Re: Gnome Start verzögert
« Antwort #3 am: 15. Oktober 2018, 20:43:38 »
"systemd-analyze && systemd-analyze blame" gibt folgendes aus.
Startup finished in 13.323s (firmware) + 6.025s (loader) + 3.608s (kernel) + 1.582s (userspace) = 24.539s
graphical.target reached after 1.581s in userspace
           438ms lvm2-monitor.service
           378ms systemd-logind.service
           334ms lightdm.service
           240ms dev-sda2.device
           236ms upower.service
           208ms systemd-timesyncd.service
           206ms udisks2.service
           189ms systemd-journald.service
           167ms home.mount
           137ms org.cups.cupsd.service
           132ms btrfs.mount
           125ms accounts-daemon.service
           108ms \x2esnapshots.mount
           105ms var-cache-pacman-pkg.mount
            86ms polkit.service
            72ms systemd-udev-trigger.service
            66ms systemd-journal-flush.service
            65ms dev-hugepages.mount
            65ms systemd-remount-fs.service
            41ms haveged.service
            41ms NetworkManager.service
            41ms boot.mount
            40ms kmod-static-nodes.service
            38ms dev-mqueue.mount
            37ms systemd-binfmt.service
            36ms systemd-udevd.service
            33ms systemd-modules-load.service
            31ms systemd-rfkill.service
            30ms systemd-tmpfiles-setup.service
            29ms user@1000.service
            29ms systemd-tmpfiles-clean.service
            26ms wpa_supplicant.service
            25ms avahi-daemon.service
            21ms tmp.mount
            21ms systemd-update-utmp.service
            19ms sys-kernel-debug.mount
            18ms packagekit.service
            17ms systemd-tmpfiles-setup-dev.service
            12ms systemd-random-seed.service
            12ms colord.service
             9ms dev-disk-by\x2dlabel-SWAP.swap
Das sieht doch eigentlich ganz gut aus!?
Wie gesagt, keine Fehler "dmesg" ist auch unauffällig