Autor Thema: kodi-addon-inputstream-adaptive-18  (Gelesen 2824 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline ollie2202

  • Neuling
  • *
  • Beiträge: 5
  • Skill: Anfänger
  • Zweig: stable
kodi-addon-inputstream-adaptive-18
« am: 14. Oktober 2018, 17:37:05 »
Hallo,
 ich würde gerne dieses über den paketmanager installieren aber es kommt immer folgende Fehlermeldung:

Kann abhängigkeiten nicht erfüllen:
unable to satisfy dependency `kodi>=18` required by kodi-addon-inputstream-adaptive-18-git
unable to satisfy dependency `kodi-dev>=18` required by kodi-addon-inputstream-adaptive-18-git


Vielen Dank fürs helfen im Voraus.

Schöne Grüsse
Ollie

Offline quantix

  • Sr. Mitglied
  • ****
  • Beiträge: 449
  • Dankeschön: 55 mal
  • Desktop: Xfce/Openbox + fish
  • Grafikkarte: Ati RS880M / GeForce GT 730
  • Grafikkartentreiber: free / nonfree
  • Kernel: 4.19 / 4.19
  • Prozessor: AMD Phenom II P920 / i5-4460
  • Skill: Anfänger
  • Zweig: stable
Re: kodi-addon-inputstream-adaptive-18
« Antwort #1 am: 14. Oktober 2018, 18:12:33 »
unable to satisfy dependency `kodi>=18` required by kodi-addon-inputstream-adaptive-18-git
unable to satisfy dependency `kodi-dev>=18` required by kodi-addon-inputstream-adaptive-18-git
Hier wird Kodi 18 oder größer verlangt. Gibts im AUR.
Ich würde kodi-addon-inputstream-adaptive oder kodi-addon-inputstream-adaptive-git versuchen.

Grüße
Josef
« Letzte Änderung: 14. Oktober 2018, 18:18:43 von quantix »
Alles sollte so einfach wie möglich sein - aber nicht einfacher.
Albert Einstein

PGV ecogold, HP Pavilion dv7, Raspberry

Offline ollie2202

  • Neuling
  • *
  • Beiträge: 5
  • Skill: Anfänger
  • Zweig: stable
Re: kodi-addon-inputstream-adaptive-18
« Antwort #2 am: 14. Oktober 2018, 19:01:33 »
Ich habe Kodi 18 beta 3 installiert und nun bräuchte ich noch das inputstream für kodi 18  ::)

Offline quantix

  • Sr. Mitglied
  • ****
  • Beiträge: 449
  • Dankeschön: 55 mal
  • Desktop: Xfce/Openbox + fish
  • Grafikkarte: Ati RS880M / GeForce GT 730
  • Grafikkartentreiber: free / nonfree
  • Kernel: 4.19 / 4.19
  • Prozessor: AMD Phenom II P920 / i5-4460
  • Skill: Anfänger
  • Zweig: stable
Re: kodi-addon-inputstream-adaptive-18
« Antwort #3 am: 14. Oktober 2018, 22:05:23 »
Hast du Kodi 18 aus dem AUR installiert oder an der Paketverwaltung vorbei?  Denn dann könnte Hier das Problem liegen.
Alles sollte so einfach wie möglich sein - aber nicht einfacher.
Albert Einstein

PGV ecogold, HP Pavilion dv7, Raspberry

Offline ollie2202

  • Neuling
  • *
  • Beiträge: 5
  • Skill: Anfänger
  • Zweig: stable
Re: kodi-addon-inputstream-adaptive-18
« Antwort #4 am: 15. Oktober 2018, 09:42:22 »
Nee habe aus dem AUR paketverwaltung installiert. Installiere Software Grundsätzlich darüber.

Gruss
Ollie

Offline quantix

  • Sr. Mitglied
  • ****
  • Beiträge: 449
  • Dankeschön: 55 mal
  • Desktop: Xfce/Openbox + fish
  • Grafikkarte: Ati RS880M / GeForce GT 730
  • Grafikkartentreiber: free / nonfree
  • Kernel: 4.19 / 4.19
  • Prozessor: AMD Phenom II P920 / i5-4460
  • Skill: Anfänger
  • Zweig: stable
Re: kodi-addon-inputstream-adaptive-18
« Antwort #5 am: 15. Oktober 2018, 17:03:59 »
Hab es jetzt auch versucht, mit gleichem Ergebnis. Liegt vielleicht daran, dass Kodi 18 noch Beta ist.

Grüße
Josef
Alles sollte so einfach wie möglich sein - aber nicht einfacher.
Albert Einstein

PGV ecogold, HP Pavilion dv7, Raspberry