Autor Thema: 'Attica' Problem  (Gelesen 159 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 220
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.19.0-4-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 18.0.0 Illyria
'Attica' Problem
« am: 04. November 2018, 22:20:58 »
Hallo,
mir wird eine Aktualisierung angezeigt und egal ob ueber den Paketmanager,
oder uebers Terminal es kommt immer die gleiche Meldung:
Synchronisiere Paketdatenbanken...
Starte komplettes System-Upgrade...
Klone attica-qt4 Build-Dateien...
Überprüfe attica-qt4 Abhängikeiten...

Erstelle attica-qt4...
==> Erstelle Paket: attica-qt4 0.4.2-6 (So 04 Nov 2018 22:16:52 CET)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> attica-0.4.2.tar.bz2 gefunden
==> Überprüfe source Dateien mit md5sums...
    attica-0.4.2.tar.bz2 ... Durchgelaufen
==> Entpacke Quellen...
  -> Entpacke attica-0.4.2.tar.bz2 mit bsdtar
==> Beginne prepare()...
mkdir: das Verzeichnis „build“ kann nicht angelegt werden: Die Datei existiert bereits
==> FEHLER: Ein Fehler geschah in prepare().
    Breche ab...
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1440
  • Dankeschön: 277 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: 'Attica' Problem
« Antwort #1 am: 06. November 2018, 22:38:48 »
Hallo Rallebiker,
mkdir: das Verzeichnis „build“ kann nicht angelegt werden: Die Datei existiert bereits
Naja, wenn es eine existierende Datei oder Verzeichnis anmeckert, kannst Du ja versuchen zu löschen oder, wenn Du vorsichtigere Lösungen bevorzugst, umbenennen.
Aber in dem speziellen Fall: Brauchst Du unbedingt die qt4-Variante von attica? Wenn nicht, dann schmeiss die runter und installiere attica aus den normalen Quellen, würde ich sowieso bevorzugen.

viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung
Folgende Mitglieder bedankten sich: Rallebiker

Offline Rallebiker

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 220
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.12.4
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.19.0-4-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-)
  • Skill: Anfänger
  • Zweig: Manjaro Linux 18.0.0 Illyria
Re: 'Attica' Problem
« Antwort #2 am: 07. November 2018, 15:33:54 »
Hallo Gosia,
Aber in dem speziellen Fall: Brauchst Du unbedingt die qt4-Variante von attica? Wenn nicht, dann schmeiss die runter und installiere attica aus den normalen Quellen, würde ich sowieso bevorzugen.
Die qt4-Variante wurde mit irgendwas mit installiert, nicht von mir bewusst.
Habe attica wie von dir empfohlen geloescht und die aus den normalen Quellen genommen.
Danke!
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e