Autor Thema: WLAN Geschwindigkeit sehr langsam  (Gelesen 84 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline n1ghty

  • Neuling
  • *
  • Beiträge: 2
  • Grafikkarte: GTX1050
  • Grafikkartentreiber: NonFree
  • Kernel: 4.19.18-1
  • Prozessor: i7700HQ
  • Skill: Fortgeschritten
WLAN Geschwindigkeit sehr langsam
« am: 05. Februar 2019, 20:47:38 »
Guten Abend liebes Forum,
ich hab mir heute nun endlich wieder aufm Laptop (Dell XPS 9560) Manjaro installiert. Allerdings hab ich mim WLAN aktuell das Problem das ich nicht über 1Mbit/s komme. 75-85% Signalstärke. Sitze fast direkt neben dem Router. Das ist definitiv zu wenig.
Gibt es da bekannte Probleme? Gibt es alternative Treiber für mein Qualcomm WLAN Chip? (QCA6174) weil so is das arbeiten echt lästig grade wenn Speed benötigt wird.

Offline Keruskerfuerst

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 219
  • Dankeschön: 6 mal
  • Desktop: KDE
  • Grafikkarte: Nvidia GTX 970
  • Kernel: stable LTS
  • Prozessor: Intel Core I 7 5820 K
  • Skill: Anfänger
  • Zweig: stable
Re: WLAN Geschwindigkeit sehr langsam
« Antwort #1 am: 06. Februar 2019, 07:45:09 »
Welchen Router hast Du denn ?

Wenn es eine Fritzbox ist, dann mal nachsehen, welcher Verbindungsmodus ausgewählt wird.

Offline n1ghty

  • Neuling
  • *
  • Beiträge: 2
  • Grafikkarte: GTX1050
  • Grafikkartentreiber: NonFree
  • Kernel: 4.19.18-1
  • Prozessor: i7700HQ
  • Skill: Fortgeschritten
Re: WLAN Geschwindigkeit sehr langsam
« Antwort #2 am: 06. Februar 2019, 18:48:15 »
Ja ist ne FritzBox

Verschlüsselung    Datenrate            WMM    Repeater
WPA2                   300 Mbit/s   aktiv           nein

Stürzt aktuell aber öfters ab hab ich das Gefühl bzw es bricht definitiv ein


Offline Keruskerfuerst

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 219
  • Dankeschön: 6 mal
  • Desktop: KDE
  • Grafikkarte: Nvidia GTX 970
  • Kernel: stable LTS
  • Prozessor: Intel Core I 7 5820 K
  • Skill: Anfänger
  • Zweig: stable
Re: WLAN Geschwindigkeit sehr langsam
« Antwort #3 am: 09. Februar 2019, 17:45:24 »
Vielleicht mal versuchen, per Netzwerkkabel die Verbindung herzustellen.