Autor Thema: Epson L555 Treiberinstallation  (Gelesen 163 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline sechzger-sepp

  • Neuling
  • *
  • Beiträge: 1
  • Desktop: KDE
  • Grafikkarte: Intel HD 620
  • Prozessor: Intel i7-8550U
  • Skill: Anfänger
  • Zweig: stable
Epson L555 Treiberinstallation
« am: 14. Februar 2019, 11:27:59 »
Hey,

ich habe vorhin versucht den Treiber für meinen Epson L555  (epson-inkjet-printer-201207w) aus dem AUR zu installieren. 
Dabei ist folgender Fehler aufgetreten:


libtool: Version mismatch error.  This is libtool 2.4.6, but the
libtool: definition of this LT_INIT comes from libtool 2.4.6.42-b88ce.
libtool: You should recreate aclocal.m4 with macros from libtool 2.4.6
libtool: and run autoconf again.
make[3]: *** [Makefile:271: memory.lo] Fehler 63
make[3]: Verzeichnis „/home/josef/.cache/yay/epson-inkjet-printer-201207w/src/epson-inkjet-printer-filter-1.0.0/src/memory“ wird verlassen
make[2]: *** [Makefile:387: all-recursive] Fehler 1
make[2]: Verzeichnis „/home/josef/.cache/yay/epson-inkjet-printer-201207w/src/epson-inkjet-printer-filter-1.0.0/src“ wird verlassen
make[1]: *** [Makefile:351: all-recursive] Fehler 1
make[1]: Verzeichnis „/home/josef/.cache/yay/epson-inkjet-printer-201207w/src/epson-inkjet-printer-filter-1.0.0“ wird verlassen
make: *** [Makefile:260: all] Fehler 2
==> FEHLER: Ein Fehler geschah in build().
    Breche ab...
Error making: epson-inkjet-printer-201207w

Könnt Ihr mir da weiterhelfen? Auf Google hab ich bis jetzt nicht wirklich was gefunden.

Viele Grüße
Sepp

Offline Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 922
  • Dankeschön: 46 mal
  • Desktop: KDE Plasma 5.16.4
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 5.2.10-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Re: Epson L555 Treiberinstallation
« Antwort #1 am: 16. Februar 2019, 10:23:07 »
Hallo Sepp,

zu deinem Problem habe ich im Netz der Netze diese Seite gefunden:

https://stackoverflow.com/questions/3096989/libtool-version-mismatch-error

Vielleicht bringt dich das ja weiter.

Viele Grüße
Ahnungsloser
Im neuen Forum unter dem Nick "Roberto" :)