Autor Thema: [Update] 2019-04-28 - Gcc, Systemd, Kernels, Virtualbox, Qt5, Deepin  (Gelesen 199 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline virtual-dev

  • Sr. Mitglied
  • ****
  • Beiträge: 298
  • Dankeschön: 709 mal
    • systemdfree
  • Desktop: Xfce4
  • Grafikkarte: Intel HD Graphics 630
  • Grafikkartentreiber: free
  • Kernel: 4.19 LTS
  • Prozessor: i7-7700HQ
  • Skill: Fortgeschritten
  • Zweig: *
Zitat
oberon - Manjaro Team

Hi community,

here comes our stable update number thirteen.
We have quite a big bundle here and hope to have done our best to make another
transition as smooth as possible for you.
Package upgrades include:

    Gcc 8.3
    point releases for kernels 4.14, 4.19, 4.4, 4.9 and 5.0
    qt5 5.12.3
    Systemd which has received some bugfixes in the 242.16 build
    KDE-framework 5.57 with Plasma applications 19.04
    also more fresh Deepin and Gnome packages
    vte3 0.56.2
    Bash 5.0.003
    Mesa 19.0.3
    wine 4.6
    qemu 4.0 aswell as some
    python updates.

NOTE:

    After holding back for a while I have now updated linux44.
    We were able to fix the catalyst compiling issue, nvidia-340xx unfortunately not.
    So be aware that, if you rely on this nvidia legacy driver you will have to switch
    to one of our other kernels.
    We had to remove xplayer due to its incompatability with updated gstreamer 1.16.
    We recommend you use vlc or another player of your choice as a replacement - at least for now...
    The updates of Nextcloud and Tmux might require you to adjust your config.
    already with last stable update we have dropped inhouse maintenance of brave browser.
     Please make sure you update from the AUR!

We hope you enjoy another flawless update and wish you a great remaining Sunday.

Bernhard
Manjaro v18.0.4 released!

We updated our flagship ISOs of Manjaro Illyria with the latest packages.
It comes with refreshed packages and updated tools. You may want to
download our XFCE Edition with the latest 4.13 packages, aswell as our
most recent styling efforts. Our KDE fans may try our KDE Edition with
the latest KDE v5.15 instead. And our GNOME fans may try our Gnome Edition
with the latest GNOME v3.30.

Current supported Kernels

    linux316 3.16.65
    linux318 3.18.138 [EOL]
    linux44 4.4.178 (no legacy nvidia-340 module, see above!)
    linux49 4.9.170
    linux414 4.14.113
    linux419 4.19.36
    linux420 4.20.17 [EOL]
    linux50 5.0.9
    linux51 5.1-rc1 (no extramodules yet)
    linux419-rt 4.19.31_rt18
    linux50-rt 5.0.7_rt8

A detailed list of the package changes can be found here
Folgende Mitglieder bedankten sich: landtaipan

Offline landtaipan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 210
  • Dankeschön: 49 mal
  • Desktop: xfce
  • Grafikkarte: nvidia
  • Grafikkartentreiber: free
  • Kernel: 5.x
  • Prozessor: Intel i7
  • Skill: Durchschnitt
  • Zweig: stable/testing
hi, hatte keine probleme mit dem update.

mfg