Autor Thema: bumblebee funktioniert nicht mehr  (Gelesen 96 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Hanisch

  • Held Mitglied
  • *****
  • Beiträge: 742
  • Dankeschön: 2 mal
  • Desktop: Xfce4, KDE-Plasma - 32 Bit/64Bit
  • Grafikkarte: VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter, bzw. NVIDIA Optimus
  • Grafikkartentreiber: free, bzw. nonfree
  • Kernel: 4.1.32-1-MANJARO/4.4.55-1-MANJARO/4.9.20-1-MANJARO
  • Prozessor: VirtualBox bzw. Intel Core i7-2630QM
  • Skill: Durchschnitt
  • Zweig: stable
bumblebee funktioniert nicht mehr
« am: 25. Mai 2019, 21:10:00 »
Hallo,

ich benutze meine zweite NVIDIA-Karte Device-2: NVIDIA GF106M [GeForce GT 550M] driver: N/A mit bumblebee.
Die wird aber nur bis zu dem Treiber nvidia-legacy-390xx-driver unterstützt.

Nun erhalte ich:
$ optirun glxspheres
[24158.151181] [ERROR]Cannot access secondary GPU - error: Could not load GPU driver

[24158.151276] [ERROR]Aborting because fallback start is disabled.

$ sudo systemctl status bumblebeed
● bumblebeed.service - Bumblebee C Daemon
   Loaded: loaded (/usr/lib/systemd/system/bumblebeed.service; enabled; vendor preset: disabled)
   Active: active (running) since Sat 2019-05-25 14:13:22 CEST; 6h ago
 Main PID: 569 (bumblebeed)
    Tasks: 1 (limit: 4915)
   Memory: 1.4M
   CGroup: /system.slice/bumblebeed.service
           └─569 /usr/bin/bumblebeed --use-syslog

Mai 25 14:13:22 Manjaro systemd[1]: Started Bumblebee C Daemon.
Mai 25 14:13:23 Manjaro bumblebeed[569]: /usr/bin/bumblebeed 3.2.1-2017-02-27-Format:%h$ started
Mai 25 19:41:32 Manjaro bumblebeed[569]: Could not load GPU driver
Mai 25 19:42:03 Manjaro bumblebeed[569]: Could not load GPU driver
Mai 25 19:48:03 Manjaro bumblebeed[569]: Could not load GPU driver
Mai 25 20:55:39 Manjaro bumblebeed[569]: Could not load GPU driver
Kann man da noch etwas machen?

Gruß
Ch. Hanisch
Je mehr man schon weiß, je mehr hat man noch zu lernen. Mit dem Wissen nimmt das Nichtwissen in gleichem Grade zu, oder vielmehr das Wissen des Nichtwissens.(Friedrich Schlegel)

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1554
  • Dankeschön: 303 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: bumblebee funktioniert nicht mehr
« Antwort #1 am: 27. Mai 2019, 18:56:36 »
Hallo Ch. Hanisch,
probiere mal NVidia-xrun anstatt Bumblebee
https://wiki.archlinux.org/index.php/Nvidia-xrun

viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung
Folgende Mitglieder bedankten sich: arnulf