Autor Thema: LogIn Probleme  (Gelesen 289 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Herophes

  • Neuling
  • *
  • Beiträge: 27
  • Desktop: XFCE
  • Grafikkarte: GTX 750 Ti
  • Kernel: LTS 4.14.3
  • Skill: Anfänger
LogIn Probleme
« am: 07. Oktober 2019, 19:28:09 »
Hallo ich habe in der letzter Zeit voll oft folgendes Problem:

Sobald ich mich mit meinem Password einloggen soll, wird der Bildschirm kurz Schwarz und ich werde wieder aufgefordert mich erneut einzulogen. Wie so eine Unendlichschleife... Ich habe mir jetzt die neuste Version installiert aber habe wieder das selbe Problem. Das ist echt nervig.. Manchmal funktioniert es wieder wenn man den Computer neu  bootet aber meistens nicht. Prallel habe ich noch Windows installiert aber ich kann mir nicht vorstellen das es damit was zu tun hat. Würde mich freuen wenn mir einer helfen kann.

Mit freundlichen Grüßen

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1652
  • Dankeschön: 314 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: LogIn Probleme
« Antwort #1 am: 07. Oktober 2019, 21:47:07 »
Hallo Herophes,
welchen Displaymanager benutzt Du (LightDM?).
Poste bitte mal die Ausgabe folgender Befehle
ls -l ~/.Xauthority
grep -E 'WW|EE' /var/log/Xorg.0.log

viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung

Offline Herophes

  • Neuling
  • *
  • Beiträge: 27
  • Desktop: XFCE
  • Grafikkarte: GTX 750 Ti
  • Kernel: LTS 4.14.3
  • Skill: Anfänger
Re: LogIn Probleme
« Antwort #2 am: 07. Oktober 2019, 22:52:25 »
Mache ich gerne , wie kann ich denn ins Terminal beim LogIn kommen?

Offline Herophes

  • Neuling
  • *
  • Beiträge: 27
  • Desktop: XFCE
  • Grafikkarte: GTX 750 Ti
  • Kernel: LTS 4.14.3
  • Skill: Anfänger
Re: LogIn Probleme
« Antwort #3 am: 07. Oktober 2019, 22:54:50 »
Ok , kann man auch googlen sorry. Ich fahre morgen in den Urlaub also nicht wundern. Ich Antworte wahrscheinlich erst am Freitag.

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1652
  • Dankeschön: 314 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: LogIn Probleme
« Antwort #4 am: 08. Oktober 2019, 11:20:03 »
Hallo Herophes,
wie kann ich denn ins Terminal beim LogIn kommen?
z.B. mit der Tastenkombination Strg+Alt+F2

schönen Urlaub und viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung

Offline Herophes

  • Neuling
  • *
  • Beiträge: 27
  • Desktop: XFCE
  • Grafikkarte: GTX 750 Ti
  • Kernel: LTS 4.14.3
  • Skill: Anfänger
Re: LogIn Probleme
« Antwort #5 am: 10. Oktober 2019, 16:21:01 »
Ja danke für die Antwort, hatte ich auch noch gegoogled ;)

Der Urlaub war kurz aber gut , danke.

Hier die Ausgabe des Befehls:

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) The directory "/usr/share/fonts/OTF" does not exist.
(WW) The directory "/usr/share/fonts/Type1" does not exist.
(WW) 'fonts.dir' not found (or not valid) in "/usr/share
(WW) 'fonts.dir' not found (or not valid) in "/usr/share/
(WW) Open ACPI failed (/var/run/acpid.socket) (No such files
(WW) Warning, couldnt open module nv
(WW) Failed to load module "nv" (module does not exist, 0
(WW) Warning couldnt open module fbdev
(EE) Failed to load module "fbdev" (module does not exist
(WW) Warning couldnt open module vesa
(EE) Failed to load module  "vesa" (module does not exist)
(WW) Falling back to old probe method for modesetting
(II) Initializing extension MIT-SCREEN-SAVER


Offline Herophes

  • Neuling
  • *
  • Beiträge: 27
  • Desktop: XFCE
  • Grafikkarte: GTX 750 Ti
  • Kernel: LTS 4.14.3
  • Skill: Anfänger
Re: LogIn Probleme
« Antwort #6 am: 10. Oktober 2019, 21:54:08 »
Ich konnte mich jetzt wieder einlogen. Glaube das liegt echt an Lightdm. Wenn das Problem wieder auftaucht, überprüfe ich mal ob der Light Display Manager gestartet wird.

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1652
  • Dankeschön: 314 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: LogIn Probleme
« Antwort #7 am: 10. Oktober 2019, 22:28:25 »
Hallo Herophes,
schön, daß es wieder geht. Ist aber etwas merkwürdig, wenn es an LightDM liegt. Da bliebe ja noch die Frage, warum er manchmal nicht startet (oder umgekehrt).

viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung

Offline Herophes

  • Neuling
  • *
  • Beiträge: 27
  • Desktop: XFCE
  • Grafikkarte: GTX 750 Ti
  • Kernel: LTS 4.14.3
  • Skill: Anfänger
Re: LogIn Probleme
« Antwort #8 am: 11. Oktober 2019, 11:12:36 »
Okay, heute wieder selbes Problem...

Ich habe Lightdm deaktiviert und mich dann versucht einzulogen und danach wieder aktiviert. Nichts davon hat funktioniert...

Ich weiß echt nicht weiter und anscheinend ist das ein Problem was mehrere haben...

Der hat glaube ich das selbe Problem wie ich : https://de.manjaro.org/index.php?topic=9303.0

Würde mich freuen wenn einer ne Idee hat, ich habe nämlich keine Zeit mich den ganzen Tag damit zu beschäftigen warum ein System nicht funktioniert :D

Offline Herophes

  • Neuling
  • *
  • Beiträge: 27
  • Desktop: XFCE
  • Grafikkarte: GTX 750 Ti
  • Kernel: LTS 4.14.3
  • Skill: Anfänger
Re: LogIn Probleme
« Antwort #9 am: 19. Oktober 2019, 17:55:21 »
Seit dem neusten Kernel geht wieder alles...