Autor Thema: Neuinstallation - ständiger Upload ?  (Gelesen 241 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline pippolinux

  • Neuling
  • *
  • Beiträge: 12
  • Desktop: deepin
  • Prozessor: intel core i5
  • Skill: Anfänger
  • Zweig: stable
Neuinstallation - ständiger Upload ?
« am: 16. September 2019, 21:54:32 »
Hallo,

ich habe vor einigen Tagen mein System neu installiert, seither habe ich eine sehr instabile Internetverbindung. Mit etwas Nachforschen habe ich nun (zufällig) entdeckt, dass mein PC ständig eine - für meine Begriffe - enorm hohe Uploadrate hat (auch nach Neustart des PCs, des Modems etc.). Es werden konstant ca. 180KiB/s an eine "224.0.0.56" IP-Adresse hochgeladen, obwohl ich weder irgend einen torrent-client oder sonst was laufen habe. Was kann das sein und v.a. wie kann ich den upload blockieren (ohne gleich die Leitung zu kappen....)?
Danke für die Hilfe!

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1279
  • Dankeschön: 202 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Intel/Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y LTS, 4.19.y LTS, 4.14.y,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: Stable 18.n.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Neuinstallation - ständiger Upload ?
« Antwort #1 am: 17. September 2019, 08:42:02 »
Hallo,

ich habe vor einigen Tagen mein System neu installiert, seither habe ich eine sehr instabile Internetverbindung. Mit etwas Nachforschen habe ich nun (zufällig) entdeckt, dass mein PC ständig eine - für meine Begriffe - enorm hohe Uploadrate hat (auch nach Neustart des PCs, des Modems etc.). Es werden konstant ca. 180KiB/s an eine "224.0.0.56" IP-Adresse hochgeladen, obwohl ich weder irgend einen torrent-client oder sonst was laufen habe. Was kann das sein und v.a. wie kann ich den upload blockieren (ohne gleich die Leitung zu kappen....)?
Danke für die Hilfe!

Die IP--Adresse "224.0.0.56" ist eine sogenannte MultiCast - Adresse, z.Bsp. Pulseaudio
Um jetzt fest zustellen welche App/Anwendung hier aktiv ist führe den folgengen Befehl in der Konsole/Terminal aus
netstat -anp |grep 224\.0
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1728
  • Dankeschön: 340 mal
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Neuinstallation - ständiger Upload ?
« Antwort #2 am: 17. September 2019, 11:33:58 »
Hallo pippolinux,
ja, ich denke auch das dies mit Pulseaudio zusammenhängt. 224.0.0.56 ist die Default-Multicast-Adresse von Pulseaudio. Und da wird manchmal das ganze lokale Netz mit RTP/UDP-Paketen überschwemmt. Abhilfe sollte das Abschalten des Multicast/RTP Senders bringen.
https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting#RTP/UDP_packet_flood
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/411688/comments/36

viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung
Folgende Mitglieder bedankten sich: pippolinux

Offline pippolinux

  • Neuling
  • *
  • Beiträge: 12
  • Desktop: deepin
  • Prozessor: intel core i5
  • Skill: Anfänger
  • Zweig: stable
Re: Neuinstallation - ständiger Upload ?
« Antwort #3 am: 17. September 2019, 17:41:44 »
Hallo Gosia,
genau das war's. In Pulsaudio "enable multicast/rtp sender" weggeklickt und schon war das Problem behoben!
Danke für den raschen & genauen Tipp!

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1279
  • Dankeschön: 202 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Intel/Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y LTS, 4.19.y LTS, 4.14.y,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: Stable 18.n.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Neuinstallation - ständiger Upload ?
« Antwort #4 am: 17. September 2019, 18:50:42 »

https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/411688/comments/36

viele Grüße gosia

Ein BUG ist dies nicht unbedingt, da KDE Connect (Stand Heute) diese MultiCast-Adressen per Default nutzt ;)

Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme