Autor Thema: Ganzes System ist extrem langsam (Manjaro XFCE 18.1.1)  (Gelesen 216 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Nobodykiller94

  • Neuling
  • *
  • Beiträge: 4
  • Skill: Anfänger
Ganzes System ist extrem langsam (Manjaro XFCE 18.1.1)
« am: 19. Oktober 2019, 18:35:06 »
Hallo zusammen erstmal, ich bin neu in der Welt von Linux.
Ich habe einige Distros ausprobiert und bin bei Manjaro hängen geblieben.
Ich nutze Manjaro aktuelle auf meinem alten Laptop. Jetzt wollte ich es auch auf meinem
Standrechner installieren (auch alt). Nun bin ich auf folgendes Problem gestossen.
Der PC ist extrem langsam. Er braucht ca. 10 Minuten zum hochfahren. Das Anmelden danach
auch noch mal ca. 5 min. HTOP sagt das mein System dabei nicht ausgelastet ist. Wenn ich den
Taskmanger öffne sagt der mir das die CPU zu 100% ausgelastet ist, die ganze Zeit. Programme brauchen Minuten
um zu starten und frieren immer wieder ein.

-Computer-
Prozessor              : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz
Hauptspeicher      : 4031MB (1268MB used)
OpenGL-Renderer      : GeForce 9600 GT/PCIe/SSE2

Ich hoffe jemand hat eine Idee was es sein könnte oder welche Informationen ich bereitstellen sollte
damit man mir besser helfen kann.  :)

Mfg

Online Linu74

  • Administrator
  • ******
  • Beiträge: 2128
  • Dankeschön: 160 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Ganzes System ist extrem langsam (Manjaro XFCE 18.1.1)
« Antwort #1 am: 19. Oktober 2019, 19:38:11 »
Hallo und herzlich Willkommen.

Bitte gib mal die Ausgaben vom terminal folgender Befehle

systemd-analyze
systemd-analyze blame
Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-deAusgaben im Code Block [^code]hier text einfügen[^/code] die ^ müßen entfernt werden

Offline Nobodykiller94

  • Neuling
  • *
  • Beiträge: 4
  • Skill: Anfänger
Re: Ganzes System ist extrem langsam (Manjaro XFCE 18.1.1)
« Antwort #2 am: 19. Oktober 2019, 20:27:32 »
Danke schon mal.
Hier die Ausgabe für systemd-analyze

Startup finished in 4.347s (kernel) + 3.658s (userspace) = 8.006s
graphical.target reached after 3.385s in userspace
und hier für systemd-analyze blame

1min 22.038s udisks2.service
         10.152s upower.service
          6.688s colord.service
          2.525s rtkit-daemon.service
          1.815s lvm2-monitor.service
          1.649s apparmor.service
          1.590s dev-sda1.device
          1.058s systemd-logind.service
           933ms systemd-journald.service
           835ms systemd-tmpfiles-clean.service
           807ms user@1000.service
           774ms systemd-udevd.service
           743ms lightdm.service
           506ms systemd-modules-load.service
           497ms ModemManager.service
           490ms snapd.service
           328ms polkit.service
           286ms NetworkManager.service
           284ms tlp.service
           192ms systemd-udev-trigger.service
           168ms ldconfig.service
           121ms systemd-journal-flush.service
            94ms avahi-daemon.service
            89ms bluetooth.service
            65ms org.cups.cupsd.service
            52ms systemd-sysusers.service
            44ms systemd-rfkill.service
            40ms dev-hugepages.mount
            38ms dev-mqueue.mount
            36ms linux-module-cleanup.service
            35ms kmod-static-nodes.service
            34ms systemd-tmpfiles-setup.service
            33ms accounts-daemon.service
            28ms ufw.service
            27ms snapd.apparmor.service
            26ms systemd-random-seed.service
            25ms systemd-tmpfiles-setup-dev.service
            25ms systemd-journal-catalog-update.service
            23ms systemd-remount-fs.service
            22ms sys-kernel-debug.mount
            15ms systemd-update-utmp.service
            15ms user-runtime-dir@1000.service
             8ms systemd-user-sessions.service
             7ms systemd-sysctl.service
             6ms systemd-update-done.service
             5ms sys-kernel-config.mount
             3ms sys-fs-fuse-connections.mount
             3ms tmp.mount
             1ms snapd.socket

Nobodykiller94
« Letzte Änderung: 20. Oktober 2019, 00:11:16 von Linu74 »

Online Linu74

  • Administrator
  • ******
  • Beiträge: 2128
  • Dankeschön: 160 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Ganzes System ist extrem langsam (Manjaro XFCE 18.1.1)
« Antwort #3 am: 20. Oktober 2019, 09:41:27 »
Wenn du noch nicht all zuviel am System gebastelt hast, würde ich eine neu Installation vorschlagen und dann mal sehen ob es weg ist.
Die Ergebnisse sehen soweit gut aus, da gibt es nichts zu meckern.

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-deAusgaben im Code Block [^code]hier text einfügen[^/code] die ^ müßen entfernt werden

Offline Nobodykiller94

  • Neuling
  • *
  • Beiträge: 4
  • Skill: Anfänger
Re: Ganzes System ist extrem langsam (Manjaro XFCE 18.1.1)
« Antwort #4 am: 20. Oktober 2019, 17:59:28 »
Oh verdammt das hätte ich noch beschreiben können.
Ich habe alle Manjaro Versionen mehrfach installiert, heruntergeladen und
mit unterschiedlichen Bootmedien gearbeitet. Im Live-Betrieb egal ob vom USB-Stick
oder der DVD ist das System benutzbar und wesentlich schneller.
Desweiteren sind die Distros die ich vorher getestet habe alle nicht Arch based. Was mich jetzt
zu der Frage bringt ob das Zufall ist. Vieleicht installiere ich auch einfach eine andere Distro die auf
Arch basiert, um zuschauen ob das was ändert.  :-\


Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1253
  • Dankeschön: 189 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Intel/Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 4.19.y LTS, 4.14.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: Stable 18.n.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Ganzes System ist extrem langsam (Manjaro XFCE 18.1.1)
« Antwort #5 am: 20. Oktober 2019, 21:25:02 »
Moin @Nobodykiller94,

Da wie Du schreibst, aktuelle Image mit Kernel 5.3 verwendest könnte hier das Problem mit
deiner Hardware bestehen, es könnte durch aus sein das die eine oder andere Baugruppe
nicht die volle Unterstüzung erhalten, dies könnte daran liegen, das Kernel-Team führt eine
Bereinigung bei den Treibern durch (ab Kernel 5.4), ob bereits event. abwärt's (Kernel 5.3)
Änderungen erfolgt sind weis ich im Moment nicht.

Teste dein System doch mal mit den LTS-Kernel 4.19 oder 4.14

Prima wären Hardware-Info's
inxi -Fxxxza
Poste diese Ausgabe, damit wir mehr sehen können
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline Nobodykiller94

  • Neuling
  • *
  • Beiträge: 4
  • Skill: Anfänger
Re: Ganzes System ist extrem langsam (Manjaro XFCE 18.1.1)
« Antwort #6 am: 20. Oktober 2019, 22:47:47 »
Moien SpiritOfTux.
Super nach so einem Befehl hatte ich vor meinem ersten Post gesucht.  :D

System:
  Host: j-pc Kernel: 5.3.6-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.3-x86_64
  root=UUID=abfccd8e-e2d0-4783-bd04-e933e368f9bd rw quiet apparmor=1
  security=apparmor udev.log_priority=3
  Desktop: Xfce 4.14.1 tk: Gtk 3.24.12 info: xfce4-panel wm: xfwm4
  dm: LightDM 1.30.0 Distro: Manjaro Linux
Machine:
  Type: Desktop Mobo: ASUSTeK model: P5Q SE2 v: Rev X.0x serial: <filter>
  BIOS: American Megatrends v: 0801 date: 03/31/2010
CPU:
  Topology: Dual Core model: Intel Core2 Duo E8400 bits: 64 type: MCP
  arch: Penryn family: 6 model-id: 17 (23) stepping: A (10) microcode: A0B
  L2 cache: 6144 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 12044
  Speed: 2007 MHz min/max: 2003/3003 MHz Core speeds (MHz): 1: 2007 2: 2009
  Vulnerabilities: Type: l1tf mitigation: PTE Inversion; VMX: EPT disabled
  Type: mds
  status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass status: Vulnerable
  Type: spectre_v1
  mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2
  mitigation: Full generic retpoline, STIBP: disabled, RSB filling
Graphics:
  Device-1: NVIDIA G94 [GeForce 9600 GT] vendor: ASUSTeK driver: nvidia
  v: 340.107 bus ID: 01:00.0 chip ID: 10de:0622
  Display: x11 server: X.Org 1.20.5 driver: nvidia
  resolution: 1280x1024~60Hz, 1920x1080~60Hz
  OpenGL: renderer: GeForce 9600 GT/PCIe/SSE2 v: 3.3.0 NVIDIA 340.107
  direct render: Yes
Audio:
  Device-1: Intel 82801JI HD Audio vendor: ASUSTeK driver: snd_hda_intel
  v: kernel bus ID: 00:1b.0 chip ID: 8086:3a3e
  Sound Server: ALSA v: k5.3.6-1-MANJARO
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: ASUSTeK driver: r8169 v: kernel port: d800 bus ID: 02:00.0
  chip ID: 10ec:8168
  IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 1.14 TiB used: 8.35 GiB (0.7%)
  ID-1: /dev/sda vendor: Samsung model: SSD 840 EVO 250GB size: 232.89 GiB
  block size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
  serial: <filter> rev: BB6Q scheme: MBR
  ID-2: /dev/sdb vendor: Seagate model: ST31000524AS size: 931.51 GiB
  block size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
  rotation: 7200 rpm serial: <filter> rev: JC4B scheme: MBR
Partition:
  ID-1: / raw size: 232.88 GiB size: 228.23 GiB (98.00%)
  used: 8.35 GiB (3.7%) fs: ext4 dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 37.0 C mobo: N/A gpu: nvidia temp: 51 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 0%
Info:
  Processes: 152 Uptime: 17m Memory: 3.85 GiB used: 679.4 MiB (17.3%)
  Init: systemd v: 242 Compilers: gcc: 9.2.0 Shell: bash v: 5.0.11
  running in: xfce4-terminal inxi: 3.0.36

Nobodykiller94