Autor Thema: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root  (Gelesen 433 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Multiboot_Linux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 133
  • Karma: +0/-0
  • Skill: Anfänger
  • Zweig: stable
Hallo,


ich habe heute Manjaro 18.1 KDE im Boot mit Windows10/OpenSuse 15.1 neu installiert, Windows wie gewohnt zuerst, danach OpenSuse und zuletzt Manjaro.
Eigentlich sollte das gut klappen, nur leider diesmal habe ich hier mit Manjaro ein echtes Problem, kein Internet, vermutlich liegt es an der Netzwerkkarte r8169 Fehler Blacklist, aber nicht lösbar, da ich mich nur
als root anmelden kann, während des Starts von Manjaro werde egal ob initramfs fallback oder Normalstart immer nach meinem admin Kennwort gefragt, dann bin root und starte mit startx wie bekannt.
Nur leider funktioniert dann erstmal gar nichts, ich kann kein Netzwerk reparieren und und und, auf nichts reagiert Manjaro.

Ich habe mich schon mal etwas schlau gemacht, leider kann mit ip a s //  ip address show// ifconfig inxi -N //  iw dev // iw wlp1s0 scan // kill -9 nm-applet  // ping nichts erreichen keine Antwort !!!

Auch mit pacman -S §(pacman -Qq | grep -v "$pacman -Qmq") auch nichts, keine Reaktion, egal was ich mache es tut sich nichts, was mache ich falsch ???

Falls erforderlich kann ich gerne Fotos hier einfügen,  merkwürdig ist auch, dass die beiden OS problemlos ins Netz kommen, gleiche Hardware gleicher Rechner und auch bei der Installation von Manjaro lief alles reibungslos ohne Fehlermeldung, Neustart
und dann gings los.

Wer kennt sich damit aus ?


Tschüss

Multiboot_Linux

Offline Multiboot_Linux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 133
  • Karma: +0/-0
  • Skill: Anfänger
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #1 am: 19. Dezember 2019, 19:04:21 »
Hallo an Alle die sich damit auskennen und mir weiterhelfen können, Danke.

Teil 2 zu dem Thema:

Wenn ich im Boot Menü von grub Manjaro 18.1 starte:

 kommt als erstes: error: sparse file not found allowed. Press any kex to continue .....


nach ungefähr 30 Sekunden kommt dann:

A start job is running for /dev/disk/by-uuid (30s / 1min 30s)
dann als nächstes :

TIME in rot  Tiemed out waiting for device /dev/disk/uuid.
dann noch 4 Fehler in gelb
Dependency failed for dev/disk/by-unid.
                    .... failed for swap
                   ..... failed for File System Check on /dev/disk/by-unid
          ..........     for /home
             .............faild for local file Systems             


Alles andere ist GRÜN. Das OS ist gerade neu installiert und es wurde noch nichts installiert ( ausser gparted ). Alles andere zu dem Thema habe ich bereits in Teil 1 beschrieben.
Was noch merkwürdig ist, im OS OpenSuse 15.1 hatte ich bevor Manjaro installiert wurde keine Probleme, jetzt habe ich beim Starten von OpenSuse die gleichen Fehlermeldungen
wie bei Manjaro also error space file not found ........

Wenn ich mittels startx in Manjaro komme bin ich nur als root unterwegs, während ich unter OpenSuse ganz normal als Anwender unterwegs, merkwürdig oder ?
Kann ich nicht irgendwie von OpenSuse aus Manjaro reparieren ?

Oder geht das nur über die Boot DVD von Manjaro ? Gibt es hier einen Recovery Modus etc. wie ich das von anderen Linux Distros kenne ? Da habe ich noch zuwenig  Erfahrung mit.
Also eine Neuinstallation kommt erstmal nicht in Frage, solange ich nicht weiss, warum es zu diesen Problemen kommt, Danke.


Falls erforderlich oder gewünscht kann ich noch die Fotos dazu hochladen, dass Ganze ist sicherlich recht kompliziert und ich bin für jede Hilfe dankbar.
Tschüss

Multiboot_Liinux



« Letzte Änderung: 19. Dezember 2019, 19:06:08 von Multiboot_Linux »

Offline Multiboot_Linux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 133
  • Karma: +0/-0
  • Skill: Anfänger
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #2 am: 19. Dezember 2019, 19:17:03 »
Hallo,


ich habe heute Manjaro 18.1 KDE im Boot mit Windows10/OpenSuse 15.1 neu installiert, Windows wie gewohnt zuerst, danach OpenSuse und zuletzt Manjaro.
Eigentlich sollte das gut klappen, nur leider diesmal habe ich hier mit Manjaro ein echtes Problem, kein Internet, vermutlich liegt es an der Netzwerkkarte r8169 Fehler Blacklist, aber nicht lösbar, da ich mich nur
als root anmelden kann, während des Starts von Manjaro werde egal ob initramfs fallback oder Normalstart immer nach meinem admin Kennwort gefragt, dann bin root und starte mit startx wie bekannt.
Nur leider funktioniert dann erstmal gar nichts, ich kann kein Netzwerk reparieren und und und, auf nichts reagiert Manjaro.

Ich habe mich schon mal etwas schlau gemacht, leider kann mit ip a s //  ip address show// ifconfig inxi -N //  iw dev // iw wlp1s0 scan // kill -9 nm-applet  // ping nichts erreichen keine Antwort !!!

Auch mit pacman -S §(pacman -Qq | grep -v "$pacman -Qmq") auch nichts, keine Reaktion, egal was ich mache es tut sich nichts, was mache ich falsch ???

Falls erforderlich kann ich gerne Fotos hier einfügen,  merkwürdig ist auch, dass die beiden OS problemlos ins Netz kommen, gleiche Hardware gleicher Rechner und auch bei der Installation von Manjaro lief alles reibungslos ohne Fehlermeldung, Neustart
und dann gings los.

Wer kennt sich damit aus ?


Tschüss

Multiboot_Linux

Ganz wichtig noch dazu die Partitionen von Manjaro und OpenSuse sind in btrfs root und home jeweils, vor jeder Linux Installation habe ich eine 500 MB grosse Boot Partition mit ext4 erstellt.

Tschüss

Multiboot_Linux

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1897
  • Dankeschön: 370 mal
  • Karma: +0/-0
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #3 am: 19. Dezember 2019, 20:15:04 »
Hallo Günter,
meine unmassgebliche Antwort wird dir vermutlich nicht gefallen, aber es muss heraus (Du kannst es ja überlesen und nicht beachten)
da ich mich nur als root anmelden kann, während des Starts von Manjaro werde egal ob initramfs fallback oder Normalstart immer nach meinem admin Kennwort gefragt
Solange das passiert, ist der Wurm drin. Du solltest also erstmal das überprüfen und beheben. Ein System, bei dem Du dich nicht als normaler User sondern nur als root anmelden kannst, ist keinen Pfifferling wert.
Vielleicht liegt es ja nur am "falschen" Passwort für den User (Tastaturlayout?), was weiss ich, aber sowas muss funktionieren. Solange nicht mal das funktioniert kann man nur rätseln, ob die fehlende Internetverbindung nun Folgeschäden sind oder an der Karte hängen oder beides, oder was drittes...
Wie gesagt (ich wiederhole mich), sorge für eine vernünftige anmeldung als User, dann sehen wir weiter.
Wer es anders sieht, kann ja widersprechen und Tipps bringen.

viele Grüße gosia

PS. Als Kompromissvorschlag: Da Du dich als root anmelden kannst, lege einen neuen User an, erstmal mit einem sehr einfachen Passwort (keine Umlaute, keine Sonderzeichen, kein Z oder Y) und probiere dann, ob Du dich als dieser User anmelden kannst.
"funktioniert nicht" ist keine brauchbare Fehlermeldung

Offline Multiboot_Linux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 133
  • Karma: +0/-0
  • Skill: Anfänger
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #4 am: 19. Dezember 2019, 20:40:02 »
Danke,

hier schon mal von OpenSuse aus fdisk -l und lsblk. Beim Anlegen des Benutzer habe ich zu 1000 % nichts falsch gemacht, unter OpenSuse15.1 kann ich mich problemlos anmelden und der Internetzugriff
erfolgt auch problem, alles wie gesagt auf der gleichen Hardware im Multiboot System und unter Windows10Pro gibt es überhaupt keine Probleme. Das nur am Rand bemerkt.

[guenterOS151@linux-qhj4:~> fdisk -l
Der absolute Pfad für 'fdisk' ist '/usr/sbin/fdisk', daher kann das Programm möglicherweise nur von Benutzern mit Superuser-Rechten gestartet werden (z. B. root).
guenterOS151@linux-qhj4:~> sudo fdisk -l
[sudo] Passwort für root:
Festplatte /dev/sda: 931,5 GiB, 1000204886016 Bytes, 1953525168 Sektoren
Disk model: HITACHI HUA7210S
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
Festplattenbezeichnungstyp: dos
Festplattenbezeichner: 0x9f92885c

Gerät      Boot     Anfang       Ende   Sektoren  Größe Kn Typ
/dev/sda1          1024000  368573659  367549660 175,3G  7 HPFS/NTFS/exFAT
/dev/sda2        368574464  369661951    1087488   531M 27 Verst. NTFS WinRE
/dev/sda3        369661952 1953523711 1583861760 755,3G  5 Erweiterte
/dev/sda5        369664000  370687999    1024000   500M 83 Linux
/dev/sda6        370690048  657410047  286720000 136,7G 83 Linux
/dev/sda7        657412096  821252095  163840000  78,1G 83 Linux
/dev/sda8        821254144  822278143    1024000   500M 83 Linux
/dev/sda9  *     822280192 1129480191  307200000 146,5G 83 Linux
/dev/sda10      1129482240 1436682239  307200000 146,5G 83 Linux
/dev/sda11      1436684288 1487884287   51200000  24,4G 82 Linux Swap / Solaris
/dev/sda12      1487886336 1590286335  102400000  48,8G 83 Linux
/dev/sda13      1590288384 1692688383  102400000  48,8G  b W95 FAT32
/dev/sda14      1692690432 1856530431  163840000  78,1G  7 HPFS/NTFS/exFAT
/dev/sda15      1856532480 1953523711   96991232  46,3G 83 Linux


guenterOS151@linux-qhj4:~> lsblk
NAME    MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda       8:0    0 931,5G  0 disk
├─sda1    8:1    0 175,3G  0 part
├─sda2    8:2    0   531M  0 part
├─sda3    8:3    0   512B  0 part
├─sda5    8:5    0   500M  0 part /boot
├─sda6    8:6    0 136,7G  0 part /tmp
├─sda7    8:7    0  78,1G  0 part /home
├─sda8    8:8    0   500M  0 part
├─sda9    8:9    0 146,5G  0 part
├─sda10   8:10   0 146,5G  0 part
├─sda11   8:11   0  24,4G  0 part
├─sda12   8:12   0  48,8G  0 part
├─sda13   8:13   0  48,8G  0 part
├─sda14   8:14   0  78,1G  0 part
└─sda15   8:15   0  46,3G  0 part
sr0      11:0    1  1024M  0 rom 
guenterOS151@linux-qhj4:~>

/code]





Tschüss

Multiboot_Linux
« Letzte Änderung: 19. Dezember 2019, 20:42:21 von Multiboot_Linux »

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1897
  • Dankeschön: 370 mal
  • Karma: +0/-0
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #5 am: 19. Dezember 2019, 23:13:12 »
Hallo Günter,
die Partitionstabelle werde ich mir garantiert erst morgen zu Gemüte führen. Nur hilft sie höchst wahrscheinlich bei dem Problem, daß Du dich nur als root anmelden kannst, nicht viel weiter.
Beim Anlegen des Benutzer habe ich zu 1000 % nichts falsch gemacht,
Um so schlimmer ;)
Aber trotzdem, hast Du mal versucht, einen zweiten User anzulegen und ob der sich anmelden kann?
unter OpenSuse15.1 kann ich mich problemlos anmelden und der Internetzugriff
erfolgt auch problem, alles wie gesagt auf der gleichen Hardware im Multiboot System und unter Windows10Pro gibt es überhaupt keine Probleme.
Das ist schön für dich, aber OpenSuse ist eben OpenSuse und Windows ist Windows, und beide sind nicht Manjaro.Und da bin ich hartnäckig und bleibe dabei: Zu einem System, an dem man sich nicht als normaler User anmelden kann, kann man nichts weiter sagen, außer, daß da der Wurm drin ist, sei es ein kleines Würmchen oder ein ganz dicker. Da muss kein Zusammenhang bestehen, kann aber sein. Ich hätte jedenfalls kein Vertrauen zu einem Rechner, bei dem ich nur als root durchs Internet gondeln kann.
Aber poste mal die Ausgabe von
inxi -n
viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung

Offline Multiboot_Linux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 133
  • Karma: +0/-0
  • Skill: Anfänger
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #6 am: 20. Dezember 2019, 00:27:10 »
https://de.manjaro.org/index.php?topic=2536.0

https://forum.manjaro.org/t/how-to-turn-off-auto-login/77235/2

https://www.vdr-portal.de/forum/index.php?thread/131179-gel%C3%B6st-wie-kann-man-den-default-user-f%C3%BCr-den-desktop-login-setzen/
nano /etc/sddm.conf
https://forum.manjaro.org/t/gelost-kde-kein-login-bildschirm-nach-dem-booten/67758
https://forum.manjaro.org/t/gelost-kde-kein-login-bildschirm-nach-dem-booten/67758
Keine Anmeldung trotz korrekten Passworts
Wird die Eingabe des korrekten Passworts nicht akzeptiert, enthält es deutsche Umlaute, Sonderzeichen und/oder die Buchstaben z und/oder y, ist offensichtlich nicht der richtige Zeichensatz geladen. Mit folgender Befehlszeile (ausgeführt in einer virtuellen Konsole oder über Recovery Mode), hier für deutsche Tastaturbelegung, erzwingt man dies:
https://wiki.ubuntuusers.de/SDDM/
echo "setxkbmap de" | sudo tee -a /usr/share/sddm/scripts/Xsetup

https://www.suseforum.de/threads/gel%C3%B6st-xserver-problem-kde-startet-nicht.1577/


Hallo Gosia,

inxi -n
Network: Device-1: Realtek TRL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
IF enp1s0 state: down mac: 00:19:66:82:e3:85

ja und mit dem 2 Benutzer anlegen ging nur, nur übers terminal, leider bringt das nichts, denn ich egal ob ich startx oder xinit eingebe, ich komme immer ohne login direkt ins manjaro und wenn mich abmelde fährt der Rechner nie runter, ich kann
nur über z.B. reboot neu starten. In den 2 und 3 Benutzer komme ich einfach nicht rein. Wenn Du sagen könntest wie ich dafür sorgen kann, dass ich Manjaro dazu zwinge mich auch am weiteren Benutzer anzumelden, dann kämen wir weiter.

 Autologin habe ich meines Wissens bei der Installation aktiviert, Benutzerpasswort und Root Passwort.

Macht es Sinn über nano /etc/sddm.conf hier autologin zu deaktivieren, ich weiss aber leider nicht genau wie ?
Mittels systemctl status haveged hier war der haveged service disabled
diesen habe ich dann auf enabled mittels systemctl enable haveged umgestellt,
hat nichts gebracht, hierzu mal ein paar Fotos, da sehr viele Fotos gemacht habe ich aber nicht wirklich weiss, was hilfreich ist, wäre ich dankbar was uns hier weiterbringt.

Tschüss Multiboot_Linux

Offline Multiboot_Linux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 133
  • Karma: +0/-0
  • Skill: Anfänger
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #7 am: 20. Dezember 2019, 00:42:57 »
https://de.manjaro.org/index.php?topic=2536.0

https://forum.manjaro.org/t/how-to-turn-off-auto-login/77235/2

https://www.vdr-portal.de/forum/index.php?thread/131179-gel%C3%B6st-wie-kann-man-den-default-user-f%C3%BCr-den-desktop-login-setzen/
nano /etc/sddm.conf
https://forum.manjaro.org/t/gelost-kde-kein-login-bildschirm-nach-dem-booten/67758
https://forum.manjaro.org/t/gelost-kde-kein-login-bildschirm-nach-dem-booten/67758
Keine Anmeldung trotz korrekten Passworts
Wird die Eingabe des korrekten Passworts nicht akzeptiert, enthält es deutsche Umlaute, Sonderzeichen und/oder die Buchstaben z und/oder y, ist offensichtlich nicht der richtige Zeichensatz geladen. Mit folgender Befehlszeile (ausgeführt in einer virtuellen Konsole oder über Recovery Mode), hier für deutsche Tastaturbelegung, erzwingt man dies:
https://wiki.ubuntuusers.de/SDDM/
echo "setxkbmap de" | sudo tee -a /usr/share/sddm/scripts/Xsetup

https://www.suseforum.de/threads/gel%C3%B6st-xserver-problem-kde-startet-nicht.1577/


Hallo Gosia,

inxi -n
Network: Device-1: Realtek TRL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
IF enp1s0 state: down mac: 00:19:66:82:e3:85

ja und mit dem 2 Benutzer anlegen ging nur, nur übers terminal, leider bringt das nichts, denn ich egal ob ich startx oder xinit eingebe, ich komme immer ohne login direkt ins manjaro und wenn mich abmelde fährt der Rechner nie runter, ich kann
nur über z.B. reboot neu starten. In den 2 und 3 Benutzer komme ich einfach nicht rein. Wenn Du sagen könntest wie ich dafür sorgen kann, dass ich Manjaro dazu zwinge mich auch am weiteren Benutzer anzumelden, dann kämen wir weiter.

 Autologin habe ich meines Wissens bei der Installation aktiviert, Benutzerpasswort und Root Passwort.

Macht es Sinn über nano /etc/sddm.conf hier autologin zu deaktivieren, ich weiss aber leider nicht genau wie ?
Mittels systemctl status haveged hier war der haveged service disabled
diesen habe ich dann auf enabled mittels systemctl enable haveged umgestellt,
hat nichts gebracht, hierzu mal ein paar Fotos, da sehr viele Fotos gemacht habe ich aber nicht wirklich weiss, was hilfreich ist, wäre ich dankbar was uns hier weiterbringt.

Tschüss Multiboot_Linux

Offline Multiboot_Linux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 133
  • Karma: +0/-0
  • Skill: Anfänger
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #8 am: 20. Dezember 2019, 00:45:38 »
Hallo,

das habe ich jetzt irrtümlicherweise hier mit reinkopiert, darum sieht man schon mal das einiges gefunden habe, leider hat bisher nichts davon funktioniert bzw. mein Problem gelöst .

Tschüss Multiboot_Linux

https://de.manjaro.org/index.php?topic=2536.0

https://forum.manjaro.org/t/how-to-turn-off-auto-login/77235/2

https://www.vdr-portal.de/forum/index.php?thread/131179-gel%C3%B6st-wie-kann-man-den-default-user-f%C3%BCr-den-desktop-login-setzen/
nano /etc/sddm.conf
https://forum.manjaro.org/t/gelost-kde-kein-login-bildschirm-nach-dem-booten/67758
https://forum.manjaro.org/t/gelost-kde-kein-login-bildschirm-nach-dem-booten/67758
Keine Anmeldung trotz korrekten Passworts
Wird die Eingabe des korrekten Passworts nicht akzeptiert, enthält es deutsche Umlaute, Sonderzeichen und/oder die Buchstaben z und/oder y, ist offensichtlich nicht der richtige Zeichensatz geladen. Mit folgender Befehlszeile (ausgeführt in einer virtuellen Konsole oder über Recovery Mode), hier für deutsche Tastaturbelegung, erzwingt man dies:
https://wiki.ubuntuusers.de/SDDM/
echo "setxkbmap de" | sudo tee -a /usr/share/sddm/scripts/Xsetup

https://www.suseforum.de/threads/gel%C3%B6st-xserver-problem-kde-startet-nicht.1577/


Hallo Gosia,

inxi -n
Network: Device-1: Realtek TRL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
IF enp1s0 state: down mac: 00:19:66:82:e3:85

ja und mit dem 2 Benutzer anlegen ging nur, nur übers terminal, leider bringt das nichts, denn ich egal ob ich startx oder xinit eingebe, ich komme immer ohne login direkt ins manjaro und wenn mich abmelde fährt der Rechner nie runter, ich kann
nur über z.B. reboot neu starten. In den 2 und 3 Benutzer komme ich einfach nicht rein. Wenn Du sagen könntest wie ich dafür sorgen kann, dass ich Manjaro dazu zwinge mich auch am weiteren Benutzer anzumelden, dann kämen wir weiter.

 Autologin habe ich meines Wissens bei der Installation aktiviert, Benutzerpasswort und Root Passwort.

Macht es Sinn über nano /etc/sddm.conf hier autologin zu deaktivieren, ich weiss aber leider nicht genau wie ?
Mittels systemctl status haveged hier war der haveged service disabled
diesen habe ich dann auf enabled mittels systemctl enable haveged umgestellt,
hat nichts gebracht, hierzu mal ein paar Fotos, da sehr viele Fotos gemacht habe ich aber nicht wirklich weiss, was hilfreich ist, wäre ich dankbar was uns hier weiterbringt.

Tschüss Multiboot_Linux

Offline Multiboot_Linux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 133
  • Karma: +0/-0
  • Skill: Anfänger
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #9 am: 20. Dezember 2019, 01:36:15 »
Hallo an Alle,

hier noch einige Fotos dazu. Ich bin doch wohl ein bisschen übermüdet und habe jetzt versehentlich 3 die Links als Beitrag eingestellt, löschen kann ich 2 davon nicht mehr oder doch ?

Obwohl die Fotos unter 512KB alle 4 sind und jpg, trotzdem vom System immer gesagt, dass sie gross sind, also to large, was muss ich tun damit die Bilder hochgeladen werden können, dass versuche ich
jetzt seit mehreren Stunden vergeblich.

Tschüss

Multiboot_Linux

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1897
  • Dankeschön: 370 mal
  • Karma: +0/-0
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Multiboot Neuinstallation Manjaro KDE 18.1 r8169 kein Internet nur root
« Antwort #10 am: 20. Dezember 2019, 21:28:03 »
Hallo Günter,
Du bringst mich an meine Verständnis- und Kenntnisgrenzen ;)
egal ob ich startx oder xinit eingebe, ich komme immer ohne login direkt ins manjaro
...
Autologin habe ich meines Wissens bei der Installation aktiviert,
Wenn Du autologin aktiviert hast ist es doch normal, daß Du direkt nach Manjaro kommst. Das ist doch der Sinn (oder Widersinn von autologin). Insofern macht es schon Sinn, autologin wieder rauszunehmen.
Habe kein SDDM, aber soviel ich weiss, reicht es die Zeilen in /etc/sddm.conf aus der Abteilung [Autologin] zu entfernen oder wenigstens auszukommentieren, etwa so:
[Autologin]
#User=guenter
#Session=plasma.desktop
#Relogin=false
       
Und wieso startx oder xinit? In einem "normalen" System solltest Du im Displaymanager landen und nicht extra startx oder xinit eingeben müssen.
Mittels systemctl status haveged hier war der haveged service disabled
Der Service sollte auf jeden Fall eingeschaltet sein, sonst verlängert sich die Bootzeit erheblich. Hat aber mit dem nmelden nichts zu tun.

Der Treiber für deine Netzwerkkarte sieht vernünftig aus. Daran sollte es also eigentlich nicht liegen.
Mit den Fehlermeldungen in deinem Foto ("...cannot relay signal KDEDModule...") kann ich nicht viel anfangen, benutze kein KDE. Es gibt Beiträge, die sagen, in dem Fall sollst Du deine KDE-Konfigurationsdateien löschen.
rm ~/.config/plasma*Keine Ahnung, ob es was bringt, kannst es ja versuchen. Vorher Backup machen, will nicht schuld sein...

viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung