Autor Thema: pacman Update schlägt fehl **gelöst**  (Gelesen 190 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline ecco

  • Neuling
  • *
  • Beiträge: 3
  • Desktop: XFCE
  • Grafikkarte: AMD Radeon RX 550 4GB
  • Grafikkartentreiber: free (amdgpu)
  • Kernel: 5.3.7
  • Prozessor: AMD A12-9800
  • Skill: Anfänger
  • Zweig: stable
pacman Update schlägt fehl **gelöst**
« am: 29. Dezember 2019, 16:58:13 »
Hallo zusammen,

komme beim aktuellen System-Update nicht weiter.


Warnung: fontconfig: Lokale Version (2:2.13.1+12+g5f5ec56-2) ist neuer als extra (2:2.13.1+12+g5f5ec56-1)
:: libdmx durch extra/xorgproto-transfer ersetzen? [J/n] J
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
:: python-pyqt5 und pyqt5-common stehen miteinander in Konflikt. pyqt5-common entfernen? [j/N] J
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: Entfernen von pyqt5-common verletzt Abhängigkeit 'pyqt5-common', benötigt von multibootusb


Deinstallieren kann ich es auch nicht da Abhängigkeiten bestehen.

[me@manjaro ~]$ sudo pacman -R --noconfirm python-pyqt5
...
Prüfe Abhängigkeiten...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: Entfernen von python-pyqt5 verletzt Abhängigkeit 'python-pyqt5', benötigt von bauh
:: Entfernen von python-pyqt5 verletzt Abhängigkeit 'python-pyqt5', benötigt von cura
:: Entfernen von python-pyqt5 verletzt Abhängigkeit 'python-pyqt5', benötigt von manjaro-printer
:: Entfernen von python-pyqt5 verletzt Abhängigkeit 'python-pyqt5', benötigt von multibootusb
:: Entfernen von python-pyqt5 verletzt Abhängigkeit 'python-pyqt5>=5.13', benötigt von python-jade-application-kit
:: Entfernen von python-pyqt5 verletzt Abhängigkeit 'python-pyqt5', benötigt von uranium

Auch ein sudo pacman -S $(pacman -Qq) half nicht.

Danke schonmal für Eure Hilfe.  :)

██████████████████  ████████   me@manjaro
██████████████████  ████████   -----------
██████████████████  ████████   OS: Manjaro Linux x86_64
██████████████████  ████████   Kernel: 5.4.2-1-MANJARO
████████            ████████   Uptime: 20 mins
████████  ████████  ████████   Packages: 1760 (pacman), 4 (flatpak)
████████  ████████  ████████   Shell: bash 5.0.11
████████  ████████  ████████   Resolution: 1920x1080
████████  ████████  ████████   DE: Xfce
████████  ████████  ████████   WM: Xfwm4
████████  ████████  ████████   WM Theme: Adapta-Maia
████████  ████████  ████████   Theme: Adapta-Eta-Maia [GTK2], Adwaita [GTK3]
████████  ████████  ████████   Icons: Papirus-Maia [GTK2], Adwaita [GTK3]
████████  ████████  ████████   Terminal: xfce4-terminal
                               Terminal Font: Monospace 12
                               CPU: AMD A12-9800 RADEON R7 4C+8G (4) @ 4.200GHz
                               GPU: AMD ATI Radeon RX 550 640SP / RX 560/560X
                               GPU: AMD ATI Radeon R5/R6/R7 Graphics
                               Memory: 1347MiB / 15510MiB
« Letzte Änderung: 29. Dezember 2019, 17:12:04 von ecco »

Offline ecco

  • Neuling
  • *
  • Beiträge: 3
  • Desktop: XFCE
  • Grafikkarte: AMD Radeon RX 550 4GB
  • Grafikkartentreiber: free (amdgpu)
  • Kernel: 5.3.7
  • Prozessor: AMD A12-9800
  • Skill: Anfänger
  • Zweig: stable
Re: pacman Update schlägt fehl **gelöst**
« Antwort #1 am: 29. Dezember 2019, 17:14:55 »
Hab die Lösung selber gefunden:

Lag am AUR Paket 'multibootusb', welches in Konflikt mit dem Python Update stand.
Habe das Paket deinstalliert. Dann ging auch das Update.
Habe jetzt die multibootusb-git mit bauh installiert.

Sorry hätte ich selbst darauf kommen können.  O:-)